Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1284 posts

Uber Geek
+1 received by user: 106


Topic # 114207 12-Feb-2013 10:16
Send private message

Just in the last week we have moved into a new house in the Bayview, Auckland area.  I have a  Sony Bravia KDL40CX520 TV and a Magic TV 3600 for recording.  There a Sky dish (unused) and a VHF aerial which I have plugged into the Magic TV and then another cable going from the Loop Out plug on the back of the Magic TV to the Aerial In plug on the back of the TV.

Everything was working really well and I was watching QI on Prime last night when all of a sudden the picture went and a "No Signal" message came up on the TV.  Switching to TV1, TV2, TV3 showed that they all worked ok.  But Maori TV was also not working, which suggests that I'm having trouble receiving the Kordia Mux.

If I switch over to viewing the Magic TV then I can view Prime and Maori TV just fine.

I did a rescan of channels on the TV but that didn't help.

If I go into Manual Tuning on the TV then I can see that TV2, channel 29, has a Signal Quality of 100 and Signal Strength of 99.  TV3, channel 33, has a Signal Quality of 100 and Signal Strength of 97.  Prime, channel 45, has a Signal Quality of 0 and Signal Strength of 93.

On the Magic TV I see Prime, channel 45, has a Signal Quality of 100 and Signal Strength of 78.

Does this suggest that maybe the cable between the Magic TV and the TV is faulty?

Filter this topic showing only the reply marked as answer Create new topic
4619 posts

Uber Geek
+1 received by user: 1394


  Reply # 759961 12-Feb-2013 11:06
Send private message

MurrayM: [snip]a VHF aerial which I have plugged into the Magic TV and then another cable going from the Loop Out plug on the back of the Magic TV to the Aerial In plug on the back of the TV.


The VHF antenna is probably the issue, and it's more good luck that you have been getting a signal. I'd ditch it, install a decent UHF antenna and a new run of cable and expect that will solve your issues.

1892 posts

Uber Geek
+1 received by user: 114


  Reply # 760075 12-Feb-2013 13:47
Send private message

Try the antenna direct to the TV. Should indicate if the short cable is the problem.
If Prime still the same then get a new antenna.

 
 
 
 




1284 posts

Uber Geek
+1 received by user: 106


  Reply # 760191 12-Feb-2013 15:32
Send private message

RunningMan:
MurrayM: [snip]a VHF aerial which I have plugged into the Magic TV and then another cable going from the Loop Out plug on the back of the Magic TV to the Aerial In plug on the back of the TV.


The VHF antenna is probably the issue, and it's more good luck that you have been getting a signal. I'd ditch it, install a decent UHF antenna and a new run of cable and expect that will solve your issues.

Umm, maybe it's not VHF, I just guessed that (naughty me).  I can take a photo when I get home and then maybe someone can tell me what sort it is.



1284 posts

Uber Geek
+1 received by user: 106


  Reply # 760195 12-Feb-2013 15:33
Send private message

B1GGLZ: Try the antenna direct to the TV. Should indicate if the short cable is the problem.
If Prime still the same then get a new antenna.

Of course, silly me!  I should have done that last night.  I'll try when I get home and report the results.

4619 posts

Uber Geek
+1 received by user: 1394


  Reply # 760217 12-Feb-2013 15:44
Send private message

MurrayM: I can take a photo when I get home and then maybe someone can tell me what sort it is.


Yep - good idea Smile

917 posts

Ultimate Geek
+1 received by user: 38


  Reply # 760341 12-Feb-2013 20:00
Send private message

a VHF aerial which I have plugged into the Magic TV and then another cable going from the Loop Out plug on the back of the Magic TV to the Aerial In plug on the back of the TV.

This may be the problem if your Magic TV's Loop Out is as bad as mine.

Try splitting the cable before it plugs into the Magic TV.



1284 posts

Uber Geek
+1 received by user: 106


  Reply # 761591 13-Feb-2013 10:20
Send private message

bfginger:
a VHF aerial which I have plugged into the Magic TV and then another cable going from the Loop Out plug on the back of the Magic TV to the Aerial In plug on the back of the TV.

This may be the problem if your Magic TV's Loop Out is as bad as mine.

Try splitting the cable before it plugs into the Magic TV.

Ah, interesting!  I tried plugging the aerial straight into the TV and it worked fine, so that tells me that either the loop cable is no good or the Magic TV's Loop Out isn't very good.  I don't see how a problem with either of these would affect only one mux and not the other two, but I guess my next step to try is another cable and / or splitting the cable before it hits the Magic TV.

Should a cheap cable from a $2 store do the trick, since it's such a small length?  Or should I spend a bit more (The Warehouse have them for $6.99).  Cheapest Dick Smith is $16.99.

1892 posts

Uber Geek
+1 received by user: 114


  Reply # 761754 13-Feb-2013 14:23
Send private message

Steer clear of cheap cables.
Some of those short cables are rubbish. I've had the odd one or two that didn't work even with analogue signals.
Best solution is to use a quality splitter with quality cables (RG6).
Like this
http://www.jaycar.co.nz/productView.asp?ID=LT3046&keywords=splitter&form=KEYWORD




1284 posts

Uber Geek
+1 received by user: 106


  Reply # 761773 13-Feb-2013 14:55
Send private message

B1GGLZ: Steer clear of cheap cables.
Some of those short cables are rubbish. I've had the odd one or two that didn't work even with analogue signals.
Best solution is to use a quality splitter with quality cables (RG6).
Like this
http://www.jaycar.co.nz/productView.asp?ID=LT3046&keywords=splitter&form=KEYWORD


Thanks for the advice, I've got a Jaycar just down the road so I'll pay them a visit in the weekend and get this sorted out.



1284 posts

Uber Geek
+1 received by user: 106


  Reply # 762791 15-Feb-2013 09:20
Send private message

A splitter and extra cable fixed the problem, thus bypassing the Magic TV Loop Through.

Thanks everyone for the advice!

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44


New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.