Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2776 posts

Uber Geek
+1 received by user: 291


Topic # 115622 1-Apr-2013 22:55
Send private message

I didn't think I was dreaming recently.

Someone else want to keep an eye on the Bone Collector and confirm for me their audio normalising is causing some really bad clipping to the AC3 stream when there is a lot of noise happening (crash in opening sequence was very noticeable)

And then does anyone have mad hookups up the chain to get them to fix it? :)

Create new topic
546 posts

Ultimate Geek
+1 received by user: 13


  Reply # 790575 2-Apr-2013 11:58

Haven't noticed it but didn't see the bone collector. We're you listening via a mixdown to stereo or through separate channels?

Also, which region are you in? I understand that they process each region and Sky HD separately.




don't mess with me.... i'm the hd insider....



2776 posts

Uber Geek
+1 received by user: 291


  Reply # 790775 2-Apr-2013 15:42
Send private message

Christchurch, and separate channels via receiver.

I did a few channel changes to make sure it wasnt stuck in a bad decode mode, but nope. I'd need to check what TV3 claimed it was to be in (be it stereo or full surround) but appears it was artifically remixed and only outputting as stereo/surround with some really bad clipping.

Not the first time I've noticed it, but its only on select programming.

Even the sound of thunder came through as popping and crackling during a night rain scene. Not like a speaker clip, but more a signal clip like it was the audio track itself that was normalised beyond capable levels.

This is on -T platform BTW

546 posts

Ultimate Geek
+1 received by user: 13


  Reply # 790818 2-Apr-2013 16:19

Cheers for the info. Someone else must have noticed hopefully. I'll keep an ear out for it here in Auckland.




don't mess with me.... i'm the hd insider....

734 posts

Ultimate Geek
+1 received by user: 130


  Reply # 792829 4-Apr-2013 00:21
Send private message

I've noticed it before on TV3 stuff - on movies (Monsters vs Aliens) and the news. In fact I thought I'd blown a tweeter last night, the left front channel was so crackly. Was relived to find it wasn't when I spun up a stereo mp3 track.

Mind you, my old 5.1 amp / cabling does have trouble with AC3 (but not DTS) 5.1 passthrough from 1080p sources, so it *could* just be TV3 and me, rather than TV3 per se.

595 posts

Ultimate Geek
+1 received by user: 35


  Reply # 793012 4-Apr-2013 11:07
Send private message

I seem to recall this happening also on Freeview in Chch. Didn't sound healthy for the speakers.

734 posts

Ultimate Geek
+1 received by user: 130


  Reply # 793360 4-Apr-2013 17:31
Send private message

I wonder if this phenomenon is the audio equivalent of pixellation due to packet dropout / transmission errors?

Although that usually manifests as a high pitched digital "screech" when it occurs with picture defects.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.