Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1006 posts

Uber Geek
+1 received by user: 29


Topic # 128760 22-Aug-2013 15:48
Send private message

I've recently moved to a new rental house and am having freeview reception issues. TVNZ mux is fine but TV3 et al are having major issues. I am using an HVR-2100 with 7MC. Occasionally the channels work fine. I even had a week with no issues whatsoever. But 90% of the time I only get garbled junk cutting in and out (or nothing at all) and the "weak" or "no" signal message from MC.

Seems odd that it would work OK for a week (although it was munted before that) and then not work again. Perhaps a good gust of wind got it? It's not a codec issue but a reception issue. EPG collector grabs the epg fine and MC tunes the channels in fine, I just can't watch 'em...

I can't get on the roof without buying a large ladder (house is 3 stories...), so I assume there is nowt I can do except get an aerial guy in now? Any way to test signal strength on a PC or other options?

Cheers



Create new topic
857 posts

Ultimate Geek
+1 received by user: 131

Trusted

  Reply # 882858 22-Aug-2013 16:04
Send private message

Where abouts in the country are you?



1006 posts

Uber Geek
+1 received by user: 29


  Reply # 882881 22-Aug-2013 16:29
Send private message

Beach Haven, Auckland. Have LOS to Waitakeres

1932 posts

Uber Geek
+1 received by user: 130


  Reply # 882940 22-Aug-2013 17:25
Send private message

Asmodeus: Beach Haven, Auckland. Have LOS to Waitakeres

Then you obviously have an antenna problem or interference.
I'm in Beach Haven also and get perfect reception using a HVR2200 using WinTV7 and WMC.
If you use WinTV 7 that comes with Hauppage tuners you will find it includes signal monitor software that will indicate strength on both tuners.
I use a 42el UHF antenna with splitter to TV and PC but can also get signal on a short piece of wire on the end of some co-ax.



1006 posts

Uber Geek
+1 received by user: 29


  Reply # 882960 22-Aug-2013 17:40
Send private message

B1GGLZ:
Asmodeus: Beach Haven, Auckland. Have LOS to Waitakeres

Then you obviously have an antenna problem or interference.
I'm in Beach Haven also and get perfect reception using a HVR2200 using WinTV7 and WMC.
If you use WinTV 7 that comes with Hauppage tuners you will find it includes signal monitor software that will indicate strength on both tuners.
I use a 42el UHF antenna with splitter to TV and PC but can also get signal on a short piece of wire on the end of some co-ax.


OK thanks. Why is it that it's always the TVNZ mux that works fine and people have issues with TV3, etc? I'll try the signal level software but will it tell me anything worthwhile since I get TVNZ perfectly?

216 posts

Master Geek
+1 received by user: 35


  Reply # 889103 3-Sep-2013 16:52
Send private message

I don't know what frequencies are used in your neck of the woods, but higher frequencies are harder to tune. If Kordia is further up the dial this could be part of your problem...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.