Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 129282 9-Sep-2013 16:54
Send private message

Hello All

first post for what will hopefully be many across other subjects

Just got rid of Sky and planned to use the Sky dish on the roof that was installed about 2 years ago. Bough the free view satellite box, plugged it in, worked fine. 20 minutes later, the signal started to go and eventually completely disappeared. No i cant get any signal, and have tried the usual factory reset etc etc but still no joy. I must have everything set up correctly to get something in the first plae but no idea what happened .. 

Any ideas out there ? Strange one

Rob

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
455 posts

Ultimate Geek
+1 received by user: 139


  Reply # 892250 9-Sep-2013 17:07
Send private message

I have very limited experience in this but have you tried to regain signal via a satellite finder?

Also try taking your freeview box to a friend's place a give it a test on their dish just to ensure the box isn't faulty.

Good luck!

-Aidan



5 posts

Wannabe Geek


  Reply # 892256 9-Sep-2013 17:13
Send private message

Hey Aidan

Like myself, very little experience .. So i had a look at a few neighbours and their dishs are all pointing in the same direction (so i guess thats a good indication). I am fairly sure the box works (worked) as i was picking up all the freeview channels for a while on there...

Thanks for the response

Rob

 
 
 
 


455 posts

Ultimate Geek
+1 received by user: 139


  Reply # 892266 9-Sep-2013 17:25
Send private message

Yea I doubted that the direction of the dish would be a problem. Hopefully someone more experienced on here will be able to help, otherwise you may be stuck hiring a freeview guy to do it :(

Good luck either way!

-Aidan

5186 posts

Uber Geek
+1 received by user: 1681


  Reply # 892267 9-Sep-2013 17:28
Send private message

Has it just stopped working this afternoon?




5 posts

Wannabe Geek


  Reply # 892268 9-Sep-2013 17:31
Send private message

Hey

Bought the freeview box this afternoon ...(never had one before, just had sky tv) .. plugged it in and worked for 20 minutes

Now, nada !!

Rob

4474 posts

Uber Geek
+1 received by user: 849

Trusted
Lifetime subscriber

  Reply # 892274 9-Sep-2013 17:37
Send private message

Sounds like the box is faulty





5186 posts

Uber Geek
+1 received by user: 1681


  Reply # 892275 9-Sep-2013 17:37
Send private message

A possibility is a failing LNB on the dish - some of the Sky ones are reaching the age where they start to die. A common symptom is they become temperature dependant, and the LO frequency drifts out - this often happens late afternoon as the sun goes down.

It would explain the signal dropping off, and then cutting out.

To check if this is the problem, just wait and see if it works tomorrow OK.

There are several other things it could be, such as a faulty receiver, waterlogged cable or a broken plug somewhere, but wait and see if it kicks in to life tomorrow...

455 posts

Ultimate Geek
+1 received by user: 139


  Reply # 892279 9-Sep-2013 17:39
Send private message

Have you ever used that dish for any other TV services before? If so how long ago were they connected?

-Aidan



5 posts

Wannabe Geek


  Reply # 892281 9-Sep-2013 17:44
Send private message

I live in a rental that has never had a TV ariel before (UHF or Dish) .... Two years ago when we moved in, we signed up to sky and they came out and fitted a new dish up there and got it up and running. Dish looks in pretty good shape now and never had any issues with Sky on there, so i would almost rule out a dish fault.

I will hold out until tomorrow and see how it goes. If we have the same problem tomorrow, i might just bring the box back.

2584 posts

Uber Geek
+1 received by user: 1237


  Reply # 892289 9-Sep-2013 18:17
Send private message

As a thought, check the decoder settings. In particular check that it is set to supply power to the LNB.

64 posts

Master Geek
+1 received by user: 3


  Reply # 892344 9-Sep-2013 20:15

See How Tomorrow works out as Runningman says

LNB's are prone to corrosion on the internal electronics due to moisture build up unless they are used all the time.

This causes components to fail, causing drift or even breakdown stopping it working altogether.

2 years lack of use is a common report.



1917 posts

Uber Geek
+1 received by user: 110


  Reply # 892345 9-Sep-2013 20:16

Its eaither three things, well 4 but from experience it could be the dish is out of alignment, the LNB or your connection. It could also be the box, but in most cases its the connection or alignment of the dish. What kind of signal strength were you getting before it cut out? It would have shown this when you tuned in the channels.

On another note, is the dish shared with another sky connection? Sky boxes are known to over power freeview boxes, therefore cutting them off all together.

1917 posts

Uber Geek
+1 received by user: 110


  Reply # 892347 9-Sep-2013 20:19

FOCUS0: See How Tomorrow works out as Runningman says

LNB's are prone to corrosion on the internal electronics due to moisture build up unless they are used all the time.

This causes components to fail, causing drift or even breakdown stopping it working altogether.

2 years lack of use is a common report.




I would expect at least 10 years out of an LNB, mine is close to 11. Perhaps Toshiba make quality equipment for actual satellites, unlike their satellite laptops ...

64 posts

Master Geek
+1 received by user: 3


  Reply # 892353 9-Sep-2013 20:30
One person supports this post

As Stated - LNB's are fine if used

Leave them unused and problems occur.

Like parking a car up outdoors for two years expecting it to start 



5 posts

Wannabe Geek


Reply # 893037 11-Sep-2013 07:27
Send private message

So, pixie dust fell on my satellite box/dish over night and somehow it is now working fine, with the odd exception that the lip sync is now out ..

Maybe more pixie dust will fall tonight and fix that as well

Thanks for all the feedback .. No idea what the solution was !!!

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.