Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 138136 21-Dec-2013 13:54
Send private message

OK here goes, bought a Transonic freeview decoder and a new outdoor digital aerial, got it all home and set it up as per instructions. I am sure I got it all correct but can't get any channels at all, don't even have a signal light. Can anyone help me at all?

Create new topic
1948 posts

Uber Geek
+1 received by user: 131


  # 955841 21-Dec-2013 14:32
Send private message

Couple of stupid questions - It is a UHF decoder? You are in a UHF area?

What's the model number of the box and where are you located?
How have you connected it to the TV and are you able to see the menu OK?



4 posts

Wannabe Geek


  # 955875 21-Dec-2013 15:19
Send private message

Hi , the model number is TC2884STB and yes I can see the menu it just wont pick up the channels when i do a search on auto. It is alll connected via the instructions in the manual.

 
 
 
 


5424 posts

Uber Geek
+1 received by user: 1879


  # 955886 21-Dec-2013 15:54
Send private message

Where abouts are you in the country? The UHF signal doesn't cover everywhere.

1948 posts

Uber Geek
+1 received by user: 131


  # 955893 21-Dec-2013 16:01
Send private message

Ang0069: Hi , the model number is TC2884STB and yes I can see the menu it just wont pick up the channels when i do a search on auto. It is alll connected via the instructions in the manual.

OK
So your connection to the TV is obviously OK (presumably HDMI?) as you can see the Menu.
According to the Instructions it comes preset for NZ so that should be OK.
You haven't stated your location. Are you in a FreeviewHD area?
Check here
http://www.freeviewnz.tv/coverage.aspx
Provided you are in a UHF coverage area with sufficient signal strength and the UHF antenna is connected to the RF In socket on the box then it should be working.



4 posts

Wannabe Geek


  # 955910 21-Dec-2013 17:03
Send private message

Yeah I am in Manurewa Auckland and says very likely when I check area. Thats why I am so bamboozled lol

265 posts

Ultimate Geek
+1 received by user: 2


  # 955918 21-Dec-2013 17:25
Send private message

Did you install the aerial and cable it yourself.

It seems fairly likely that that is where the problem will lie.

1948 posts

Uber Geek
+1 received by user: 131


  # 955919 21-Dec-2013 17:29
Send private message

Ang0069: Yeah I am in Manurewa Auckland and says very likely when I check area. Thats why I am so bamboozled lol

OK
In that case you either have an antenna problem or are doing something wrong in the Setup.
Check all antenna connections and make sure the antenna is horizontal and pointing at Waiatarua (same direction and orientation as your neighbours).
If all that fails you may need to take it back and get a replacement. It's not unknown for some STBs to be dead on arrival.



4 posts

Wannabe Geek


  # 955926 21-Dec-2013 17:47
Send private message

OK thanks for all the help

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.