Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


# 142826 25-Mar-2014 21:12
Send private message

hi, I'm new to this so please bear with me! our my freeview S7090pvr has lost some channels and won't let us perform some operations in the menu, won't even let us do a factory reset? Any ideas will be greatly appreciated and I sincerely hope I posted this in the right place! Thanks. lesa.

Create new topic
1956 posts

Uber Geek


  # 1012776 25-Mar-2014 21:49
Send private message

Have you tried a cold reboot? Turn off at the wall, wait about 30 secs then turn on again.
Can't guarantee results but quite often works wonders. Have had to do this occasionally when my Panasonic recorder sometimes sees but won't access my home network. Power on restart (from Standby) doesn't fix the problem but a cold start works every time.



2 posts

Wannabe Geek


  # 1012828 25-Mar-2014 23:29
Send private message

thankyou for your reply, we tried to do that but didn't help at all, I've since discovered that the problem is when we record prime and another channel at same time it does it, something to do with how prime is broadcast? ? something like that anyway so thankyou. . lesa

 
 
 
 


787 posts

Ultimate Geek


  # 1012850 26-Mar-2014 07:12
Send private message

Not sure if it's related to your problem or not, but Prime, Choice and Maori are broadcast differently in that their frequency (or "mux") is more "compressed" than the others because they have tried to squeeze so many channels in. On my system it doesn't like skipping forward or back on those channels and can cause it to freeze.

There are a couple of threads about the issue elsewhere that will explain it in a more technically correct way.

Good luck getting it sorted! Let us know how you go.




Interests: HTPC, Web App authoring. 


1956 posts

Uber Geek


  # 1012897 26-Mar-2014 09:01
Send private message

hippylesa: thankyou for your reply, we tried to do that but didn't help at all, I've since discovered that the problem is when we record prime and another channel at same time it does it, something to do with how prime is broadcast? ? something like that anyway so thankyou. . lesa

That would be normal and nothing to do with the signal from Prime. If you record two at once then both tuners are in use and you would only be able to watch a third channel if it's on the same mux as those being recorded. Same for all recorders. If you remember back to the days of analogue, if you were recording a channel on a VCR you couldn't watch any other channel as it only had one tuner, so you had to use the TV to watch any other channel. Same applies with digital except with satellite you can't use the TV as it doesn't have a satellite tuner. The only solution is to get a second STB decoder.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.