Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
597 posts

Ultimate Geek
+1 received by user: 132


  Reply # 1079251 3-Jul-2014 11:12
Send private message

jimbob79:
charsleysa: To add to this, remember that your coaxial cable is most likely unshielded so it's susceptible to close range interference such as power cabling. If your power cabling and coaxial cabling happen to run near/beside/parallel to each other than feedback from the router being plugged in could be traversing your power cabling, crossing over to your coaxial cabling and interfering with your signal.


We had major renovations about 4 years ago and had new shielded coaxial cable installed. If it was a close range interference thing I would imagined it would effect all the digital channel and not just the +1 channels.

 


Did you try my recommendation? Even shielded cabling is susceptible to some degree, also it is possible to get interference through power cabling to the TV.




Regards
Stefan Andres Charsley

4903 posts

Uber Geek
+1 received by user: 1537


  Reply # 1079536 3-Jul-2014 17:34
Send private message

It may not be the WiFi causing the problem. A dodgy power supply on the router could be feeding noise back through the power cable to other devices. Do you have another power supply you could try?

597 posts

Ultimate Geek
+1 received by user: 132


  Reply # 1079540 3-Jul-2014 17:37
Send private message

RunningMan: It may not be the WiFi causing the problem. A dodgy power supply on the router could be feeding noise back through the power cable to other devices. Do you have another power supply you could try?


I recommended he try finding out if it is something to do with the power by turning on his router but turning off the WiFi signal.




Regards
Stefan Andres Charsley

4903 posts

Uber Geek
+1 received by user: 1537


  Reply # 1079547 3-Jul-2014 17:57
Send private message

charsleysa:
RunningMan: It may not be the WiFi causing the problem. A dodgy power supply on the router could be feeding noise back through the power cable to other devices. Do you have another power supply you could try?


I recommended he try finding out if it is something to do with the power by turning on his router but turning off the WiFi signal.


Good plan ;-) Sometimes it's the simple things!



649 posts

Ultimate Geek
+1 received by user: 163


  Reply # 1079591 3-Jul-2014 19:22
Send private message

The problem is now resolved, I now have a perfect TV picture.laughing I was going to try changing the channel of the WiFi first but I thought I would try changing the mode instead. Hey presto it worked.

I changed the wireless mode setting from 108Mbps (Dynamic) to 108Mbps (Static) and that fixed the problem. Not exactly sure what the difference is between the two modes.

I'll play around a bit more to see what affects the Freeview decoder.

All these years of my wife nagging me about how crappy Freeview is, and how it never works.








649 posts

Ultimate Geek
+1 received by user: 163


  Reply # 1079609 3-Jul-2014 19:33
Send private message

New Problem. No wireless devices can see the SSID of the Wifi Router when it's in 108Mbps (Static) mode. I've now changed is to 54Mbps (802.11g) instead and I still have a perfect TV picture.





597 posts

Ultimate Geek
+1 received by user: 132


  Reply # 1079611 3-Jul-2014 19:37
Send private message

jimbob79: New Problem. No wireless devices can see the SSID of the Wifi Router when it's in 108Mbps (Static) mode. I've now changed is to 54Mbps (802.11g) instead and I still have a perfect TV picture.


Basically those are your wireless modes, you're just making your WiFi slower and slower.
Seems like it's time for an upgrade.




Regards
Stefan Andres Charsley

574 posts

Ultimate Geek
+1 received by user: 93


  Reply # 1079742 4-Jul-2014 08:19
Send private message

jimbob79: ...
All these years of my wife nagging me about how crappy Freeview is, and how it never works....


I see the priority - happy wife, happy life! :)

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.