Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
66 posts

Master Geek
+1 received by user: 4


  Reply # 1249814 2-Mar-2015 20:58
Send private message

I have patched v3.20 here:
https://www.dropbox.com/s/pf8idpi2vpfexcr/MTV3600v320NZpatchv16.zip

I will try and do v3.21 soon.





43 posts

Geek
+1 received by user: 4


  Reply # 1249836 2-Mar-2015 21:25
Send private message

We have 2 new recordings tonight on 3.18 and they are OK.

14 posts

Geek
+1 received by user: 1


  Reply # 1250466 3-Mar-2015 18:10
Send private message

2lostkiwis: I have patched v3.20 here:
https://www.dropbox.com/s/pf8idpi2vpfexcr/MTV3600v320NZpatchv16.zip

I will try and do v3.21 soon.




Awesome, will install this now. Another missing name instance just now on 3.18 patched ... Home and Away on TV2 ... Last night and tonight recorded as {

118 posts

Master Geek
+1 received by user: 3


  Reply # 1250481 3-Mar-2015 18:32
Send private message

I set up a number of recordings for last night and tonight once I saw there was a naming issue. All but one from last night was not named, just a blank. It looks like the upgraded program naming (EIT Huffman Coding decompression ? ) has been rolled out again.

I have upgraded to ver 3.21  and all programs are named correctly this evening.

85 posts

Master Geek
+1 received by user: 2


  Reply # 1250517 3-Mar-2015 19:51
Send private message

2lostkiwis: I have patched v3.20 here: https://www.dropbox.com/s/pf8idpi2vpfexcr/MTV3600v320NZpatchv16.zip
I will try and do v3.21 soon.

Thanks Ian.  Will install tonight and report results when available.

118 posts

Master Geek
+1 received by user: 3


  Reply # 1250529 3-Mar-2015 20:13
Send private message

For those that are trying firmware ver 3.20, be aware that both myself and a friend who also has a MagicTV 3600 had the following problems running ver 3.20:

When turning on the Magic TV, the video and audio outputs fail. The unit sometimes comes up with a picture of the live broadcast that is frozen, but generally it comes up with just a black screen. We can change channels, and get the channel information bar come up to display the info but the actual picture remains black. We can bring up the MagicTV list of recorded programs, view it and cycle through to choose one. When that program starts to play, all there is is a black screen with no audio. FF scanning does not work, but if we use the 10 minute jump, we can advance through the program in 10 minute intervals. The playback timebar comes up, and we can see the playback indicator position advancing 10 minutes each time the skip button is pressed. Other than that, the screen remains black.

Turning the MagicTV off using the power button on the remote does not work, but turning the MagicTV off and then on at the power switch on the back resets everything.

Sometimes the MagicTV will not power off after recording a program (Auto Standby is enabled) and the unit effectively remains frozen until it is powered off.

I would be interested to know if anyone else has these issues. None of these issues seem to affect ver 3.21

443 posts

Ultimate Geek
+1 received by user: 102


  Reply # 1250682 4-Mar-2015 07:32
Send private message

RingoTB: For those that are trying firmware ver 3.20, be aware that both myself and a friend who also has a MagicTV 3600 had the following problems running ver 3.20:

When turning on the Magic TV, the video and audio outputs fail. The unit sometimes comes up with a picture of the live broadcast that is frozen, but generally it comes up with just a black screen. We can change channels, and get the channel information bar come up to display the info but the actual picture remains black. We can bring up the MagicTV list of recorded programs, view it and cycle through to choose one. When that program starts to play, all there is is a black screen with no audio. FF scanning does not work, but if we use the 10 minute jump, we can advance through the program in 10 minute intervals. The playback timebar comes up, and we can see the playback indicator position advancing 10 minutes each time the skip button is pressed. Other than that, the screen remains black.

Turning the MagicTV off using the power button on the remote does not work, but turning the MagicTV off and then on at the power switch on the back resets everything.

Sometimes the MagicTV will not power off after recording a program (Auto Standby is enabled) and the unit effectively remains frozen until it is powered off.

I would be interested to know if anyone else has these issues. None of these issues seem to affect ver 3.21




I have a 3600 also

I also have had video and audio problems it comes up on screen that there is no signal , i have stopped using a hdmi connection and gone the composite route this appears slightly more stable althought this does have  the same problem just not as often

i did try other hdmi cables and other tv hdmi inputs but the problem still continues

I also have the problem of not being able to turn of from the remote , before it freezes switching channels becomes very laggy with huge delays


i am runing firmware 6.08





 

Amazon Echo

 

Amazon Dot

 

Lifx Bulbs

 

Nexus 5X
Magic TV 3600
Sony EX700

 

Unblocking service
Amazon Fire TV x 2  = Netflix USA + Amazon Prime
Lightbox




118 posts

Master Geek
+1 received by user: 3


  Reply # 1251237 4-Mar-2015 18:17
Send private message

marlinz:
RingoTB: For those that are trying firmware ver 3.20, be aware that both myself and a friend who also has a MagicTV 3600 had the following problems running ver 3.20:

When turning on the Magic TV, the video and audio outputs fail. The unit sometimes comes up with a picture of the live broadcast that is frozen, but generally it comes up with just a black screen. We can change channels, and get the channel information bar come up to display the info but the actual picture remains black. We can bring up the MagicTV list of recorded programs, view it and cycle through to choose one. When that program starts to play, all there is is a black screen with no audio. FF scanning does not work, but if we use the 10 minute jump, we can advance through the program in 10 minute intervals. The playback timebar comes up, and we can see the playback indicator position advancing 10 minutes each time the skip button is pressed. Other than that, the screen remains black.

Turning the MagicTV off using the power button on the remote does not work, but turning the MagicTV off and then on at the power switch on the back resets everything.

Sometimes the MagicTV will not power off after recording a program (Auto Standby is enabled) and the unit effectively remains frozen until it is powered off.

I would be interested to know if anyone else has these issues. None of these issues seem to affect ver 3.21




I have a 3600 also

I also have had video and audio problems it comes up on screen that there is no signal , i have stopped using a hdmi connection and gone the composite route this appears slightly more stable althought this does have  the same problem just not as often

i did try other hdmi cables and other tv hdmi inputs but the problem still continues

I also have the problem of not being able to turn of from the remote , before it freezes switching channels becomes very laggy with huge delays


i am runing firmware 6.08


I would try running firmware 3.21. So far I have been running it for about 14 days in total and I have had no major problems. If you do try 3.21, don't forget to do a factory reset after the swap from ver 6.x back to ver 3.x.



43 posts

Geek
+1 received by user: 4


  Reply # 1251281 4-Mar-2015 19:01
Send private message

Agree with not running 6.08beta.  DishTV have recommended 6.08 yesterday on another thread and they should know by now that the MTV3600 gets really laggy and suffers from recording dropouts.  This has been reported over the past few weeks.  I dropped back to 3.18 until yesterday when the new Hauffman compression was rolled out by Freeview so I have been forced to download and install 3.21.  I have set the "lump of rubbish" to do a Timer Standby at 6am and a Timer restart at 6:10am as suggested by JefWright.  RingoTb, it is good to know that you have been OK on 3.21 for a couple of weeks.  I only lasted 6 days last time I tried it before I gave up.  Have you been doing a restart each day?

118 posts

Master Geek
+1 received by user: 3


  Reply # 1251303 4-Mar-2015 20:05
Send private message

wigwam3: Agree with not running 6.08beta.  DishTV have recommended 6.08 yesterday on another thread and they should know by now that the MTV3600 gets really laggy and suffers from recording dropouts.  This has been reported over the past few weeks.  I dropped back to 3.18 until yesterday when the new Hauffman compression was rolled out by Freeview so I have been forced to download and install 3.21.  I have set the "lump of rubbish" to do a Timer Standby at 6am and a Timer restart at 6:10am as suggested by JefWright.  RingoTb, it is good to know that you have been OK on 3.21 for a couple of weeks.  I only lasted 6 days last time I tried it before I gave up.  Have you been doing a restart each day?


I probably did something similar to you. When the Hauffman compression was first rolled out late last year, I ran ver 3.20 for about 2 weeks. I also updated my neighbours MagicTV. I subsequently forgot about me doing that. I had all the issues described previously so when 3.21 was released I tried that. I ran that for 10 days with 1 lockup in that time. Details are on page 3 of this thread. After the broadcast signal was rolled back, I kept running 3.21 for a while, but ended up reverting to hacked firmware 3.18 as I find it very painful not to have that 1 minute skip forward.

Once I noticed the program naming issue on Monday, I reloaded ver 3.21. I have not had any issues the past 2 days. Nor have I had any restarts.

At that time I also checked with my neighbour (remember I had forgotten that I had put ver 3.20 on their 3600). They told me they had been meaning to get me to look at their MagicTV as...  and then they rolled out the list of issues that I had been having earlier. They are now running ver 3.21


I purchased my unit 07 Nov 2009. I have always set Auto Standby to ON so it shuts down at the end of each recording session, and Timeshift to AUTO so it only kicks in if I press pause during live TV. I have never done any other type of shutdown/restart. I have upgraded the HDD a few times and am currently running a 2TB.

929 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1251315 4-Mar-2015 20:25
Send private message

marlinz: i have stopped using a hdmi connection and gone the composite route this appears slightly more stable althought this does have  the same problem just not as often

If you don't want to use HDMI you should use component if possible as the picture quality will be much better than composite's. The Magic TV was supplied with RCA component cables in the box.

2lostkiwis: I have patched v3.20 here:
https://www.dropbox.com/s/pf8idpi2vpfexcr/MTV3600v320NZpatchv16.zip

I will try and do v3.21 soon.



Thanks, will it also be available with the 4min skip?

4m forwards, 4m30s back may be the most efficient combination as a large minority of breaks are 3m30s instead of 4m.

1457 posts

Uber Geek
+1 received by user: 157


  Reply # 1251339 4-Mar-2015 20:58
Send private message

I tried upgrading to 3.21 (from 3.20) and the upgrade appeared to go smoothly but upon restarting I got the Welcome message for several seconds and then the video output stopped (TV reported no video on that HDMI input).  I often get this happening and usually turning the unit off and on will fix it (although sometimes I have to do this 3 or 4 times before I get the video back).  This time I tried turning it off and on 15 times before I gave up and did a rescue to get back to 3.20, which is working ok.  This is my second attempt to upgrade to 3.21, the previous attempt failed in the same way; I just couldn't get any video out of the unit apart from the Welcome screen.

Stuff recorded on the 3rd of March have names, I guess that's thanks to running 3.20.



43 posts

Geek
+1 received by user: 4


  Reply # 1254535 10-Mar-2015 10:32
Send private message

After 5 days running 3.21 it showed a few dropouts last night on newly recorded programs and also got a bit laggy in the UI.  I have now connected the MTV3600 to a power timer to turn it off and back on again each day.  Hopefully this will fix the issue.



43 posts

Geek
+1 received by user: 4


  Reply # 1254536 10-Mar-2015 10:36
Send private message

Just a thought MurrayM - when you unzip the installation files to the USB drive, do you remove other files from the previous version.  Some of the files have the same name and get copied over, but there is at least 1 file that remains.  It is possible that when you go to install 3.21 it picks up some other version files.

412 posts

Ultimate Geek
+1 received by user: 30


  Reply # 1254607 10-Mar-2015 13:01
Send private message

wigwam3:  also got a bit laggy in the UI.

I find if I do a power cycle once a week it solves that issue for me.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.