Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1402587 8-Oct-2015 18:17
Send private message

Cheers ..I'll give that a go :)

3921 posts

Uber Geek
+1 received by user: 1289


  Reply # 1402593 8-Oct-2015 18:27
Send private message

I see all the negative comments about the s7070r... just bought one yesterday. 

Opened it up, and my so called 'new' receiver had thumbprints all over it. (from the warehouse). 

Plugged it in, goes straight to "OTA update"... not like the instruction book says. 

This was taking nearly 1 hour, so decided something was wrong and tried the manual option....first screen shows "CRC error" , which knowing something about software probably means corrupt firmware. 

I rang the warehouse and they said it was a customer return unit --  I think it is unethical not to mark it as such as i would not have bought had i known this. 

Anyway, my view of this device and the warehouse is not so good right now. 




 
 
 
 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1402632 8-Oct-2015 19:19
Send private message

surfisup1000: I see all the negative comments about the s7070r... just bought one yesterday. 

Opened it up, and my so called 'new' receiver had thumbprints all over it. (from the warehouse). 

Plugged it in, goes straight to "OTA update"... not like the instruction book says. 

This was taking nearly 1 hour, so decided something was wrong and tried the manual option....first screen shows "CRC error" , which knowing something about software probably means corrupt firmware. 

I rang the warehouse and they said it was a customer return unit --  I think it is unethical not to mark it as such as i would not have bought had i known this. 

Anyway, my view of this device and the warehouse is not so good right now. 





Hi

Sorry to hear that you had this experience, this is the responsibility of the retailer The Warehouse, they failed checking the and testing the unit for continued usability before restocking on the shelves, as well as that they failed to add the pink sticker to the product to describe the issue with the return. The Warehouse never sent this back to us to repair and then relist as a refurbished unit. The OTA Update issue was likely a fault with the last customer.

Although this is out of our control in this situation, I have raised an investigation to the retailers about how they handle faulty products if customers decide to go through the retail shop and not through us.








 

 

Josh Hill 


3921 posts

Uber Geek
+1 received by user: 1289


  Reply # 1402652 8-Oct-2015 19:47
Send private message

joshhill96:
Hi

Sorry to hear that you had this experience, this is the responsibility of the retailer The Warehouse, they failed checking the and testing the unit for continued usability before restocking on the shelves, as well as that they failed to add the pink sticker to the product to describe the issue with the return. The Warehouse never sent this back to us to repair and then relist as a refurbished unit. The OTA Update issue was likely a fault with the last customer.

Although this is out of our control in this situation, I have raised an investigation to the retailers about how they handle faulty products if customers decide to go through the retail shop and not through us.


I agree, this is mostly the fault of the warehouse-- i phoned them and let them know , she confirmed it was a customer return from the barcode number. I was wondering if the last customer knew they stuffed it up and returned without telling the warehouse. Switched it off part way through an OTA update perhaps. 

I've downloaded the firmware from your website, updated the device and it seems to be working ok -- although, i had picture freeze once . A reboot fixes but hopefully this will not occur again. 

Other than that , the interface seems ok . Couldn't get the USB recording to work but it's not something I want to use anyway. 

I think it is great you guys are asking for customer feedback and actually responding. 






21709 posts

Uber Geek
+1 received by user: 4483

Trusted
Subscriber

  Reply # 1402674 8-Oct-2015 20:23
Send private message

They do that all the time. Its worse with things they have out the back behind the counter since you cant really give it a good looking at and see ifthe box shows signs of being opened, and they get all pissy when you want to look at things before buying them.




Richard rich.ms



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1403095 9-Oct-2015 14:54
One person supports this post
Send private message

I have escalated this to our management to get in contact with all TWL branches in NZ to avoid this from happening, especially if the product is under valid warranty. Thanks surfisup1000 for providing this info!

Have a great weekend!




 

 

Josh Hill 


cb1

257 posts

Ultimate Geek
+1 received by user: 14


  Reply # 1403136 9-Oct-2015 16:08
Send private message

joshhill96:
cb1: Can you confirm that the problems with the Magic TV 3600 I mentioned in the previous update have been reported to Pixel Magic and they are being actively worked on? Any estimates of when fixes will be available?

Thanks


we have contacted them and provide information that is reported to have however since the last time I checked there has been no more information, I will try look over tonight and get back to you if there has been any update, I only information I have recently found is the CH 600 issue which has now been resolved.

Cheers


Any update on this? - the current latest version regularly freezes, either on power on or when recording. It does mini reboots (sometimes in the middle of a recording) to try and avoid the fatal full reboot for memory issues. Latest issue is no sound from live tv. Sometimes fixed by playing a recording, other times needs to be rebooted. Recordings mad during this time do have the sound recorded.




cb



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1403253 9-Oct-2015 21:14
Send private message

cb1:
joshhill96:
cb1: Can you confirm that the problems with the Magic TV 3600 I mentioned in the previous update have been reported to Pixel Magic and they are being actively worked on? Any estimates of when fixes will be available?

Thanks


we have contacted them and provide information that is reported to have however since the last time I checked there has been no more information, I will try look over tonight and get back to you if there has been any update, I only information I have recently found is the CH 600 issue which has now been resolved.

Cheers


Any update on this? - the current latest version regularly freezes, either on power on or when recording. It does mini reboots (sometimes in the middle of a recording) to try and avoid the fatal full reboot for memory issues. Latest issue is no sound from live tv. Sometimes fixed by playing a recording, other times needs to be rebooted. Recordings mad during this time do have the sound recorded.


No update, I have received nothing yet, some of our support team are away at the moment, so will need to check back with them on Monday, I've added a sticky note to the desktop so I don't forget :)




 

 

Josh Hill 


373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1403254 9-Oct-2015 21:17
Send private message

Suggest you do a firmware restore which allows you to go back to previous firmware versions 3.18 two lost kiwis is the best I have used . It's in the manual how to do it

cb1

257 posts

Ultimate Geek
+1 received by user: 14


  Reply # 1403256 9-Oct-2015 21:22
Send private message

Jimmy22: Suggest you do a firmware restore which allows you to go back to previous firmware versions 3.18 two lost kiwis is the best I have used . It's in the manual how to do it


Doesn't that version have the problem with missing names of the programs? At least that was fixed with later versions.




cb

373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1403258 9-Oct-2015 21:25
Send private message

Mine just did what it should ..and still does

7 posts

Wannabe Geek


  Reply # 1403852 11-Oct-2015 14:09
Send private message

joshhill96:
BadEgg:
joshhill96:
BadEgg: Have just bought a aerialBox T2200 for my mother, setup was pretty painless, however found one issue, when trying to connect to the wireless router was unable to enter the password as I could not find the + (plus) symbol, went through all the key options upper, lower & symbols but could not be found, I might have missed it but can some check for me?   Also wanted to check when viewing the tuner information it only shows tuner 1 as being active, tuner 2 appears but say it has not been activated? Does this mean it won’t be able to record two channels at once, or is it just using one tuner to record two channels?   Will post an update on how she’s getting on with the new box next week, migrating from her MagicTV 3600 (which is on its last legs, bought back in Dec ’09, so gave good service) might take some getting use to, especially the remote with it’s small buttons. She’d probably love it if I could re-program the MagicTV remote to work with the T2200.


Both tuners are working fine, so don't worry about that, it's just a generic software display, when the time comes to use both tuners to record channels then Tuner 2 will be activated. However Tuners work lime this:

Recording TV One and TV2 will use only one tuner as it's on the same Mux on Freeview.

Recording TV3 and Four will be the same as the above

Recording Prime and TV One will use both tuners.

I hope that helps! In terms of the remote I will answer your question on the other thread smile



Thanks Josh, that make sense, no point activating the tuner if it's not recording.

Mum said it's been recording all her shows, she has some questions/issues about the getting around the UI, but will get more info from her on the weekend, she's probably so use to the MagicTV box that it's a little hard to get use to the T2200 in a week.

Will take a closer look at the keypad option to display the symbols on the weekend, so I can get her connected to FreeviewPlus also.



The iManual which can be accessed via Menu > Installation > User Guide has info on the UI under Main Features however I am updating the content to help simplify the manual presentation, great to hear that your Mum has the recordings successfully recorded as it should. Yes a big change from Magic TV but a few weeks and she will know her way around the unit. Let me know if you/she needs any further help/info



Hi Josh, Mum has been enjoying the new T2200, very happy with it and slowly getting use to the subtle difference between her old MagicTV box.

Had one issue where after booting the box would not show any recorded programs, a message like "Media has not initialised" kept coming up when pressing the Library button. I powered the box off and on again then all was working as expected. Just something to review with the developers maybe?

Also mum asked if there is any way to recover deleted recorded programs, on the old MagicTV box deleted records would go into a trash folder in case you accidently deleted something by mistake. Can't see the same feature on the T2200?

Thanks



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1403964 11-Oct-2015 19:29
Send private message

BadEgg:
joshhill96:
BadEgg:
joshhill96:
BadEgg: Have just bought a aerialBox T2200 for my mother, setup was pretty painless, however found one issue, when trying to connect to the wireless router was unable to enter the password as I could not find the + (plus) symbol, went through all the key options upper, lower & symbols but could not be found, I might have missed it but can some check for me?   Also wanted to check when viewing the tuner information it only shows tuner 1 as being active, tuner 2 appears but say it has not been activated? Does this mean it won’t be able to record two channels at once, or is it just using one tuner to record two channels?   Will post an update on how she’s getting on with the new box next week, migrating from her MagicTV 3600 (which is on its last legs, bought back in Dec ’09, so gave good service) might take some getting use to, especially the remote with it’s small buttons. She’d probably love it if I could re-program the MagicTV remote to work with the T2200.


Both tuners are working fine, so don't worry about that, it's just a generic software display, when the time comes to use both tuners to record channels then Tuner 2 will be activated. However Tuners work lime this:

Recording TV One and TV2 will use only one tuner as it's on the same Mux on Freeview.

Recording TV3 and Four will be the same as the above

Recording Prime and TV One will use both tuners.

I hope that helps! In terms of the remote I will answer your question on the other thread smile



Thanks Josh, that make sense, no point activating the tuner if it's not recording.

Mum said it's been recording all her shows, she has some questions/issues about the getting around the UI, but will get more info from her on the weekend, she's probably so use to the MagicTV box that it's a little hard to get use to the T2200 in a week.

Will take a closer look at the keypad option to display the symbols on the weekend, so I can get her connected to FreeviewPlus also.



The iManual which can be accessed via Menu > Installation > User Guide has info on the UI under Main Features however I am updating the content to help simplify the manual presentation, great to hear that your Mum has the recordings successfully recorded as it should. Yes a big change from Magic TV but a few weeks and she will know her way around the unit. Let me know if you/she needs any further help/info



Hi Josh, Mum has been enjoying the new T2200, very happy with it and slowly getting use to the subtle difference between her old MagicTV box.

Had one issue where after booting the box would not show any recorded programs, a message like "Media has not initialised" kept coming up when pressing the Library button. I powered the box off and on again then all was working as expected. Just something to review with the developers maybe?

Also mum asked if there is any way to recover deleted recorded programs, on the old MagicTV box deleted records would go into a trash folder in case you accidently deleted something by mistake. Can't see the same feature on the T2200?

Thanks


Thanks for that info, will talk to our developers about this, I have only seen it happen only a few times with the T2200 and S8200 I have here, but we are hoping to release a new firmware soon with some tweaks and updates for the T2200.
When you delete a show from the drive, it is permanently deleted from the HDD however given that situation I will have a talk to the R&D team as this is something we could look into in the future.

Glad to hear that your Mum is enjoying the T2200 smile




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1404241 12-Oct-2015 12:03
Send private message

surfisup1000:
joshhill96:
Hi

Sorry to hear that you had this experience, this is the responsibility of the retailer The Warehouse, they failed checking the and testing the unit for continued usability before restocking on the shelves, as well as that they failed to add the pink sticker to the product to describe the issue with the return. The Warehouse never sent this back to us to repair and then relist as a refurbished unit. The OTA Update issue was likely a fault with the last customer.

Although this is out of our control in this situation, I have raised an investigation to the retailers about how they handle faulty products if customers decide to go through the retail shop and not through us.


I agree, this is mostly the fault of the warehouse-- i phoned them and let them know , she confirmed it was a customer return from the barcode number. I was wondering if the last customer knew they stuffed it up and returned without telling the warehouse. Switched it off part way through an OTA update perhaps. 

I've downloaded the firmware from your website, updated the device and it seems to be working ok -- although, i had picture freeze once . A reboot fixes but hopefully this will not occur again. 

Other than that , the interface seems ok . Couldn't get the USB recording to work but it's not something I want to use anyway. 

I think it is great you guys are asking for customer feedback and actually responding. 







Just PM'd you regarding store details.




 

 

Josh Hill 


102 posts

Master Geek
+1 received by user: 5


  Reply # 1404249 12-Oct-2015 12:11
One person supports this post
Send private message

Hi

So far we love our T2200 but we're finding that 80% of the time we are losing sound when we fast forward (to skip ads) on recorded or paused programs. Sometimes adjusting the volume or pressing the mute button a couple of times will fix this otherwise we have to stop the recorded programs and start again or lose part of the paused program.
Any help would be appreciated please :)

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.