Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
1710 posts

Uber Geek
+1 received by user: 169

Trusted

  Reply # 1404265 12-Oct-2015 12:28
Send private message

Is there any known issue with the built-in WiFi on the S8200 (with the current firmware)? Our WiFi often doesn't work - has been chronic since the last OTA update. If I powercycle the unit WiFi will usually start and get a connection but won't last the day before it's not connecting again. Occasionally when trying to get it to connect via the menus the unit will report that the WiFi dongle is unplugged.

Wondering if I am alone or if there are otehrs experiencing this too.

373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1404306 12-Oct-2015 13:23
One person supports this post
Send private message

Suggestion for T2200 software,  our Magitc tv has a menu to prioritise existing recordings higher or lower for when there is a recording overlap between 3 mux ,  But our T2200 either doesn't have that or is not as proactive at asking . It would be great for the T2200 to allow re prioritising of overlapping recordings.    p.s. thank you for having a really good low power standby unit in the T2200 , its 1/4 of the magic tv on and 1/10? in standby :) 

 
 
 
 


222 posts

Master Geek
+1 received by user: 41


  Reply # 1404360 12-Oct-2015 14:20
Send private message

Hoping for some help and whether it is a know issue that the kids will have to get used to.  We have a T2100 STB and find we get lip-sync drift quite bad after an hour of continuous watching of any channel, change channel and come back and the issue goes for the next hour.  Our inbuilt decoder on the TV does not have this issue so no timing problems from aerial setup, we are going through an HDBaseT switch, but the drift is happening when we run temp leads and hard wire an HDMI cable directly.  I have been back to Harveys and swapped the unit and still have the problem.

Any advice for resolve would be appreciated.




"Setting the Standard in Quality and Commitment"

cb1

257 posts

Ultimate Geek
+1 received by user: 14


  Reply # 1404656 12-Oct-2015 21:07
Send private message

cb1:
Jimmy22: Suggest you do a firmware restore which allows you to go back to previous firmware versions 3.18 two lost kiwis is the best I have used . It's in the manual how to do it


Doesn't that version have the problem with missing names of the programs? At least that was fixed with later versions.

Mine just did what it should ..and still does


I just tried going back to 3.18 and recording a show using the record button retains the program name and description but a scheduled recording results in the recording being placed in the right folder (when viewed by series) but the program name and description are empty. As I said, this was fixed in 3.20




cb

373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1404657 12-Oct-2015 21:10
Send private message

Have you removed your scheduled recordings and re input them cleanly ?

cb1

257 posts

Ultimate Geek
+1 received by user: 14


  Reply # 1404662 12-Oct-2015 21:22
Send private message

joshhill96:
cb1:
joshhill96:
cb1: Can you confirm that the problems with the Magic TV 3600 I mentioned in the previous update have been reported to Pixel Magic and they are being actively worked on? Any estimates of when fixes will be available?

Thanks


we have contacted them and provide information that is reported to have however since the last time I checked there has been no more information, I will try look over tonight and get back to you if there has been any update, I only information I have recently found is the CH 600 issue which has now been resolved.

Cheers


Any update on this? - the current latest version regularly freezes, either on power on or when recording. It does mini reboots (sometimes in the middle of a recording) to try and avoid the fatal full reboot for memory issues. Latest issue is no sound from live tv. Sometimes fixed by playing a recording, other times needs to be rebooted. Recordings mad during this time do have the sound recorded.


No update, I have received nothing yet, some of our support team are away at the moment, so will need to check back with them on Monday, I've added a sticky note to the desktop so I don't forget :)


Seems an extraordinarily long time! I'd be happy if we could just have a stable version! - Maybe 3.19 + just the EIT Huffman Coding - decompression - not 3.20 as this is the start of the unstable versions.




cb

8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1404737 13-Oct-2015 06:45
Send private message

Looks like this is the topic to post issues, not the product announcement topic, so:

Has anyone had any problem getting Dolby Digital out of the T2200? I have it via HDMI into a Yamaha RX-V375 which decodes DD bitstreams without a problem from other sources. The T2200 only seems to output PCM - I have tried both the auto setting and AC3. On auto I get PCM and on AC3 I get no audio

cb1

257 posts

Ultimate Geek
+1 received by user: 14


  Reply # 1404758 13-Oct-2015 08:10
Send private message

Jimmy22: Have you removed your scheduled recordings and re input them cleanly ?


This seems to have done the trick. Thanks Jimmy22




cb

373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1404819 13-Oct-2015 09:56
Send private message

NP :)  ,  i think you should have a good run with 3.18 now  .  I reset my machine with a power down and off at the wall cycle once a week if i remember and clean the trash out so there is a healthy swap file , it keeps things running very nicely .   



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1404847 13-Oct-2015 10:51
Send private message

keewee01: Is there any known issue with the built-in WiFi on the S8200 (with the current firmware)? Our WiFi often doesn't work - has been chronic since the last OTA update. If I powercycle the unit WiFi will usually start and get a connection but won't last the day before it's not connecting again. Occasionally when trying to get it to connect via the menus the unit will report that the WiFi dongle is unplugged.

Wondering if I am alone or if there are otehrs experiencing this too.


No reported issues coming in from our help centre, very unusual activity with your WiFi dongle, try resetting the device and test the WiFi again, if the issue still persists PM me some details so I can investigate further.




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1404848 13-Oct-2015 10:52
Send private message

Jimmy22: Suggestion for T2200 software,  our Magitc tv has a menu to prioritise existing recordings higher or lower for when there is a recording overlap between 3 mux ,  But our T2200 either doesn't have that or is not as proactive at asking . It would be great for the T2200 to allow re prioritising of overlapping recordings.    p.s. thank you for having a really good low power standby unit in the T2200 , its 1/4 of the magic tv on and 1/10? in standby :) 


Thanks Jimmy, I'll pass this through to Research and Development.




 

 

Josh Hill 


222 posts

Master Geek
+1 received by user: 41


  Reply # 1405610 14-Oct-2015 11:56
Send private message

overkill: Hoping for some help and whether it is a know issue that the kids will have to get used to.  We have a T2100 STB and find we get lip-sync drift quite bad after an hour of continuous watching of any channel, change channel and come back and the issue goes for the next hour.  Our inbuilt decoder on the TV does not have this issue so no timing problems from aerial setup, we are going through an HDBaseT switch, but the drift is happening when we run temp leads and hard wire an HDMI cable directly.  I have been back to Harveys and swapped the unit and still have the problem.

Any advice for resolve would be appreciated.


Bump to see if someone from DishTV can shed some light.....

Cheers fellas




"Setting the Standard in Quality and Commitment"

23 posts

Geek
+1 received by user: 6


  Reply # 1405836 14-Oct-2015 18:00
Send private message

I have found another minor issue with the T2200 which I hope can be addressed.

It seems like the IR signal is longer from the remote than the unit needs to recieve. What I mean here is that if selecting channel 1, half the time it will recieve a double press of 1, and go to channel 11 instead. It is the same if you press play/pause. Half the time it will play, the other half it will play then immediatley pause again. This is also apparent when using a Harmony Remote, and I currently can not use it for the T2200 due to it "double pressing" these buttons.
Can this be fixed with a firmware update?



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1405884 14-Oct-2015 19:00
Send private message

overkill:
overkill: Hoping for some help and whether it is a know issue that the kids will have to get used to.  We have a T2100 STB and find we get lip-sync drift quite bad after an hour of continuous watching of any channel, change channel and come back and the issue goes for the next hour.  Our inbuilt decoder on the TV does not have this issue so no timing problems from aerial setup, we are going through an HDBaseT switch, but the drift is happening when we run temp leads and hard wire an HDMI cable directly.  I have been back to Harveys and swapped the unit and still have the problem.

Any advice for resolve would be appreciated.


Bump to see if someone from DishTV can shed some light.....

Cheers fellas


Hiyah

I have escalated this with the tech team a few days ago, however seeing that the issue is affecting all sorts of setups the lip syncing we may need a few more things to see where the issue is coming from,

Could you try the following, we are going to change the audio format from the broadcast,
To do this go to Menu > Settings > User Preference and go to  the 1st preferred audio section, try changing to another language such as Maori, and the 2nd audio to something else and then test the audio for a few hours,

It may also be good to check to see whether there is another audio stream running in the broadcast that can help with the in sync with the on screen dialogue ], to do this, press the Settings button on your remote, go to Audio Selection then try look for a ENG stream without the AD this could be an HE-AAC or Dolby Digital stream.

Let me know if these work, or make some difference, or not at all, I will closely follow up with our team tomorrow morning, Where abouts are you based i.e. which TX site are you receiving Freeview from?




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1405894 14-Oct-2015 19:05
Send private message

AndrewtheAmbo: I have found another minor issue with the T2200 which I hope can be addressed.

It seems like the IR signal is longer from the remote than the unit needs to recieve. What I mean here is that if selecting channel 1, half the time it will recieve a double press of 1, and go to channel 11 instead. It is the same if you press play/pause. Half the time it will play, the other half it will play then immediatley pause again. This is also apparent when using a Harmony Remote, and I currently can not use it for the T2200 due to it "double pressing" these buttons.
Can this be fixed with a firmware update?


What an awesome username Andrew!

I'll get this through to the development team and a few of the tech team to have a look into. I'll update you with any firmware releases. Thanks for the report log.

Josh






 

 

Josh Hill 


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.