Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
222 posts

Master Geek
+1 received by user: 41


  Reply # 1405910 14-Oct-2015 19:41
Send private message

joshhill96:

Hiyah

I have escalated this with the tech team a few days ago, however seeing that the issue is affecting all sorts of setups the lip syncing we may need a few more things to see where the issue is coming from,

Could you try the following, we are going to change the audio format from the broadcast,
To do this go to Menu > Settings > User Preference and go to  the 1st preferred audio section, try changing to another language such as Maori, and the 2nd audio to something else and then test the audio for a few hours,

It may also be good to check to see whether there is another audio stream running in the broadcast that can help with the in sync with the on screen dialogue ], to do this, press the Settings button on your remote, go to Audio Selection then try look for a ENG stream without the AD this could be an HE-AAC or Dolby Digital stream.

Let me know if these work, or make some difference, or not at all, I will closely follow up with our team tomorrow morning, Where abouts are you based i.e. which TX site are you receiving Freeview from?


Cheers, I have made those changes and will report back on how we get on.

We are receiving from Ngarara, on the Kapiti Coast.




"Setting the Standard in Quality and Commitment"

334 posts

Ultimate Geek
+1 received by user: 61

Subscriber

  Reply # 1407624 16-Oct-2015 09:46
Send private message

Likely not your problem, but interested to know if there are any workarounds:  T2200, wireless connection to our VDSL (huh...) router on Spark, usually 15-16 down and 1.something up (yes, VDSL, but too far).  On TV1 catchup last night, a 47 minute programme took about 1.5 hours to watch, so mostly just watching the wheel spin.  Yes, evening, so probably a little slower, but not usually much at all.  Access point only about 3 m away.  That download speed should do better than that, shouldn't it?

Secondly, maybe your problem, we lose wireless connection occasionally, which is fixed by a cold boot of the T2200. Haven't done a software upgrade for a couple of months (because of viewer pressure to get the thing rebooted now to watch something).




gml


 
 
 
 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1407631 16-Oct-2015 09:52
Send private message

mdav056: Likely not your problem, but interested to know if there are any workarounds:  T2200, wireless connection to our VDSL (huh...) router on Spark, usually 15-16 down and 1.something up (yes, VDSL, but too far).  On TV1 catchup last night, a 47 minute programme took about 1.5 hours to watch, so mostly just watching the wheel spin.  Yes, evening, so probably a little slower, but not usually much at all.  Access point only about 3 m away.  That download speed should do better than that, shouldn't it?


How far away from the router is the T2200? The issue could be with the TVNZ OnDemand App however I am testing it this morning on VDSL and it's been working fine without any interruptions or buffering, Try a Ethernet able to see if it's the app or the Spark Modem.


Secondly, maybe your problem, we lose wireless connection occasionally, which is fixed by a cold boot of the T2200. Haven't done a software upgrade for a couple of months (because of viewer pressure to get the thing rebooted now to watch something).


Update the firmware first as one was pushed through last month. Reboot and then test. Let me know if it's fixed or continues to have the same issue.




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1409679 20-Oct-2015 10:29
Send private message

overkill:
joshhill96:

Hiyah

I have escalated this with the tech team a few days ago, however seeing that the issue is affecting all sorts of setups the lip syncing we may need a few more things to see where the issue is coming from,

Could you try the following, we are going to change the audio format from the broadcast,
To do this go to Menu > Settings > User Preference and go to  the 1st preferred audio section, try changing to another language such as Maori, and the 2nd audio to something else and then test the audio for a few hours,

It may also be good to check to see whether there is another audio stream running in the broadcast that can help with the in sync with the on screen dialogue ], to do this, press the Settings button on your remote, go to Audio Selection then try look for a ENG stream without the AD this could be an HE-AAC or Dolby Digital stream.

Let me know if these work, or make some difference, or not at all, I will closely follow up with our team tomorrow morning, Where abouts are you based i.e. which TX site are you receiving Freeview from?


Cheers, I have made those changes and will report back on how we get on.

We are receiving from Ngarara, on the Kapiti Coast.


How did it go? Would like to know how you got on.




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1409682 20-Oct-2015 10:34
Send private message

jillann: Hi

So far we love our T2200 but we're finding that 80% of the time we are losing sound when we fast forward (to skip ads) on recorded or paused programs. Sometimes adjusting the volume or pressing the mute button a couple of times will fix this otherwise we have to stop the recorded programs and start again or lose part of the paused program.
Any help would be appreciated please :)


I'll get back to you with a response from the tech support team in Hamilton, you are not the only one having this issue and I have logged a ticket.




 

 

Josh Hill 


373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1409707 20-Oct-2015 10:39
Send private message

i always thought your software developers were in india for hills and dishtv boxes  some reason 



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1409721 20-Oct-2015 11:09
Send private message

Jimmy22: i always thought your software developers were in india for hills and dishtv boxes  some reason 


We have the software developers  in India and New Zealand, most of the base work and deployment is made in NZ




 

 

Josh Hill 


27 posts

Geek
+1 received by user: 4


Reply # 1409845 20-Oct-2015 14:43
Send private message

Some observations from a month or so with the T2200. We're using the latest firmware which was downloaded via internet earlier this month (I don't have the version number to hand):

 

  • Every time we turn the T2200 on from standby the sound is out of sync on live TV. Doesn't matter what channel. Simply changing the channel or starting a recorded program is enough for the sound sync to be correct.
  • We often use the sort function to find the oldest recording of a particular program (sort by program). When we finish watching the program the program list is back to the default sort (newest program first). Is there any way to have the program sorting stay as last viewed?
  • Only a niggle but also after watching a program and going back to the program list the time at the top right is often incorrect. 
  • Last night when I turned the T2200 on I could not get sound for any channel or recorded program. Putting the T2200 into standby didn't help, I had to power it off completely and turn on again to get sound back. I also tried changing sound options to no effect.
Overall we've had a good experience and we're getting over not using our old MagicTV. Good to see the prompt responses in this forum too :)

Brendon



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1409903 20-Oct-2015 16:10
Send private message

Hey Guys, have twitter and want to chat? We are now officially on Twitter! https://twitter.com/dishtvnz




 

 

Josh Hill 


373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1409955 20-Oct-2015 16:54
One person supports this post
Send private message

A tweet helps one person , a thread helps a nation :)   

if i hadnt read this thread before posting ,  i would have been tweeting a lot more ;) 

23 posts

Geek
+1 received by user: 6


  Reply # 1410070 20-Oct-2015 19:24
One person supports this post
Send private message

AndrewtheAmbo: I have found another minor issue with the T2200 which I hope can be addressed.

It seems like the IR signal is longer from the remote than the unit needs to recieve. What I mean here is that if selecting channel 1, half the time it will recieve a double press of 1, and go to channel 11 instead. It is the same if you press play/pause. Half the time it will play, the other half it will play then immediatley pause again. This is also apparent when using a Harmony Remote, and I currently can not use it for the T2200 due to it "double pressing" these buttons.
Can this be fixed with a firmware update?


Logitech have now addressed this. The Harmony 650 works really well with the T2200.

373 posts

Ultimate Geek
+1 received by user: 40


  Reply # 1410121 20-Oct-2015 20:11
Send private message

cheers , i just upgraded to thier setup , it transformed everything !!!  everything is faster through the menu now , ffd is great too !!!  yusssss  Harmony 650 folks FTW !!


222 posts

Master Geek
+1 received by user: 41


  Reply # 1410135 20-Oct-2015 20:50
Send private message

joshhill96:
overkill:
joshhill96:

Hiyah

I have escalated this with the tech team a few days ago, however seeing that the issue is affecting all sorts of setups the lip syncing we may need a few more things to see where the issue is coming from,

Could you try the following, we are going to change the audio format from the broadcast,
To do this go to Menu > Settings > User Preference and go to  the 1st preferred audio section, try changing to another language such as Maori, and the 2nd audio to something else and then test the audio for a few hours,

It may also be good to check to see whether there is another audio stream running in the broadcast that can help with the in sync with the on screen dialogue ], to do this, press the Settings button on your remote, go to Audio Selection then try look for a ENG stream without the AD this could be an HE-AAC or Dolby Digital stream.

Let me know if these work, or make some difference, or not at all, I will closely follow up with our team tomorrow morning, Where abouts are you based i.e. which TX site are you receiving Freeview from?


Cheers, I have made those changes and will report back on how we get on.

We are receiving from Ngarara, on the Kapiti Coast.


How did it go? Would like to know how you got on.


Tried everything, changed all versions of audio in settings and HE-AAC/DD stream stettings, restarts, different cables....still bad audio lip sync and audio clipping.  Threw in an Igloo box and now have watchable TV.  Cheers for your help.




"Setting the Standard in Quality and Commitment"



You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1410142 20-Oct-2015 21:08
Send private message

Jimmy22: A tweet helps one person , a thread helps a nation :)   

if i hadnt read this thread before posting ,  i would have been tweeting a lot more ;) 


We are trialling it, I agree, Geekzone is the best! The boss approved my request to get the Twitter account going :)




 

 

Josh Hill 




You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1411620 23-Oct-2015 10:39
Send private message

I would like some feedback on the iManual features in the T2100, T2200 and S8200 The versions you are seeing right now are initial and are being improved constantly, need feedback on content, design, navigation of the iManual. Just some general feedback. Please be aware, the next few releases of iManuals on all products will contain more information such as technical menus etc..

Thanks all and have a great weekend! I'll +1 as a response.




 

 

Josh Hill 


1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.