Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
375 posts

Ultimate Geek


  # 1460101 2-Jan-2016 11:30
Send private message

It happened on every freeview capable device . Not t2200 specific

17 posts

Geek


  # 1460503 3-Jan-2016 09:32
Send private message

That explains that then ...

Cheers


 
 
 
 


3 posts

Wannabe Geek


  # 1460639 3-Jan-2016 16:27
Send private message

# 1404249 12-Oct-2015 12:11 

jillann: Hi

So far we love our T2200 but we're finding that 80% of the time we are losing sound when we fast forward (to skip ads) on recorded or paused programs. Sometimes adjusting the volume or pressing the mute button a couple of times will fix this otherwise we have to stop the recorded programs and start again or lose part of the paused program.
Any help would be appreciated please :)


We've very recently acquired a T2200, and so far we're very pleased with it. However, we have also had this same issue (losing sound after fast forward). Is anyone able to advise on the current status or workaround?

Thanks.

375 posts

Ultimate Geek


  # 1460641 3-Jan-2016 16:31
Send private message

Work around on mine is to pause for ten secs and then play allowing it time to sync up

3 posts

Wannabe Geek


  # 1460659 3-Jan-2016 16:50
Send private message

Thanks - will try that later.



You're typing with Josh!
1436 posts

Uber Geek

Trusted
Subscriber

  # 1465507 8-Jan-2016 00:10
Send private message

Hi team,

Happy New Year, I am slightly back but I am going to be online less in the next week (I'm working (Volunteering) at the ASB Classic Tennis in Auckland) I'm back in full swing from the 17th (Yes a Sunday!)




Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


102 posts

Master Geek


  # 1466688 9-Jan-2016 19:13
Send private message

JBBall:
# 1404249 12-Oct-2015 12:11 

jillann: Hi

So far we love our T2200 but we're finding that 80% of the time we are losing sound when we fast forward (to skip ads) on recorded or paused programs. Sometimes adjusting the volume or pressing the mute button a couple of times will fix this otherwise we have to stop the recorded programs and start again or lose part of the paused program.
Any help would be appreciated please :)


We've very recently acquired a T2200, and so far we're very pleased with it. However, we have also had this same issue (losing sound after fast forward). Is anyone able to advise on the current status or workaround?

Thanks.


We are still having problems with the audio on our T2200. The above problem came right after an update a few weeks ago and then a couple of weeks later the problem came back. It is now worse than ever as today we started losing audio while watching normal TV and the only way to get the sound back is to turn off the power to the T2200 and restart it. It's happened a few times today :-(

 
 
 
 


375 posts

Ultimate Geek


  # 1466791 9-Jan-2016 22:59
Send private message

Try a nice new hdmi cable as a starter if you have one ..strangers things have happened

102 posts

Master Geek


  # 1466916 10-Jan-2016 11:15
Send private message

Jimmy22: Try a nice new hdmi cable as a starter if you have one ..strangers things have happened


Thanks for your suggestion but we've already tried a different and then a new HDMI cable.

9 posts

Wannabe Geek


  # 1467859 11-Jan-2016 19:07
Send private message

Hi,
I have just purchased a T2100 and have connected it to run through my Denon AVR-X2000.
When I tune to a high def channel (Aus 90 audio is AC3) I need setup the T2100 HDMI connection to compressed to get Dobly Digital to output from AVR.
This means however that when I tune to a standard def channel (Aus 7 audio is mpeg.) I get no audio. To get audio on a SD channel I need to set the T2100 HDMI connection to uncompressed.

Thanks
kip

3 posts

Wannabe Geek


  # 1468018 11-Jan-2016 22:05
Send private message

Tried pausing for 10 seconds as suggested by Jimmy22 - unfortunately that approach hasn't worked for us.

Whether or not we will get sound after fast forwarding seems quite unpredictable - there certainly seems to be no clear correspondence with either of fast-forwarding or original channel that was recorded. Also, the same recording can sometimes resume with sound, and sometimes resume without...    

What does work is to stop the playback at the point we want to view, go back to the Library option, re-select the recording and press OK a couple of times. This is a reliable workaround, but not satisfactory (and definitely not for the less technically inclined user in the house!)

Josh - would appreciate an update when you're fully back on board.

Thanks - Jerry



You're typing with Josh!
1436 posts

Uber Geek

Trusted
Subscriber

  # 1473404 17-Jan-2016 22:45
Send private message

Hi All

 

I am back on board for 2016!

 

Josh

 

 




Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands




You're typing with Josh!
1436 posts

Uber Geek

Trusted
Subscriber

  # 1473405 17-Jan-2016 22:46
Send private message

JBBall: Tried pausing for 10 seconds as suggested by Jimmy22 - unfortunately that approach hasn't worked for us.

Whether or not we will get sound after fast forwarding seems quite unpredictable - there certainly seems to be no clear correspondence with either of fast-forwarding or original channel that was recorded. Also, the same recording can sometimes resume with sound, and sometimes resume without...    

What does work is to stop the playback at the point we want to view, go back to the Library option, re-select the recording and press OK a couple of times. This is a reliable workaround, but not satisfactory (and definitely not for the less technically inclined user in the house!)

Josh - would appreciate an update when you're fully back on board.

Thanks - Jerry

 

 

 

I'll pass this info through to the team to have a look at.




Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands




You're typing with Josh!
1436 posts

Uber Geek

Trusted
Subscriber

  # 1493538 17-Feb-2016 00:54
Send private message




Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


375 posts

Ultimate Geek


  # 1493560 17-Feb-2016 06:40
Send private message

?????

1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.