Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




498 posts

Ultimate Geek
+1 received by user: 36

Lifetime subscriber

# 177614 9-Aug-2015 10:20
Send private message

This has happened 2 or 3 times now in the last few months, we will be watching something then pause it, when we play again there is no sound whatsoever coming from the magicTV box.

What we have tried
Playing a different recorded program -- No Sound
Playing live TV via the MagicTV -- No sound
Do a channel rescan -- No sound
Turn magic TV off then on again -- no sound
Turn magic TV off at the wall then on again -- no sound
Switch HDMI ports -- No sound
Switch HDMI Cables -- No Sound
Played with the various sound settings in the MagicTV menu

Do a factory reset and sound comes backs, and works fine.
-- All programs recorded while the sound wasn't working have correct sound and work fine, pressing pause works and doesn't retrigger the error (well it does eventually I guess)

We haven't updated anything for a long time 

The sound on the actual TV has no issues it works fine when we watch TV via the tvs built in freeview or watch DVDs,

Is there a way to either
a) prevent this happening OR
b) Export my list of scheduled recordings and reimport it once the factory reset has been carried out

Cheers






'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


Create new topic
991 posts

Ultimate Geek
+1 received by user: 46


  # 1361968 10-Aug-2015 11:16
Send private message

That is very strange. You ould try analogue RCA stereo cables and see if they provide sound if that happens again.

191 posts

Master Geek
+1 received by user: 5

Trusted
MagicTV

  # 1362130 10-Aug-2015 14:52
Send private message

In case it happens again, try toggle HDMI Audio options between On and Auto, and toggle Bitstream stream setting (normally should be OFF for connection to TV without AV receiver).




LUMIN Network Music Player, Magic TV New Zealand and Australia firmware lead

 
 
 
 




498 posts

Ultimate Geek
+1 received by user: 36

Lifetime subscriber

  # 1362703 11-Aug-2015 11:23
Send private message

I did try toggling the HDMI output options, and I also tried av leads neither made a difference, Although if it happens again i will look nat the bitstream thing you mentioned




'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.