Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | ... | 89
1876 posts

Uber Geek
+1 received by user: 622

Trusted

  Reply # 1542335 26-Apr-2016 16:47
Send private message quote this post

What are people's overall opinions of this box at the present time?

 

We are thinking of getting ridding of the MySky and I looked at the specs on this device thinking "Perfect!"

 

However, having read the forum I'm filled with dread as it appears to be a bit unreliable/flaky.  And it seems each firmware update brings more problems than fixes.

 

 

 

I want something my wife can use without having to ring me up because it's locked up, or missing stuff, or misrecorded etc.  If it can play movies off my Linux server via DLNA then even better.  Not a major requirement, but would be nice.

 

 

 

Is this the box people would recommend?  Is there a better box?  (I want an all-in-one box, I don't want 5 different boxes.)

 

 

 

For reference: We have to pull the power on the MySky about once every 4 months.  So I want this level of reliability when it comes to recording TV and playing it back.  No so worried about Freeview Plus which seems terrible and we have Netflix for that on an Apple TV. 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1542344 26-Apr-2016 17:01
One person supports this post
Send private message quote this post

nope 

 

 

 

i have never found anything as good as mysky for reliability,  didnt know mysky did DLNA  or half of what this does though 

 

 

 

you will get phone calls , in my case i get the mention after i get home but same same  .  

 

 

 

you are obviously looking for the best , an ideal box...  this is not it but i dont know of any that do all this .  I knew what i was getting myself in for having had a magic tv 

 

 

 

it uses 12w when at full speed and 0.3w when in standby my cold dead hands will need to prized off mine , but im only 90% happy, you are looking for 99% so nope.  


 
 
 
 


6994 posts

Uber Geek
+1 received by user: 2220

Subscriber

  Reply # 1542356 26-Apr-2016 17:38
One person supports this post
Send private message quote this post

i dont think there is a complete replacement for sky at the moment.

 

This box is good and does have potential, but i think they released it to early, and could have spent a little more time ironing out bugs. I dont think they tried enough different setups when testing as some people are having different errors and issues to others even though we are all on the same firmware, and i think its how the box is dealing with peoples setups.

 

And while Josh has been great on here, i just dont think enough is being done to fix the issues and ensure that future firmware comes out without other issues in it (like the scaling of media being played on it, was too small now its too big)

 

 I havent had some of the issues others have had, and  i have yet to have my wife have a reason to talk to me about the box as its played nice for her. im at about once a fortnight for a reset of the box, normally due to UPnP issues.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1542447 26-Apr-2016 21:08
Send private message quote this post

Interesting happenings tonight :) . One of my two noted faults happened tonight.. while we were playing back a recording from the library and fast forwarding , and then trying to resume playback, the playback locked and played on not allowing us to interact in any way as per usual. Then my other noted fault came in ..produced a recording finished banner blocking the screen and then booted us to the library as usual..however it DID override the lock up !! So back to normal after exiting the library and .is sing a few seconds of playback..until it does it next time.

373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1542448 26-Apr-2016 21:08
One person supports this post
Send private message quote this post

Interesting happenings tonight :) . One of my two noted faults happened tonight.. while we were playing back a recording from the library and fast forwarding , and then trying to resume playback, the playback locked and played on not allowing us to interact in any way as per usual. Then my other noted fault came in ..produced a recording finished banner blocking the screen and then booted us to the library as usual..however it DID override the lock up !! So back to normal after exiting the library and .is sing a few seconds of playback..until it does it next time.

dwl

362 posts

Ultimate Geek
+1 received by user: 42


  Reply # 1542453 26-Apr-2016 21:29
One person supports this post
Send private message quote this post

I am pretty happy with mine and got rid of MySky. However, my wife does find it more frustrating, especially the remote which has very small buttons for the transport (play, FF, RWD) and not so logical as MySky. Current firmware for me has issues with rewind, not moving back fast enough. When playing back works well. Probably would be accepted better if I invested in a better remote.

42 posts

Geek
+1 received by user: 3


  Reply # 1542467 26-Apr-2016 22:04
One person supports this post
Send private message quote this post

Hi

 

Jimmy22,  I had a similar fault to you just now.  While watching a recording a message popped up in the middle of the screen.

 

Mine was "Recording Deleted" or something like that, then I am bounce back to library screen.  All the while my recorded programme is still playing. pressing the exit screen gets me back to my programme

 

 

 

dwl  I also have trouble with rewind.  Typically I need to rewind after FF too far through the ads and into the next part of the programme.  I then rewind to get back to the end of the ads.  However, it tends to get itself out of sync, with the picture on the screen not reflecting how far it has rewound back.  When I press play again I find I am way back in the ads again

 

Every so often after rewinding and pressing play, the sound is out of sync with the video, (not just a little bit, but whole scenes different)  this is usually fixed by pressing rewind again then play again.

 

My better half has the same problem with the remote, the buttons are too small, and the box is quite unresponsive to the remote at times.

 

 

 

 


6994 posts

Uber Geek
+1 received by user: 2220

Subscriber

  Reply # 1542515 27-Apr-2016 06:00
One person supports this post
Send private message quote this post

after some advice i brought a Harmony 650 for $60 on special, and while it doesnt fix many of the other issues with the box it does have bigger buttons and does allow me to control all my stuff off one remote


9 posts

Wannabe Geek
+1 received by user: 2


  Reply # 1542552 27-Apr-2016 08:16
Send private message quote this post

Sam issues as DWL, Jimmy22 & saenglish:

 

When a recording completes and you are watching a recorded show (I only ever watch recorded so it may be on live as well) it drops you back to the library.  The show carries on playing in the background however.  You can click the back button and you are straight back to the playing show again so not a major, just an annoyance.

 

The rewind issues after going forwarding through ads is a bit of a pain.  I have noticed that the left hand time on the on screen info does show it counting backwards, however it just stays on the same still image.  As soon as you play again it jumps to where you have rewound to.  It just means that you are not sure how far to rewind if you have gone past the start.  The work around is that I have to slow down fast forwarding much earlier.

 

Great however that the lockup issues were resolved in this latest update, I finally cancelled Sky two weeks ago as a result of that major issue being resolved. So well done.


31 posts

Geek
+1 received by user: 4


  Reply # 1542568 27-Apr-2016 09:09
Send private message quote this post

phoenixx:

 

I have noticed an issue with the library. I was looking at the library in "series view" (blue button). A show which I know I recorded 2 episodes of, is only showing the second recorded episode (item count, right hand column showing "1". When I click on that show it opens the info in another window, still showing "1". Thinking I had made a mistake and not recorded the show, I watched the "missed show" on the "on demand" app. Then I went to have another look in the library and yes definitely only showing "1" episode of that particular show recorded.

 

I then notice that if  I press the blue button again, which takes me to "episode view", a new window opens and sure enough both shows are there.

 

I checked again, with a different show that I know I had recorded 2 episodes of but that is only showing 1 under series view, sure enough when I switch to episode view, both episodes are there, Dish TV can you please explain what is going on here???

 

 

DISH TV could you please comment on my post above from 24th April and.............

 

Last night my box appeared to be inhabited by aliens: firstly, when watching a recorded show, when it ended and I pressed the stop button a window appeared that I have never seen before and I had no idea what to do, so pressed the back button to get out of there, tried the stop button again, didn't work, had to let the recording run to it's end when it stopped by itself.

 

Then I tried to watch another recorded show the screen was blank, tried fast forwarding, nothing. Tried the same with five other recorded shows, same result???

 

Went back to live tv which appeared to be running on slow motion, managed to correct that, can't remember how I did it, then went back in to try the previous blank shows and they were there???? What the heck is going on??????


7657 posts

Uber Geek
+1 received by user: 731

Subscriber

  Reply # 1542570 27-Apr-2016 09:12
Send private message quote this post

phoenixx:

 

phoenixx:

 

I have noticed an issue with the library. I was looking at the library in "series view" (blue button). A show which I know I recorded 2 episodes of, is only showing the second recorded episode (item count, right hand column showing "1". When I click on that show it opens the info in another window, still showing "1". Thinking I had made a mistake and not recorded the show, I watched the "missed show" on the "on demand" app. Then I went to have another look in the library and yes definitely only showing "1" episode of that particular show recorded.

 

I then notice that if  I press the blue button again, which takes me to "episode view", a new window opens and sure enough both shows are there.

 

I checked again, with a different show that I know I had recorded 2 episodes of but that is only showing 1 under series view, sure enough when I switch to episode view, both episodes are there, Dish TV can you please explain what is going on here???

 

 

DISH TV could you please comment on my post above from 24th April and.............

 

Last night my box appeared to be inhabited by aliens: firstly, when watching a recorded show, when it ended and I pressed the stop button a window appeared that I have never seen before and I had no idea what to do, so pressed the back button to get out of there, tried the stop button again, didn't work, had to let the recording run to it's end when it stopped by itself.

 

Then I tried to watch another recorded show the screen was blank, tried fast forwarding, nothing. Tried the same with five other recorded shows, same result???

 

Went back to live tv which appeared to be running on slow motion, managed to correct that, can't remember how I did it, then went back in to try the previous blank shows and they were there???? What the heck is going on??????

 

 

Did you power cycle the device to see if that fixed it??





Regards,

Old3eyes




You're typing with Josh!
1397 posts

Uber Geek
+1 received by user: 139

Trusted
Subscriber

  Reply # 1542665 27-Apr-2016 11:26
Send private message quote this post

phoenixx:

 

phoenixx:

 

I have noticed an issue with the library. I was looking at the library in "series view" (blue button). A show which I know I recorded 2 episodes of, is only showing the second recorded episode (item count, right hand column showing "1". When I click on that show it opens the info in another window, still showing "1". Thinking I had made a mistake and not recorded the show, I watched the "missed show" on the "on demand" app. Then I went to have another look in the library and yes definitely only showing "1" episode of that particular show recorded.

 

I then notice that if  I press the blue button again, which takes me to "episode view", a new window opens and sure enough both shows are there.

 

I checked again, with a different show that I know I had recorded 2 episodes of but that is only showing 1 under series view, sure enough when I switch to episode view, both episodes are there, Dish TV can you please explain what is going on here???

 

 

DISH TV could you please comment on my post above from 24th April and.............

 

Last night my box appeared to be inhabited by aliens: firstly, when watching a recorded show, when it ended and I pressed the stop button a window appeared that I have never seen before and I had no idea what to do, so pressed the back button to get out of there, tried the stop button again, didn't work, had to let the recording run to it's end when it stopped by itself.

 

Then I tried to watch another recorded show the screen was blank, tried fast forwarding, nothing. Tried the same with five other recorded shows, same result???

 

Went back to live tv which appeared to be running on slow motion, managed to correct that, can't remember how I did it, then went back in to try the previous blank shows and they were there???? What the heck is going on??????

 

 

 

 

A power reboot, fully from the wall - try that first. If the issue continues, please complete a system reset, if the issue continues after that, please provide more details via private message so we can look into it.





 

 

Josh Hill 


31 posts

Geek
+1 received by user: 4


  Reply # 1542931 27-Apr-2016 17:26
Send private message quote this post

joshhill96:

 

phoenixx:

 

phoenixx:

 

I have noticed an issue with the library. I was looking at the library in "series view" (blue button). A show which I know I recorded 2 episodes of, is only showing the second recorded episode (item count, right hand column showing "1". When I click on that show it opens the info in another window, still showing "1". Thinking I had made a mistake and not recorded the show, I watched the "missed show" on the "on demand" app. Then I went to have another look in the library and yes definitely only showing "1" episode of that particular show recorded.

 

I then notice that if  I press the blue button again, which takes me to "episode view", a new window opens and sure enough both shows are there.

 

I checked again, with a different show that I know I had recorded 2 episodes of but that is only showing 1 under series view, sure enough when I switch to episode view, both episodes are there, Dish TV can you please explain what is going on here???

 

 

DISH TV could you please comment on my post above from 24th April and.............

 

Last night my box appeared to be inhabited by aliens: firstly, when watching a recorded show, when it ended and I pressed the stop button a window appeared that I have never seen before and I had no idea what to do, so pressed the back button to get out of there, tried the stop button again, didn't work, had to let the recording run to it's end when it stopped by itself.

 

Then I tried to watch another recorded show the screen was blank, tried fast forwarding, nothing. Tried the same with five other recorded shows, same result???

 

Went back to live tv which appeared to be running on slow motion, managed to correct that, can't remember how I did it, then went back in to try the previous blank shows and they were there???? What the heck is going on??????

 

 

 

 

A power reboot, fully from the wall - try that first. If the issue continues, please complete a system reset, if the issue continues after that, please provide more details via private message so we can look into it.

 

 

Hello Josh,

 

Will you're suggestion address the "series view" issue (from my first post) or just the disappearing shows issue?


9 posts

Wannabe Geek
+1 received by user: 2


  Reply # 1544609 30-Apr-2016 19:55
Send private message quote this post

Have factory restored my unit and still getting the following issues:

Rewind gets out of synch (but was OK for a day or after reset)

Recorded shows not always showing under both views in library.

Still getting occasional lock ups as per before last update although not as bad.

When a recording finishes and you are watching a recorded show it drops back to library, pushing back button returns you to the recorded show playback.


1876 posts

Uber Geek
+1 received by user: 622

Trusted

  Reply # 1546686 4-May-2016 15:25
One person supports this post
Send private message quote this post

Thanks for everyone's replies to my query above (and all the other informative posts in this thread)

 

Think I'll wait for the next solution to come along, or at least wait and see if a firmware is released that addresses the major outstanding issues.





It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


1 | ... | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | ... | 89
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.