Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | ... | 75
352 posts

Ultimate Geek
+1 received by user: 15


  Reply # 1564427 2-Jun-2016 17:56
Send private message quote this post

OK I am getting utterly frustrated with this

About 50% of the time if I play a recording the sound cuts out after a few minutes, the video keeps playing but pressing any controls leads to a black screen and I end up having to turn the power offo get it to work, then it will work fine most of the time, it also doesn't remember where you are up to when this happens.

Any one else getting this?




"The entire universe has been neatly divided into things to

 

(a) mate with,
(b) eat,
(c) run away from,
and (d) rocks."

 

TERRY PRATCHETT


6499 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1564459 2-Jun-2016 18:35
Send private message quote this post

nope, we watch a bit of stuff thats been recorded and also been timeshifted/live paused. maybe once in 30-40 times

 

 

 

 


 
 
 
 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1564488 2-Jun-2016 19:11
Send private message quote this post

Nope. But obviously pulling the plug you can't expect it to resume playback as you aren't shutting it down properly. without reading the last ten pages I take it you are running the latest firmware. You could try a full reset or a clean install of the latest firmware. It's a bit more than I have had occur ! Thinking about it..you should turn off live pause too ;)

352 posts

Ultimate Geek
+1 received by user: 15


  Reply # 1564694 3-Jun-2016 06:36
Send private message quote this post

As far as I am aware I am running the latest firmware, it auto updates so it should be

Weirdlt ten minutes after posting yesterday, whilst watching live TV the image stopped but the sound kept going, I don't tend to watch live TV on this, but again it required a plug pull to fix




"The entire universe has been neatly divided into things to

 

(a) mate with,
(b) eat,
(c) run away from,
and (d) rocks."

 

TERRY PRATCHETT


6 posts

Wannabe Geek
+1 received by user: 2


  Reply # 1564743 3-Jun-2016 08:29
Send private message quote this post

I had the same problem as 

 

Morgenmuffel.

 

 

 

I took my unit back to get a refund.  This was after updating the software twice.

 

They would not give me a refund (yet).  They want to see if it is a hardware problem.  I explained that this is highly unlikely, but they did not give me a refund (yet).  It has been a week now, and no one has got back to me.

 

I can recommend the Disputes Tribunal, as this has worked well for me in the past.  Please visit the following site to apply on line if you think this would help you.

 

http://www.justice.govt.nz/tribunals/disputes-tribunal/apply-online

 

 

 

I have some good text I could share that references the Consumer Guarantees Act.

 

 

 

 

 

 


28 posts

Geek
+1 received by user: 1


  Reply # 1564752 3-Jun-2016 08:53
Send private message quote this post

After 6+ months of frustrations with the T2200 I visited the JB Hifi store I purchased the unit from. Explained the issues and follow-up with Dish TV support to try and rectify those issues, which did help to a degree, they are happy to refund the purchase amount, with proof of purchase, under CGA.

 

 

Just awaiting stock of the new Panasonic model and I'll be in without hesitation.

6499 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1568952 9-Jun-2016 20:22
One person supports this post
Send private message quote this post

yay new update, well was on the 5th of June, seems to have resolved the issues of returning to the beginning of the time shift when exiting the library or media, actually surprised me and i hit stop only to find it cancelled time shift.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1569209 10-Jun-2016 10:23
Send private message quote this post

has anyone had a playback locking issue since the update and a restart of the box (just to be sure) ?  

 

seems its sorted ?  

 

 

 

 


27 posts

Geek
+1 received by user: 4


  Reply # 1569232 10-Jun-2016 10:44
One person supports this post
Send private message quote this post

Jimmy22:

 

has anyone had a playback locking issue since the update and a restart of the box (just to be sure) ?  

 

seems its sorted ?  

 

 

We had issues on Wednesday night but I'm not sure when our box updated as we do have the 5th June firmware. Assuming the box automatically updated some time between the 8th and 9th it looks like it might be fixed (we didn't have any issues with fast forward last night for instance) but I'll wait for a few more nights of usage before I make a confident call.


18 posts

Geek
+1 received by user: 2


  Reply # 1569348 10-Jun-2016 12:14
One person supports this post
Send private message quote this post

Mine hadn't auto updated - still on 1.26 and when I tried to initiate an auto update it failed to find the server. WiFi network connection was showing OK though.

 

Pulled the power plug, rebooted, connected to WiFi, found the server and updated to 1.28.

 

 

 

So if anyone is still stuck on an older version, a hard reboot might be the answer.

 

 

 

I'll be looking to see if the transport controls freezing issue is solved over the next few days.

 

Also the audio sync problems. It might be subtle for some, but it's there (I'm very aware of it as I work in post). 

 

When the box was first released I transferred some recordings to a computer and measured the offset (about 2-3 frames) and sent that through to tech support.

 

 

 

It's better now but still not perfect – If I A/B between the T2200 and my TV's inbuilt tuner the difference is evident (as of v1.26).

 

 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1569388 10-Jun-2016 13:10
Send private message quote this post

i have my amp set for i think 20 milliseconds delay on audio which seemed to sort it within my abilities to notice it.  if you know what the real delay is id be interested to know 


18 posts

Geek
+1 received by user: 2


  Reply # 1569519 10-Jun-2016 16:15
One person supports this post
Send private message quote this post

Jimmy22:

 

i have my amp set for i think 20 milliseconds delay on audio which seemed to sort it within my abilities to notice it.  if you know what the real delay is id be interested to know 

 

 

 

 

Back when I contacted support (November last year) on version 1.1c the audio was leading the video, so I lined up a recording (SD from Prime) and put a sample delay on the audio track, and a value of 5760 samples delay (at 25fps 48k) seemed to bring it back into line.

 

But remember back then, there was also a very large sync gap (i believe a separate issue) when the unit was turned on, and subsequent drift as well.

 

Fast forward several firmware revisions (which resolved the large sync gap on startup, incidentally); I don't think the above value is relevant anymore, as I believe the audio now trails the video.

 

Your 20ms value may very well be totally correct for mitigating any video processing delay in your amp. I am running the T2200 straight into a TV (which is being fed the same UHF feed via passthrough) and bypassing my amp completely until I can be sure the T2200 is accurate.

 

I'm not sure whether the issue is occurring within the T2200 audio section (clocking? demux?) or perhaps within the HDMI output component, but lean toward the former.

 

The issue is further complicated by the fact that some TV stations (amid all the current personnel and possible infrastructure changes) have been airing content that is out of sync at source! In particular field reporter news segments on TV3. I called an editor friend and asked him if I was going crazy or if he'd noticed this too – and he confirmed it.

 

This makes troubleshooting the issue very tricky! I got in touch with Freeview to ask how they verified the sync was correct on their platform but they just directed me back to DishTV.

 

However, the gold standard is the 6pm studio news presenters. The HD streams are protected and I don't have the equipment to decrypt all that, so if it remains unfixed I will have to set up a high speed camera filming the TV news presenters via the built in TV tuner whilst simultaneously recording the same via the T2200 and then line 'em up in software and compare. I have been reluctant to do all that in the belief that firmware might resolve the issue.

 

Here's hoping!


30 posts

Geek
+1 received by user: 4


  Reply # 1570595 12-Jun-2016 18:35
Send private message quote this post

Episode view v series view!!! So a few days ago I noticed that a couple of shows (on different days) that I had set the box to record had not recorded, so I watched them "on demand".

 

When I later looked in series view, those shows were there! Back to episode view, no the shows were definitely not in the recorded list in episode view but were showing in series view, what the heck!!!

 

I posted about the same situation (although the other way around) a few weeks ago and the only comment I received was to do a "hard reset". Does that mean switching off at the wall? I have checked and the box has updated to the latest software.

 

Anybody know anything about this please.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1570662 12-Jun-2016 20:06
Send private message quote this post

yep, power off the unit to do the reset .

 

series view still shows single episodes or movies, i haven't used any other view for a very long time. 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1574700 15-Jun-2016 20:57
Send private message quote this post

V1.2A has been released , rrw seems marginally better , no faults discovered at this point 


1 | ... | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | ... | 75
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NotPetya ransomware attack, New Zealand view
Posted 28-Jun-2017 15:07


Security concerns reach new peak, Unisys Security Index
Posted 27-Jun-2017 14:11


Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.