Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | ... | 89
27 posts

Geek
+1 received by user: 4


  Reply # 1577697 21-Jun-2016 15:10
Send private message quote this post

bsd1:

 

Jimmy22:

 

has anyone had a playback locking issue since the update and a restart of the box (just to be sure) ?  

 

seems its sorted ?  

 

 

We had issues on Wednesday night but I'm not sure when our box updated as we do have the 5th June firmware. Assuming the box automatically updated some time between the 8th and 9th it looks like it might be fixed (we didn't have any issues with fast forward last night for instance) but I'll wait for a few more nights of usage before I make a confident call.

 

 

 

 

Just a followup we had an instance of the FFWD lockup (i.e. FFWD not possible) last night after a program started recording while we were watching another recorded show. This is with firmware 1.2A.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1577708 21-Jun-2016 15:37
Send private message quote this post

i am getting lockup also , it was too good to be true , usual story when trying to FFD during playback of a recording with a recording happening in the background playback locks until the background recording(s) have finished ,  that next fix is always the carrot dangled but its not getting eaten at our house at least !     Last night i actually got up and folded washing while i waited 25mins, things are getting serious !  Still wondering who i bill my time to .  ;) 


 
 
 
 


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1577894 21-Jun-2016 19:43
Send private message quote this post

Ok, weird issue - different to all the others i have had

 

Tried to watch Lucifer last night on TV One? it all worked fine for the first 10 or so minutes then sound kept working ok but the picture was juddering like is was running at 1 frame a second, i had to unplug from the power it to get it to work correctly.

 

 

 

 





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON




You're typing with Josh!
1397 posts

Uber Geek
+1 received by user: 138

Trusted
Subscriber

  Reply # 1579572 24-Jun-2016 14:34
Send private message quote this post

bsd1:

 

bsd1:

 

Jimmy22:

 

has anyone had a playback locking issue since the update and a restart of the box (just to be sure) ?  

 

seems its sorted ?  

 

 

We had issues on Wednesday night but I'm not sure when our box updated as we do have the 5th June firmware. Assuming the box automatically updated some time between the 8th and 9th it looks like it might be fixed (we didn't have any issues with fast forward last night for instance) but I'll wait for a few more nights of usage before I make a confident call.

 

 

 

 

Just a followup we had an instance of the FFWD lockup (i.e. FFWD not possible) last night after a program started recording while we were watching another recorded show. This is with firmware 1.2A.

 

 

 

 

Please continue to pass info directly to the support teams via email or phone please.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1579625 24-Jun-2016 15:24
One person supports this post
Send private message quote this post

For the sake of my fellow owners:

 

 

 

Ph is 0800 DISH TV (0800 347 488)

 

Email : Support@dishTV.co.nz

 

Ph goes to one person , email goes to the entire staff it seems fyi.    

 

Although our group is sympathetic to a rant like many of us have done here, i highly doubt the techs are, so keeping your email clear and full of facts and circumstances would get the best result , unless you prefer to whine which will likely result in fermentation.   I don't work for Dish btw , i work for the T2200 will hopefully work really well one day society. 

 

 

 

Cheers :) 


Ti

46 posts

Geek
+1 received by user: 1


  Reply # 1580443 26-Jun-2016 10:55
One person supports this post
Send private message quote this post

My near-new T2200 got into a muddle last night. Watched a recorded prog then went to delete and got a screen saying I couldn't while recording so (not realising I was recording something I wanted) pressed STOP. It then asked which tuner I wanted to stop. I selected one and then found that was what I wanted to keep but couldn't back out and ended up having to power down and reboot.
After that I went to Library and found that was locked up and again couldn't back out so another reboot following which the unit began a firmware download but would only d/l 1% before reconnecting to the server for another 1%.
I went to bed . . . .
This morning it had only downloaded 10% in >10hrs despite all other devices working fine on WiFi so I took a chance and unplugged & rebooted again (yeah, I know it says you shouldn't but I'd already missed the rugby!) and it SEEMS to be OK & not wanting to update.
It did a firmware update about 2 weeks ago so hopefully is on the latest version. Is this "normal" or should I be getting it checked?
Thanks!

UPDATE:
Against my better judgement I just tried a manual update and it just sailed thru. Now running 1.2b so will see if it was just a temporary glitch

373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1587913 7-Jul-2016 22:35
One person supports this post
Send private message quote this post

1.2B rolled out.. no lockups this entire week so far. The only noise is coming from the speakers :)



You're typing with Josh!
1397 posts

Uber Geek
+1 received by user: 138

Trusted
Subscriber

  Reply # 1588306 8-Jul-2016 15:03
Send private message quote this post

Jimmy22: 1.2B rolled out.. no lockups this entire week so far. The only noise is coming from the speakers :)

 

 

 

Keep the feeback rolling, this is news we love to hear!





 

 

Josh Hill 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1588321 8-Jul-2016 15:29
One person supports this post
Send private message quote this post

Something i would like is for this version to now have OPTIONAL updates , so we arent forced to a potentially buggy V1.2C by the current forced update  , or perhaps better the ability to select from a solid list of updates and select our fav 

 

 

 

I stayed with V20 on the MTV3600TD which feels a lot like this 1.2B  , it was the sweet spot and i ran it for many years very happily 

 

 

 

 


1873 posts

Uber Geek
+1 received by user: 620

Trusted

  Reply # 1588388 8-Jul-2016 15:54
Send private message quote this post

Jimmy22:

 

Something i would like is for this version to now have OPTIONAL updates , so we arent forced to a potentially buggy V1.2C by the current forced update  , or perhaps better the ability to select from a solid list of updates and select our fav 

 

 I stayed with V20 on the MTV3600TD which feels a lot like this 1.2B  , it was the sweet spot and i ran it for many years very happily 

 

 

 

 

 

Well, this is Geekzone. Do the geeky things required!

 

 

 

1) You are obviously already running your own caching name server, which you fully control aren't you? Great.

 

2) Crack out Wireshark and force the Box to check for an update.

 

3) Note down the DNS requests the box made and the associated IP's then contacted for a http/https/whatever-protocol-the-box-uses-for-updates version check.

 

4) Log into your DNS server and configure it to always return 127.0.0.1 (or something equally useless) for the associated hostname(s).

 

5) Log into your router and null route the network range (whois is your friend) for the block the box tried to contact.

 

6) Smile, knowing it won't update again.

 

 

 

The End.


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1588393 8-Jul-2016 16:03
Send private message quote this post

Hmm might just work Kermi ,  and test on demand to see how that works too. 


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1588926 9-Jul-2016 17:44
Send private message quote this post

Firmware 1.2b

 

Still getting the sound dropping out part way through playback of a recording, and then if I try exiting out of the recording everything goes black and unresponsive for around 10 minutes at which point the machine reboots, 

 

I only use the machine a couple of times a week as i was trialling it before replacing the MagicTV, but i don't think I have had a single day without an issue cropping up

 

 

 

 





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


18 posts

Geek
+1 received by user: 2


  Reply # 1589134 10-Jul-2016 13:35
Send private message quote this post

I have used the "hard-reboot" method to force the upgrade to firmware 1.2B 

 

I believe this is necessary because my t2200 is randomly dropping its WiFi connection. (no other device in the household does this, so its not the router).

 

 

 

However, I continue to experience issues with the T2200, including dropouts and signal loss, that are not experienced with the built in tuner on my TV.

 

Audio sync is still not resolved. 

 

 

 

BTW, I have been in contact with tech support and I was advised to do a system re-set, and power cycle, channel re-scan etc.

 

I did so and the issues persist.

 

 

 

I have made a video earlier in the week (only on cellphone, sorry about the quality) that shows some of the dropout issues, you can view it here (password is T2200).

 

If anyone has also seen this or can shed any light on this please chime in.

 

https://vimeo.com/profilevid/review/173543300/e2ef99b049

 

 


6984 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1589193 10-Jul-2016 18:34
Send private message quote this post

i am getting a heap more freezing on the box now. It happens when exiting from watching media (uPnP USB Etc), we press the exit button, the menu shows up for a few seconds then it freezes with a black screen and it just sits there doing nothing when it should be going to the TV. i have to do a hard reboot, by pulling the power cable.

 

when its rebooting i get middleware initialising on the bottom left of the screen for over a minute before it will start to time shift.

 

I would also like to see the following:
1. if you are recording something and time shifting on a different channel and you wish to change channels instead of saying "tuners engaged in recording" for it to ask you if you wish to change and disregard the current time shifted material. because at the moment you have to press the stop button, work out what the recording is, press the delete button, confirm the delete, then wait, then change the channel. its way to complicated.

 

2. when in the media section and you are displaying media, i would like to see a couple of things, when you hover over an item, for the name to scroll, currently it only displays about 25 characters and when you have say, the chronicals of narnia, you have zero idea what the rest of the file says.
I would also like to see a fast scroll, as currently if you have a few hundred files in a folder it takes ages to scroll through them all. Maybe by using the next file button it could scroll a whole page of files, or the longer you hold the down button the faster it could scroll?

 

@joshhill96

 

i think i remember you talking about the test setups you guys have. how varied are they? do you have some connected to DLNA servers, USB powered HDD's, Mains powered ones? TV's in different sizes via different output methods (HDMI RCA etc)? do you have them connected via an amp, via the TV with the TV connected to an amp using the ARC etc etc.

 

how long do new releases get tested before release, and is every and i mean every function tested on each new release, or is only that which has been updated that is tested?

 

i think and i may be wrong but some of the issues that keep popping up are because you are only testing on a very limited range of setups, and that the testing may not be as rigorous as it could be

 

 


25 posts

Geek
+1 received by user: 2


  Reply # 1592092 13-Jul-2016 16:52
Send private message quote this post

Hi. I'm hoping one of you computer savvy people can help with a question.

Before I start though, I also had the terrible freezing problems others have had. It nearly drove me crazy. Started when I tried to fast foward, eventually grew to when I tried to do ANYTHING in the library while recording. Had to power off to fix, which often ruined my recordings! Some nights I was locked out for about 3 hours. Its fixed now though! It came right and then I was away for a week and all stil good. Hooray! Fingers crossed.

So here's my question: In network setup, should the mac address line be the same in wired setup as it is in wireless?

Reason being, I lost my internet connection, even though I'm using wired connection. Working okay last night, not today. Have unplugged both aerial box and internet to reset both. After about 5 tries I managed to get wireless connection working and took a photo of the settings lines of numbers. Rang support, just before closing and they told me they should all be the same (but ip slighly different end). The numbers were all way off, so i changed them manually exept the last line "mac" which is greyed out and can't be changed. Is this my problem? Or should it be different because it has its own ethernet cable/line etc?

If someone else has a wired connection, could you please try to connect wirelessly and see if the last line "mac" is identical. Im running sw v01.2B 19 Jun.

Thanks Tania

1 | ... | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | ... | 89
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.