Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | ... | 89
374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1595882 20-Jul-2016 21:14
Send private message quote this post

Ok, watching live TV leave room, come back picture has frozen sound is working fine

 

change channels, no picture whatsoever, but sound still works

 

 

 

Does anybody have this working consistently, I am sick of this

 

Half the time the sound vanishes and the picture keeps going, and the other half the picture freezes and the sound keeps going

 

 

 

firmware is 1.2b

 

Onscreen menus still work with the black screen

 

 





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1595897 20-Jul-2016 21:51
Send private message quote this post

just as well Geekzone has a bad work blocker.

 

 

 

Aerial feeds through dishTv box

 

 

 

aerial---------DishTV-------TV

 

 

 

Soooooo switched to normal TV (as in the tuner in the TV), i didn't want to reboot the DishTV as its recording, Started watching live tv, the recording stopped the DishTV turned off, and my TV signal vanished.

 

 

 

On my magicTV when it turns off and i am using the inbuilt TV tuner the aerial signal doesn't vanish, the tv keeps working.

 

 

 

rubbish

 

 

 

 





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


 
 
 
 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1595980 21-Jul-2016 08:10
Send private message quote this post

what sleep mode / power saving mode are you running ? do you have live pause function on or off ?


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1596395 21-Jul-2016 16:44
Send private message quote this post

Jimmy22:

 

what sleep mode / power saving mode are you running ? do you have live pause function on or off ?

 

 

Where would i find those settings, its pretty much set exactly as it was when it came out of the box





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


6985 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1596463 21-Jul-2016 19:53
Send private message quote this post

 settings > Admin i believe


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1596562 21-Jul-2016 22:45
Send private message quote this post

well that wants a password/pin which i don't recall setting at all, in fact I'm sure I didn't set one





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


374 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1596569 21-Jul-2016 23:09
Send private message quote this post

Ok I found the default

 

 

 

I don't really know what they mean

 

LPM in standby - on

 

LCN - ON





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON


6985 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1596606 22-Jul-2016 05:27
One person supports this post
Send private message quote this post
31 posts

Geek
+1 received by user: 4


  Reply # 1597861 24-Jul-2016 20:52
Send private message quote this post

This is driving me crazy!!

 

Rewind (4x to 32x), will not work about 98% of the time, no matter which rewind speed I try. On 32x rewind it only goes back 2 seconds at a time, most days it is like this. Yesterday whilst watching a recorded programme the rewind was working for once, then a few minutes later it was not, also today it is not and this is the case nearly every day.

 

FF is working perfectly every time.

 

Can anyone help with this please.


6985 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1597899 25-Jul-2016 05:35
Send private message quote this post

@phoenixx do you have the latest software version?


31 posts

Geek
+1 received by user: 4


  Reply # 1597906 25-Jul-2016 07:55
Send private message quote this post

Jase2985:

 

@phoenixx do you have the latest software version?

 

 

 

 

Yes Jase I do. The rewind is only going back at 2x speed even when I have set it (and it shows on screen) as going at 32x.


9 posts

Wannabe Geek
+1 received by user: 2


  Reply # 1598410 25-Jul-2016 18:18
Send private message quote this post

phoenixx:

 

Jase2985:

 

@phoenixx do you have the latest software version?

 

 

 

 

Yes Jase I do. The rewind is only going back at 2x speed even when I have set it (and it shows on screen) as going at 32x.

 

 

 

 

I have the same issue.  The box is working really well now after last update(s).  This for me is the last issue.  The rewind works probably 15% of the time but mostly the screen view locks and rewinds at about 2x (based only on watching the position timer at bottom left of screen) and you have to guess how far to rewind.  So if fast forwarding through ads and go too far then hard to get back to where you want to be.

 

 

 

Otherwise its working well now.


42 posts

Geek
+1 received by user: 3


  Reply # 1598587 25-Jul-2016 22:26
Send private message quote this post

tcassie:

 

phoenixx:

 

Jase2985:

 

@phoenixx do you have the latest software version?

 

 

 

 

Yes Jase I do. The rewind is only going back at 2x speed even when I have set it (and it shows on screen) as going at 32x.

 

 

 

 

I have the same issue.  The box is working really well now after last update(s).  This for me is the last issue.  The rewind works probably 15% of the time but mostly the screen view locks and rewinds at about 2x (based only on watching the position timer at bottom left of screen) and you have to guess how far to rewind.  So if fast forwarding through ads and go too far then hard to get back to where you want to be.

 

 

 

Otherwise its working well now.

 

 

 

 

I agree.  This is the main problem that I see.  This problem has been around as long as I have had the t2200, which is about four or five months now.


25 posts

Geek
+1 received by user: 2


  Reply # 1598619 25-Jul-2016 23:05
One person supports this post
Send private message quote this post

I have always found when rewind is strangely slow despite increasing the speed, if I push the play button and then try again to rewind, it seems to work okay the second time.

373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1598792 26-Jul-2016 10:19
Send private message quote this post

Taniachch: I have always found when rewind is strangely slow despite increasing the speed, if I push the play button and then try again to rewind, it seems to work okay the second time.

 

 

 

ill have to try this one out !!  Cheers 

 

 

 

 


1 | ... | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | ... | 89
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.