Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | ... | 75
373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1599226 26-Jul-2016 20:41
Send private message quote this post

Rewind /play / Rewind works for me too ! Awesome another one almost sorted..should be enough of a clue to solve the issue ?

19 posts

Geek
+1 received by user: 1


  Reply # 1599301 26-Jul-2016 22:19
Send private message quote this post

Jimmy22: Rewind /play / Rewind works for me too ! Awesome another one almost sorted..should be enough of a clue to solve the issue ?


Yay! Glad to help Jimmy! Hopefully it works for others too 😃

 
 
 
 


6489 posts

Uber Geek
+1 received by user: 2028

Subscriber

  Reply # 1605367 6-Aug-2016 11:56
Send private message quote this post

its been 6 weeks since the last firmware update, are we due another one soon?


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1605380 6-Aug-2016 12:16
Send private message quote this post

i got a reply from dish tv saying they will look into the rewind and thanks for the info .  the fun part is each update makes some things better and some potentially worse, not sure if i want an update hehe 

 

 


19 posts

Geek
+1 received by user: 1


  Reply # 1605386 6-Aug-2016 12:27
Send private message quote this post

I'm not sure that I want another update either. Mine is actually working well. The rewind, play rewind doesn't bother me, I just try to fast forward more accurately by slowing the speed when it gets close. The freezing issue is fixed and I've had no other problems since. I'm a happy camper and loving it!

30 posts

Geek
+1 received by user: 4


  Reply # 1605433 6-Aug-2016 13:59
Send private message quote this post

Rewind/play/rewind is not working for me :( + as well as only rewinding at the 2x rate despite showing 32x, it is now freezing during this slow rewind, so frustrating!!!!!!

 

Another problem when in the library in "series view" not everything that I've recorded is showing, ie. only 3 episodes of a programme showing as recorded but when I switch back to "episode view" and scroll down, there is the missing recorded programme.

 

Come on Dish TV, please sort these issues out!!


6489 posts

Uber Geek
+1 received by user: 2028

Subscriber

  Reply # 1605437 6-Aug-2016 14:08
Send private message quote this post

what i want to know it why it works for some but doesnt for others, because that makes it next to impossible to identify the issue and fix it if identical boxes with the same firmware have different issues


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1605791 7-Aug-2016 12:24
Send private message quote this post

it almost suggests different hardware doesnt it 


6489 posts

Uber Geek
+1 received by user: 2028

Subscriber

  Reply # 1605792 7-Aug-2016 12:27
Send private message quote this post

Jimmy22:

 

it almost suggests different hardware doesnt it 

 

 

either that or the quality of the hardware is poor.

 

or failing that the way in which it connects to other devices has an impact on how well it works, ie too many variables


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1606187 8-Aug-2016 08:52
Send private message quote this post

the issues described above seem to be as though the system has not updated the firmware at all , i would try to do a factory reset despite the pain of it, i think the glitches are arguably worse  


6489 posts

Uber Geek
+1 received by user: 2028

Subscriber

  Reply # 1607135 9-Aug-2016 17:09
Send private message quote this post

looks like another update on the 7th (my unit only just seems to have received it)

 

menus are smaller now, which was a surprise, no idea what else as changed as DishTV seem to be very slack with respect to a change log

 

 


21 posts

Geek
+1 received by user: 8


  Reply # 1607504 10-Aug-2016 11:17
Send private message quote this post

I have just received a refurbished T2200 from DishTV that I purchased to replace my flaky four year old T1050 PVR

 

I had a lot of trouble getting the HDMI output to work. The final "fix" was to set "LPM in standby" to "OFF". With "LPM in standby" set to "ON", it appears that the HDMI negotiation does not work correctly when the unit powers up. I was able to get a working signal from the analog output, so for testing, I switched between the HDMI and analog signals using two separate inputs on my receiver. I would change the HDMI resolution using the display from the analog input and then switch to the HDMI input to see the result. Nothing worked until I disabled the low power mode in standby.

 

On the T1050 the unit displayed the current time in standby mode. The T2200 displays "StbY". Any chance that the T2200 could also have the option to display the time?

 

Glad to see that the T2200 has removed the limit of 25 entries in the booked recordings list that existed in the T1050PVR!

 

 


373 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1607509 10-Aug-2016 11:32
Send private message quote this post

i have seen similar issues but low power standby is 0.5w and im ok to use my remote to sync the unit and overcome that problem,  i value the low standby more , i also turn on my t2200 first as it takes the longest to boot , amp next and tv last for similar reasons.   The Harmony 650 has a help button which fixes stuff like that 9 times out of 10  too, and the remote is twice as good as the stock one   


21 posts

Geek
+1 received by user: 8


  Reply # 1608590 10-Aug-2016 13:52
Send private message quote this post

I tried the boot order that you suggested (T2200, amp, TV) and things got worst! No hdmi regardless of the LPM in standby setting.

 

It would be nice to have the low power mode working, but for now I am just going to have to put up with the extra current draw and the extra wear on the hard disk.


21 posts

Geek
+1 received by user: 8


  Reply # 1608591 10-Aug-2016 13:55
Send private message quote this post

Found a bug in V1.30

 

With LCN = OFF in Admin settings...

 

In the channel organizer, if you move a channel down the list it moves as expected. If you move a channel up the list, it moves one extra place.


1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | ... | 75
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Security concerns reach new peak, Unisys Security Index
Posted 27-Jun-2017 14:11


Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21


Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.