Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | ... | 96


You're typing with Josh!
1418 posts

Uber Geek

Trusted
Subscriber

  # 1648553 10-Oct-2016 14:31
Send private message quote this post

Jase2985:

 

AndrewtheAmbo:

 

Josh, is there any chance of getting a similar setting to the guide, but for Media? i.e. when you press the Media button, it can open up Media Sharing rather than USB.

 

 

 

I do not think I would be alone in using Media Sharing for watching videos by DLNA, but have never used a USB drive in the box.

 

 

i would like this also

 

 

 

 

I will flick a note to our team, thanks for the suggestion.. 





Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


39 posts

Geek


  # 1649618 12-Oct-2016 09:47
Send private message quote this post

Elgin:

 

I just wanted to confirm that in V1.33 rewind and fast forward during the playback of library recordings, both appear to be working correctly now. Thanks!

 

 

 

 

It looks like I spoke too soon! It does work, provided that nothing is being recorded at the same time.

 

If one or two channels are being recorded in the background and you are watching a previously recorded program from the library, then during x2 rewind the screen freezes. Fast forward and play seem to work, even after the rewind freeze.  This is definitely an improvement over version 1.30 but it still needs a little more work.


 
 
 
 




You're typing with Josh!
1418 posts

Uber Geek

Trusted
Subscriber

  # 1649628 12-Oct-2016 10:10
Send private message quote this post

Elgin:

 

Elgin:

 

I just wanted to confirm that in V1.33 rewind and fast forward during the playback of library recordings, both appear to be working correctly now. Thanks!

 

 

 

 

It looks like I spoke too soon! It does work, provided that nothing is being recorded at the same time.

 

If one or two channels are being recorded in the background and you are watching a previously recorded program from the library, then during x2 rewind the screen freezes. Fast forward and play seem to work, even after the rewind freeze.  This is definitely an improvement over version 1.30 but it still needs a little more work.

 

 

Thanks Elgin 





Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


375 posts

Ultimate Geek


  # 1649669 12-Oct-2016 11:19
Send private message quote this post

Elgin:

 

Elgin:

 

I just wanted to confirm that in V1.33 rewind and fast forward during the playback of library recordings, both appear to be working correctly now. Thanks!

 

 

 

 

It looks like I spoke too soon! It does work, provided that nothing is being recorded at the same time.

 

If one or two channels are being recorded in the background and you are watching a previously recorded program from the library, then during x2 rewind the screen freezes. Fast forward and play seem to work, even after the rewind freeze.  This is definitely an improvement over version 1.30 but it still needs a little more work.

 

 

 

 

Do you have live pause on or off?  @Elgin     , try off if you haven't already and let us know


39 posts

Geek


  # 1650137 13-Oct-2016 09:15
Send private message quote this post

Jimmy22:

 

Elgin:

 

Elgin:

 

I just wanted to confirm that in V1.33 rewind and fast forward during the playback of library recordings, both appear to be working correctly now. Thanks!

 

 

 

 

It looks like I spoke too soon! It does work, provided that nothing is being recorded at the same time.

 

If one or two channels are being recorded in the background and you are watching a previously recorded program from the library, then during x2 rewind the screen freezes. Fast forward and play seem to work, even after the rewind freeze.  This is definitely an improvement over version 1.30 but it still needs a little more work.

 

 

 

 

Do you have live pause on or off?  @Elgin     , try off if you haven't already and let us know

 

 

Under Settings > PVR both Time Shift and Auto Time Shift are set to OFF.

 

Click to see full size


375 posts

Ultimate Geek


  # 1650363 13-Oct-2016 13:10
Send private message quote this post

Ah well .. can't do much else from your end

144 posts

Master Geek
Inactive user


  # 1661974 1-Nov-2016 12:27
Send private message quote this post

Anyone else having issues with the box sometimes displaying "server not available" messages? It is confusing the hell out of my86 year old mother! 

 

 

 

She has also reported random instances of suddenly getting the "no signal" message while watching live tv.

 

 

 

Box was on 1.33 and doesn't find an update when run from within the software, however I see 1.34 on the DishTV website. Anyone using this release yet?

 

 

 

 


 
 
 
 


375 posts

Ultimate Geek


  # 1662012 1-Nov-2016 13:15
Send private message quote this post

im on 1.33 and had no issues like that , just lockups during playback while recording two other programs .  on v1.33 the lockups seem to result in an automatic reboot blowing a hole in the two recordings instead of a lock up while allowing the recordings to finish.     any hoo  , no such connectivity issues in my case, seems like weak or very strong signal from the aerial  and wifi on its limits ? 


30 posts

Geek


  # 1662026 1-Nov-2016 13:34
Send private message quote this post

Seakiwi:

 

Anyone else having issues with the box sometimes displaying "server not available" messages? It is confusing the hell out of my86 year old mother! 

 

 

 

She has also reported random instances of suddenly getting the "no signal" message while watching live tv.

 

 

 

Box was on 1.33 and doesn't find an update when run from within the software, however I see 1.34 on the DishTV website. Anyone using this release yet?

 

 

 

 

 

 

 

 

I had that Server Not Available problem the other day and had to pull the plug. But not had it since.


144 posts

Master Geek
Inactive user


  # 1662033 1-Nov-2016 13:49
Send private message quote this post

Jimmy22:

 

im on 1.33 and had no issues like that ,.......    any hoo  , no such connectivity issues in my case, seems like weak or very strong signal from the aerial  and wifi on its limits ? 

 

 

 

 

Thanks Jimmy22, the problem only started occurring after the box did the upgrade to 1.33 in late September as far as I can tell. It has been sitting there working for last 6 months.

 

 

 

Soft reboot gets rid of the server error but it is a pain on the proverbial and has sapped the users confidence in the product.

 

 

 

Oh, well I guess I will load the 1.34 update and see what happens.


144 posts

Master Geek
Inactive user


  # 1662059 1-Nov-2016 15:00
Send private message quote this post

I have loaded 1.34 and within 3 hours running live tv the "server not available" message has been displayed. You can at least now select OK to continue watching live tv but I presume it means that it will no longer record.

 

 

 

 


371 posts

Ultimate Geek

Subscriber

  # 1662064 1-Nov-2016 15:09
Send private message quote this post

After a perfect run with my T2200, I am now getting the "server not available" thing.





gml


8768 posts

Uber Geek

Lifetime subscriber

  # 1662093 1-Nov-2016 15:30
Send private message quote this post

what are you doing when you get this message?


144 posts

Master Geek
Inactive user


  # 1662094 1-Nov-2016 15:34
Send private message quote this post

Jase2985:

 

what are you doing when you get this message?

 

 

 

 

Nothing!

 

 

 

There is nothing being recorded, it is simply watching live TV.

 

 

 

I left the box running and turned the TV off so it wasn't annoying me, turned the TV ona couple of hours later (it was in standby of course) and the message was front and centre.

 

 

 

It was not doing this until about 4 weeks back. I have now removed the box from my mothers place and set it up on  spare TV at my place.

 

 




You're typing with Josh!
1418 posts

Uber Geek

Trusted
Subscriber

  # 1662120 1-Nov-2016 16:31
Send private message quote this post

Hi Guys, I am going to investigate with the team about the Server not available and will report back if I get any update. 





Currently working with Freeview NZ and Owner of Tech Plus Services Limited
Former Consultant at Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


1 | ... | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | ... | 96
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.