Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75
6497 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1735176 12-Mar-2017 12:11
One person supports this post
Send private message quote this post

there are 2 types the old style one which i believe is the one you are talking about (see image 1) and the newer freeview plus one (picture 2) (there is a weekly EPG guide which looks similar to the bottom one but with more shown). it does depend on the button you push as to the guide you get.
1.

 

 

 

 

2.

 


2 posts

Wannabe Geek


  Reply # 1735905 13-Mar-2017 17:58
Send private message quote this post

I have just bought 3 of these boxes, when I discovered that our Tivos are on their way out.  The main function that I have appreciated with Tivo has been the Season Pass recording function.

 

So we set one up at my daughter's house and one here - but the Series Link is totally maddening, so we must be doing something very wrong.  When we select it for something like Home and Away (daughter's choice), it sets to record it on TV2, an hour later on 2+1 and the next morning - all the same episode. Cancel one and they all go.  This double-up messes with the ability to record two channels simultaneously.  I have downloaded the manual and pored over it and I have google the issue but not found any answers.  Not a happy camper ...

 

Please help.


 
 
 
 


6497 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1735912 13-Mar-2017 18:17
Send private message quote this post

pretty sure it only records one episode, they are just there in case it misses the episode for some reason


2 posts

Wannabe Geek


  Reply # 1735913 13-Mar-2017 18:29
Send private message quote this post

Jase2985:

 

pretty sure it only records one episode, they are just there in case it misses the episode for some reason

 

 

Ok, thank you - we'll give it more of a tryout.


28 posts

Geek


  Reply # 1735931 13-Mar-2017 18:47
Send private message quote this post

No response from dishyv about the stickiness on my box and how to remove it :-(

Also now having issues with sound cutting out on one channel only.

I don't think its a signal issue as..
- the other channels on the same band are fine (issue on tv 1, other tvnz ones fine) - only one channel out of the whole lot
- tv1 cuts out, tv1 + 1 doesnr..
- no video cut out or pixelating
- TiVo , magic tv, TVs etc are fine on the same aerial(s)
- have tried two different aerials. Both of which are fine on other devices. One internal aerial and one external. Never had issues in the past and both wouldn't suddenly play up.
- swapped from one rocm to another, which resulted in changing cables so not an hdmi issue etc.
- initially happened when I plugged it in, but then went away but now reoccurring (without any changes)

Very frustrating. Any ideas? All software up to date. Have reset back to factory settings.

Thanks

Okay, edited to add..... It's now stopped but now popping up the freeview banner/guide at the bottom of the screen every three seconds or so. Even more annoying than the sound cutting out :-(. Once again, only on the one channel

25 posts

Geek
+1 received by user: 6


  Reply # 1736146 14-Mar-2017 07:22
Send private message quote this post

Hilary4:

 

Jase2985:

 

pretty sure it only records one episode, they are just there in case it misses the episode for some reason

 

 

Ok, thank you - we'll give it more of a tryout.

 

 

 

 

Depending on the channel, you will often get the same episode recorded subsequently (I guess this may be the fault of the channel not tagging the episodes properly). Not often on +1, but for channels like Choice and Bravo where they often repeat episodes later in the week, you will find this very annoying. Probably you'll find the same with Home and Away when they repeat it later.

 

You will also find that because it blocks out both the regular timeslot and the +1 timeslot (and doesn't just block out the one you choose), when you try to record a bunch of other things in the same timeslot, you'll have to do a big do-si-do of removing everything and putting them back in a specific order to get it through it's very thick skull that yes everything can be done. It's not very capable at rearranging the schedule to accommodate multiple recordings.


11 posts

Geek


  Reply # 1736515 14-Mar-2017 20:42
Send private message quote this post

Hey Guys,

 

Just got the T2200 on Sunday from Warehouse given the good price they had it at. Got the T2200 to replace our TiVo (sucks that the license is expiring and service closing).

 

I knew when getting this that it wouldn't be the same as TiVo but so far I have had a couple of problems with the box and I am continuing to use my TiVo due to these problems.

 

Just like @Christene, TV One audio is constantly cutting out at random intervals for (approx.) 0.5-2 seconds at a time but its only TV1 and no other channels. Other problem I've noticed is that when I have the Auto TimeShift function on (30 mins duration limit, so that i can get live pause like TiVo), the FreeviewPlus mini guide and the info bubble in the top right corner keep popping up and disappearing every 10 seconds or so. I turned off the AutoTS function to see if that stops it and it does look like it stopped it. Just wondering if there is anything that I need to do to get this to stop as I would really like to use the AutoTS to get something similar to TiVo.

 

3rd issue I have noticed is when I try to record a program from the FreeviewPlus EPG, the record button is there but when I select it the T2200 does nothing and I have looked through the manual and followed the steps with the same result, the record button doesn't do anything. I have been able to start a recording from the standard Freeview EPG and the built-in EPG.

 

I have checked for S/W update through network and OTA but both say no updates could be found, try again later.

 

Anyone got ideas about these issues, or perhaps you guys at DishTV are working on a fix for these kinds of problems. (Quick side note, really like how Geekzone is listed in the support options of the manual)


28 posts

Geek


  Reply # 1736530 14-Mar-2017 21:48
Send private message quote this post

I contact their support today re the sound issues.  I was told that i should press the audio button three times, and then it should be on ac3 stream which should fix the intermittent sound problems.

 

i got the message when at work, came home to try it and found i had the same thing, the freeview banner and the bubble in the corner popping up every ten seconds like you mention.  I have no sound issues when i have that, and when i have sound issues i dont have the pop up problems.   Its one or the other (but unfortunately never none :-( )

 

i have emailed them regarding this, andincluded a video so hopefully will get sorted.   Very frustrating as i cant actually watch tv one.   

 

When you have it,d o you have it on just the one channel or all???  Mine is limited as i said above to TV1.   


28 posts

Geek


  Reply # 1736531 14-Mar-2017 21:50
Send private message quote this post

sorry just reread nd you say tv one too.  weird (and frustrating!)

 

what with the sticky residue and these issues I have spent hours trying to fix it when it should just plug in and go.   So whilst i like the unit, it has been a trying experience....


11 posts

Geek


  Reply # 1736543 14-Mar-2017 22:01
Send private message quote this post

Good point about it being one issue or the other. Didn't think of that, i thought the audio issue had fixed itself and the guide/bubble issue was new but the audio issue did start again when i turned off AutoTS. Also, my mate has been having the same audio problem with TV One and no other channels. It's definitely not a signal issue as my TiVo works and all the other channels including TV One + 1 are fine.


28 posts

Geek


  Reply # 1736573 14-Mar-2017 22:14
Send private message quote this post

I turned the TS off and banner issue went away, but the sound issue came back.

I did the audio button and changed to AC3 and it seems to have fixed it. Hopefully it will stay fixed!

I want to be able to use time shift tho, so hopefully will get an answer re this. Mines not signal either I don't think due to the steps I took above, seems like too many people have the same issue to be this.

Did you have any probs getting plastic off like I did?


6497 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1736602 15-Mar-2017 05:30
Send private message quote this post

well if you have tried changing the audio with time shift off, why not turn time shift back on and see if it still works?

 

i have zero issues with time shift, audio or bubbles etc and having it set as PCM. AC3 doesnt let me adjust the volume with the remote.

 

the issue is likely to be a settings issue on your end, and how the device interacts with other things (ie tv/amp/home theatre etc)

 

you just have to keep playing with the settings till you get something that works.


28 posts

Geek


  Reply # 1736606 15-Mar-2017 06:16
Send private message quote this post

I have done the sournd thing. That is now working.

It just seems odd that multiple people are having issues with the dame thing on the same channel across multiple environments and TVs,

Settings have been set back to factory reset. Time shift should work on that. It works in all channels except tv one.

I have also tried in my house on three TVs. None of which have any home theatre or anything hooked up, so pretty basic setups. Also no issues with any other boxes ie tivo or magic tv with time shift. Limits to dishyv box on one channel only.

Audio is working but as soon as time shift is turned on, the pop up issue appears.

6497 posts

Uber Geek
+1 received by user: 2029

Subscriber

  Reply # 1737856 15-Mar-2017 13:55
Send private message quote this post

its just odd that in the entire 66 pages of this thread youself and nessport20 are the only ones with this issue, which is why i think its a setup/device issue rather than something else.

 

what version of the firmware do you have?


11 posts

Geek


  Reply # 1739860 15-Mar-2017 14:34
Send private message quote this post

@Jase2985, I also have a mate that has had this issue with the audio as well. Not sure what firmware versions my box has but when I try and get a manual update nothing is found. I've not been able to fully test the box for possible setting issues but I did change the audio settings and had no luck fixing it.

Gonna have to wait for the weekend probably as I'm during the day and we have a couple of things that need to be recorded in the evenings so I can't disconnect the antenna from the TiVo.

@Christene, forgot to answer your adhesive question. I haven't removed the plastics so no idea if the adhesive will come off cleanly yet.

1 | ... | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NotPetya ransomware attack, New Zealand view
Posted 28-Jun-2017 15:07


Security concerns reach new peak, Unisys Security Index
Posted 27-Jun-2017 14:11


Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.