Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 
39 posts

Geek


  # 2220205 17-Apr-2019 20:47
Send private message quote this post

My entertainment set-up is: LG 55LS5700-TB Smart TV, Sony Receiver STR-DH750, a couple of re-chipped Tivos and a Dish TV T2200.

 

  • The TV is connected to the Receiver from the TV HDMI-ARC port to the Receiver's HDMI-ARC port which is fantastic as the TV remote now controls the on and off of both the TV and Receiver as well as the volume.
  • The Tivos are connected by HDMI directly to the TV's HDMI Inputs.
  • The Dish TV T2200 is connected by HDMI  directly into the one of the receiver's HDMI inputs.

I have had this set-up for at least a couple of years without any problems.  Just recently I started having problems with the HDMI-ARC feature between the TV and the Receiver after I had turned off the power to all the units/devices when connecting a new modem. It now appears that the Dish TV is over-riding the HDMI-ARC between the TV and Receiver and the Dish TV is now acting as the Audio Return Channel or the go between with the TV and the Receiver, meaning if the Dish TV is in standby mode the HDMI-ARC feature will not work unless I turn on the Dish TV.

 

I have individually plugged the units in one at the time and tested the HDMI-ARC as I went.  Everything would work perfectly till I turn off the DISH TV, it completely stops the TV HDMI-ARC port from functionally.  Even though the TV settings say that ARC is on and the Receiver settings is also set correctly.  I have to turn the Dish TV on for the ARC feature to work which I didn't have to before. 

 

My research into this problem looks like it is to do with a CEC setting within the Dish TV T2200 itself.  I cannot find a way to turn this CEC setting off in order to stop it from interfering with the function of the HDMI-ARC directly between TV and Receiver.  I have found some models of Dish TV had the options to turn this feature on or off, but cannot find any options with the Dish TV T2200.

 

I am hoping somebody may have had the same problem as me and have been able to fixed this problem.  I believe this problem may have started after a firmware update recently and had nothing to do with me powering off all my device/units when I connected a new modem to my set-up.

 

Thanks.

 

 

 

 

 

 

 

 

 

 

 

 


39 posts

Geek


  # 2221797 21-Apr-2019 18:42
Send private message quote this post

I am unable to record anything at the moment except manually. This started about 24 hours ago.

 

When I change channel, the little info box pops up with the channel number and the message "No event information" rather than the program name.

 

The MHEG EPG is working but when I use the red button to record I get "This program cannot be recorded at this time. Please try again later (code -2)"

 

When I switch from the MHEG EPG to the Weekly EPG, the only entry for every channel is "No event information"

 

Previously scheduled recordings have all started appearing under "single recordings" in the library, with the channel name in place of the program name.

 

I have tried auto-tuning and all that happened was that I lost all my previously scheduled recordings.

 

If anybody has seen this and has a fix please let me know.

 

Thanks!


 
 
 
 


35 posts

Geek


  # 2221831 21-Apr-2019 19:43
Send private message quote this post

I'm not as knowledgeable as others on here, but can I firstly suggest a "hard reset". In other words, just literally unplug it, wait 5 to 10 minutes and plug back in again? It usually fixes any glitches with technology and has always worked for me so far on the T2200 (fingers crossed). You won't lose any programs or set ups etc. Good luck!

39 posts

Geek


  # 2221835 21-Apr-2019 19:47
Send private message quote this post

Taniachch: I'm not as knowledgeable as others on here, but can I firstly suggest a "hard reset".

 

Thanks for the suggestion but I already tried that. No change I'm afraid!

 

I have also tried installing the latest firmware (1.43) and that didn't fix it either.


35 posts

Geek


  # 2221838 21-Apr-2019 19:52
Send private message quote this post

Oh, okay, sorry wasn't sure of your knowledge or experience. Just out of curiosity, what version do you have? I have 1.43 December 21 2018? It might be useful anyway when someone that might actually be helpful chimes in.

35 posts

Geek


  # 2221840 21-Apr-2019 19:53
Send private message quote this post

Duh, sorry, just reread your reply! I'm an idiot, obviously

39 posts

Geek


  # 2222029 22-Apr-2019 10:19
Send private message quote this post

I think I have fixed my HDMI-ARC (Audio Return Channel) problem between the TV and my Sony Receiver in regards to the Dish TV T2200 which is plugged into one of the HDMI ports on the Sony Receiver.  What was happening was that the Dish TV T2200 was taking control over the HDMI-ARC between the TV and the Sony Receiver, which meant if the Dish TV was put on standby the HDMI-ARC feature would not work. 

 

I believe the problem is to do with a feature called CEC (Consumer Electronics Control) meaning that all devices that have this feature will all be able to be used by the one remote control.  ARC and CEC are not the same thing but are very similar and can overlap or cause conflict which has happened in my case.  I know with the Dish TV T2200 you cannot turn off the CEC feature, unlike some other Dish TV models that I have come across when researching this problem.

 

I think I may have solved the problem by replacing my expensive HDMI cable with a very old HDMI cable which first came out many years ago when HDMI was a new thing.  Luckily I had kept this old HDMI cable all this time. This old HDMI cable obviously does not have the capabilities to carry or transfer the CEC or ARC signals so the CEC feature now no longer works from the Dish TV.  This old HDMI cable still produces a very good picture and sound and I cannot tell the difference between the two HDMI cables.  I wonder if one can still buy these simple HDMI cables that do not have High Speed or Ethernet built into them.  So far for past few days everything is working as it should be, like it was before.

 

By the way there was also another quick fix which worked was to plug the Dish TV directly into one of the TV HDMI ports.  Yes that would have been the easier option, but I should not have had to do this since my set-up had been working very well for the last year or 2 with the Dish TV plugged directly into my Sony Receiver HDMI port, so began the mission to find out why this was happening and to find a fix for it, which hopefully I have, crossed fingers, by swapping out the HDMI cables. 

 

Has Dish TV added new firmware recently that would have caused this problem?  I don't think I am the only one that would have experienced this problem.  I will contact Dish TV NZ and see what they have to say on this matter.


 
 
 
 


8773 posts

Uber Geek

Lifetime subscriber

  # 2222040 22-Apr-2019 10:40
Send private message quote this post

the last firmware update was 21 dec 2018

 

@Elgin can you access and play recorded items in your library? how much space is left in your library?

 

im currently recording one thing manually and one via the guide with no issues

 

 


39 posts

Geek


  # 2222058 22-Apr-2019 11:13
Send private message quote this post

Jase2985:

 

@Elgin can you access and play recorded items in your library? how much space is left in your library?

 

 

Yes I can play and access recorded items. They just don't have any program info.

 

65% free hard disk space


39 posts

Geek


  # 2222786 23-Apr-2019 18:07
Send private message quote this post

Everything is working normally today! The Weekly EPG is now correctly populated and I am able to schedule recordings again.

 


I assume that some vital EPG information was not being transmitted OTA over the Easter holidays and has now been turned back on.

 

 

 

Elgin:

 

I am unable to record anything at the moment except manually. This started about 24 hours ago.

 

When I change channel, the little info box pops up with the channel number and the message "No event information" rather than the program name.

 

The MHEG EPG is working but when I use the red button to record I get "This program cannot be recorded at this time. Please try again later (code -2)"

 

When I switch from the MHEG EPG to the Weekly EPG, the only entry for every channel is "No event information"

 

Previously scheduled recordings have all started appearing under "single recordings" in the library, with the channel name in place of the program name.

 

I have tried auto-tuning and all that happened was that I lost all my previously scheduled recordings.

 

If anybody has seen this and has a fix please let me know.

 

Thanks!

 


199 posts

Master Geek


  # 2274382 11-Jul-2019 00:38
Send private message quote this post

I'm late to this discussion but some, if not all, recorders have no listings for the coming week when daylight savings are about to come into or out of effect.


1 | ... | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.