Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18
Ultraforce351
6 posts

Wannabe Geek


  #2662710 25-Feb-2021 16:35
Send private message


The series function is sent with the guide.

If a station does not encode the series function then you only get the one program. If they do encode it you will get the series link.

FYI it is different to the TiVo box that has the same function.




sofistek:

pixxelpusher:


Thanks for the reply. Yeah I've read the manual back to front and searched Google today with no real explanation. I know it has the line in the manual about "If the screen for selecting single or series timer recording appears" but there's nothing in there on why it wouldn't appear, and it kind of seems odd for it not too when the shows I'm selecting are reoccurring shows, like the news or other shows that are on every night at that exact time. Also, on the other channels where you do get that popup selection screen it even appears on shows that aren't on every night, and may only be on once every now and then (just tested on "The Bay" and it came up with the series option, but it's not even on next week).


So you're probably right, it might be something to do with how the particular station (all the 8's in my case which is the Channel 10 station here)  is sending out the program data.


If you have a moment do you think you could check those channels on yours to see if the popup appears? You don't have to record anything just press the middle "ok" button on the channel in the guide and then "Return" to go back to the guide screen.


I don't have those channels (I'm on NZ terrestrial Freeview) but I did check through about half my channels and there were three that didn't show the popup: 20 TVSN Shopping, 31 Parliament and 33 C33. Some of those programmes I tried were not just one-off programmes so should have shown the series popup.


 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
pixxelpusher
8 posts

Wannabe Geek


  #2662836 26-Feb-2021 01:06
Send private message

RustyViewer:

 

Where do you live? How are you getting those channels exactly?

 

 

 

 

I live in Australia (Tasmania) and have it connected to the TV antenna on the roof. They're just local channels that come through the antenna.


pixxelpusher
8 posts

Wannabe Geek


  #2662837 26-Feb-2021 01:10
Send private message

sofistek:

 

I don't have those channels (I'm on NZ terrestrial Freeview) but I did check through about half my channels and there were three that didn't show the popup: 20 TVSN Shopping, 31 Parliament and 33 C33. Some of those programmes I tried were not just one-off programmes so should have shown the series popup.

 

 

 

 

Ah silly of me thinking you were in Australia! Thanks for testing it out on your end, does seem then that it's some issue with the channel info stopping that function from working. It's a pity as it's a really simple way of setting the reoccurring recording.




pixxelpusher
8 posts

Wannabe Geek


  #2662838 26-Feb-2021 01:13
Send private message

Ultraforce351:
The series function is sent with the guide.

If a station does not encode the series function then you only get the one program. If they do encode it you will get the series link.

FYI it is different to the TiVo box that has the same function.

 

 

 

Thanks for confirming that's the issue. Any reason why the station wouldn't set it up like that when it looks like all the other stations do?

 

So is the TiVo box better?


pixxelpusher
8 posts

Wannabe Geek


  #2687618 7-Apr-2021 00:55
Send private message

I've come across another problem with the DMR-HWT260, wondering if anyone else has seen this or if there is a solution. 

 

I've had scheduled recordings start and I can see they have as there's the red "REC" icon on the device, however when I later on go to watch the program it hasn't actually recorded. There's no recording in the "VIDEO MENU".

 

When I go into the "PROG/CHECK" menu the schedule has a red box with an X in it. From the manual it says this means there was an error, but what's the error? It seems to have happened regularly on a couple programs only. 

 

I've completely reinitialized the PRV, rescanned all the channels, and re-formatted the hard drive. But it's still doing this.

 

It's odd as I had 4 test schedules this afternoon and they all worked. However I scheduled a program tonight (same program that wasn't recording before) and once again it didn't record (even though on the front of the device the red recording indicator was active).

 

Anyone had this problem or know what's going on?


Bananabob
497 posts

Ultimate Geek

ID Verified
Trusted

  #2687710 7-Apr-2021 10:00
Send private message

pixxelpusher:

 

I've come across another problem with the DMR-HWT260, wondering if anyone else has seen this or if there is a solution. 

 

I've had scheduled recordings start and I can see they have as there's the red "REC" icon on the device, however when I later on go to watch the program it hasn't actually recorded. There's no recording in the "VIDEO MENU".

 

When I go into the "PROG/CHECK" menu the schedule has a red box with an X in it. From the manual it says this means there was an error, but what's the error? It seems to have happened regularly on a couple programs only. 

 

I've completely reinitialized the PRV, rescanned all the channels, and re-formatted the hard drive. But it's still doing this.

 

It's odd as I had 4 test schedules this afternoon and they all worked. However I scheduled a program tonight (same program that wasn't recording before) and once again it didn't record (even though on the front of the device the red recording indicator was active).

 

Anyone had this problem or know what's going on?

 

 

I have had this on occasions, but not as regularly as you seem to have.

 

It could be that there was a drop in the signal strength of a power outage/brown out.

 

I have noticed that the length of time recorded gives you an indication for when the problem occurs. Is it always at the same point in the program?

 

Is it always the same program? Does it do it on the +1 channel if you record there?

 

Can you check the signal strength for the channel that gives you the problem? There is a way to do this with the DMR but I don't have the manual at hand.

 

My bet is on signal strength.

 

 


pixxelpusher
8 posts

Wannabe Geek


  #2687899 7-Apr-2021 15:13
Send private message

Bananabob:

 

I have had this on occasions, but not as regularly as you seem to have.

 

It could be that there was a drop in the signal strength of a power outage/brown out.

 

I have noticed that the length of time recorded gives you an indication for when the problem occurs. Is it always at the same point in the program?

 

Is it always the same program? Does it do it on the +1 channel if you record there?

 

Can you check the signal strength for the channel that gives you the problem? There is a way to do this with the DMR but I don't have the manual at hand.

 

My bet is on signal strength.

 

 

 

 

Thanks for the reply. As mentioned there's no program recorded at all, so there's nothing to check. The unit itself is flashing the REC icon as if it is recording, but when I go to watch the program there's nothing even there.

 

It does seem to be the same program, which is Neighbours in the afternoon. Also Sunrise in the morning. These are Australian networks so I'm not sure what +1 is? We don't have anything on the 1 channel here.

 

Last time I checked signal strength was fine, I don't have any issues with signal when watching live tv. But I can check. Also it would be odd that the signal only dipped during those programs.

 

I need to do more testing but I did come across this UK forum on a slightly older PVR model, but similar issue. There they diagnosed it to a problem with Freeview not delivering the correct program information in certain UK districts which messed up the Panasonic PVR:

 

https://www.avforums.com/threads/panasonic-hdd-recorder-dmr-hw100-will-not-record.1755227




Bananabob
497 posts

Ultimate Geek

ID Verified
Trusted

  #2687909 7-Apr-2021 15:43
Send private message

pixxelpusher:

 

It does seem to be the same program, which is Neighbours in the afternoon. Also Sunrise in the morning. These are Australian networks so I'm not sure what +1 is? We don't have anything on the 1 channel here.

 

 

Didn't know you were in Australia. The +1's are channels on NZ Freeview that broadcast the same stuff one hour after the original channel.

 

I found that the help desk at Panasonic were great to deal with here in NZ. I don't know what number you would ring in Australia, but I recommend talking to them.


pixxelpusher
8 posts

Wannabe Geek


  #2688075 8-Apr-2021 01:07
Send private message

Bananabob:

 

Didn't know you were in Australia. The +1's are channels on NZ Freeview that broadcast the same stuff one hour after the original channel.

 

I found that the help desk at Panasonic were great to deal with here in NZ. I don't know what number you would ring in Australia, but I recommend talking to them.

 

 

 

 

I have emailed Panasonic, waiting on a reply. 

 

Something I have changed today that may have made a difference is that I had the unit in low power mode. Today I have switched it to Quick Start mode and it seems to be working better. I was thinking Quick Start may start the recordings faster and have a better chance of recording properly. Today all scheduled programs have recorded, even ones that previously were missing. So I'm not totally sure if most people have theirs set to Quick Start or if this is what has made the difference.

 

However things I did also notice:

 

There was some signal break up in the afternoon. I'm normally away from the tv (hence using the PVR) but thought I'd keep an eye on it today now and then and did see some intermittent signal breakup. 

 

A few of the recordings started later than I set them to be, so were missing the start of the programs. I had already set a buffer of 5 mins, but some were missing an addition 5-10mins from the start of the programs. Could this have been due to the signal breakup?


Bananabob
497 posts

Ultimate Geek

ID Verified
Trusted

  #2688236 8-Apr-2021 10:30
Send private message

pixxelpusher:

 

 

 

There was some signal break up in the afternoon. I'm normally away from the tv (hence using the PVR) but thought I'd keep an eye on it today now and then and did see some intermittent signal breakup. 

 

A few of the recordings started later than I set them to be, so were missing the start of the programs. I had already set a buffer of 5 mins, but some were missing an addition 5-10mins from the start of the programs. Could this have been due to the signal breakup?

 

 

Short answer - Could be.

 

I would get your aerial strength tested - may need a pro.


  #2691094 11-Apr-2021 21:18
Send private message

Have a Panasonic DMR-BWT760 and recently struck something that sounds a bit similar. Kept finding programs starting 10 minutes late (which happens to be the default extra time I have for recording), but there was nothing else being recorded in the guide that would overlap and cause the 10 minute delay in recordings starting. However, the recording light on the front of the recorder was showing something being recorded.

 

I finally had the idea of pressing the stop button on the remote and this popped up a dialogue box to let me stop a "phantom" programme being recorded.  It was a series that we had previously had scheduled on timer record, but which was no longer screening. This "phantom" recording appeared to be running 24 x 7, as the 10 minute delay happened over several days. Once I stopped it, all came right. No idea what caused it.

 

May not be the same thing, but might be worth checking out.


Gambit
160 posts

Master Geek


  #2691318 12-Apr-2021 11:31
Send private message

Hi,

Does anyone know if you can turn off the sound when you are using the internet menu eg selecting Netflix etc.
It's quite a loud beep type of noise.
I've had a look in the manual but can't find anything.
I'm pretty sure I've turned it off before but I don't remember how.

Thanks

Bananabob
497 posts

Ultimate Geek

ID Verified
Trusted

  #2701176 3-May-2021 13:33
Send private message

Does anyone have any experience of black screens flashing during playback and even when viewing the Video Menu?

 

It doesn't happen when watching Netflix so I assume it is not the HDMI cable.

 

Does it indicate a failing hard drive?


muppet
2421 posts

Uber Geek

Trusted

  #2701177 3-May-2021 13:35
Send private message

Bananabob:

 

Does anyone have any experience of black screens flashing during playback and even when viewing the Video Menu?

 

It doesn't happen when watching Netflix so I assume it is not the HDMI cable.

 

Does it indicate a failing hard drive?

 

 

Do we ever.

 

Go back and read the first few pages of this thread.

 

Basically it's to do with the Freeview part of the box.  A reboot fixes it for a while, as does disabling the Freeview addon.


Bananabob
497 posts

Ultimate Geek

ID Verified
Trusted

  #2701185 3-May-2021 13:40
Send private message

muppet:

 

Bananabob:

 

Does anyone have any experience of black screens flashing during playback and even when viewing the Video Menu?

 

It doesn't happen when watching Netflix so I assume it is not the HDMI cable.

 

Does it indicate a failing hard drive?

 

 

Do we ever.

 

Go back and read the first few pages of this thread.

 

Basically it's to do with the Freeview part of the box.  A reboot fixes it for a while, as does disabling the Freeview addon.

 

 

I have the FreePlus setting  switched off. So it can't be that.


1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac