Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22
14 posts

Geek


  # 169245 6-Oct-2008 09:53
Send private message

Thanks. I installed .NET 2. 

I followed the instructions all way through; it worked except I did not get the guide for all channels. There were quite a few (>10) columns showing TV1 (ONE) and TVNZ6 followed by a few columns of TV1 again. Any idea what were the problems.

Also there was no "Freeview HD".




1752 posts

Uber Geek

Trusted

  # 169276 6-Oct-2008 12:27
Send private message

Which program are you using?

There is something wrong on your end, mapping channels most likely.

mentalinc




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


 
 
 
 


33 posts

Geek


  # 169416 6-Oct-2008 21:08
Send private message

Hello again,


I am having exactly the same issues as 'night' (earlier postings).


For some reason, my guide just suddenly ran out tonight.  I wonder if it was since I have uninstalled GB-PVR last week and deleted it's associated directories.  Anyway, this is what the program is returning when it runs:


C:\Program Files\Team MediaPortal\MediaPortal TV Server>mediaportalTvServer.bat
Checking for newer version
You already have the latest version
Finding install paths
System.NullReferenceException: Object reference not set to an instance of an object
   at freeviewNZ_EPG_GBPVR.Program.findInstallPaths()
-mediaportalTVServer
http://epg.pvr.geek.nz/epg/listings-freeview.xml.gz
download location: \tvguide.xml
C:\\listings-freeview.xml.gz
Operation complete


And, sure enough, the xml file is in the root directory of c drive.

I've checked the registry, as you have suggested - and there is a path to MediaPortal TV Server.

As a workaround, I've now pointed the epg plugin to my c: root directory.  This at least gives me the guide - but it's a bit messy sitting there!

Any ideas why it can't work out where to put the xml file? I'm running XP MCE as well....

Cheers,
Danny




1752 posts

Uber Geek

Trusted

  # 169753 8-Oct-2008 06:44
Send private message

Not sure why it is not detecting the install directory.

Can you please find the following registry entry:

HKEY_Local_Machine\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\MediaPortal TV Server\InstallPath

and paste exactly what it says.

Thanks
mentalinc

p.s i might build a backup path ie if it cant find the registry entry just use the default.




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


4 posts

Wannabe Geek


# 170858 13-Oct-2008 15:15
Send private message

Hi,

  I want to know if the guy responsible for programming the weekly EPG data will include the Chinese TV channel available on Freeview HD?

Would be nice :)

Thanks.



1752 posts

Uber Geek

Trusted

  # 170867 13-Oct-2008 15:47
Send private message

aktonin: Hi,
I want to know if the guy responsible for programming the weekly EPG data will include the Chinese TV channel available on Freeview HD?
Thanks.


http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=20400

If you read the first post to this topic you will see this is not the correct place to talk about content in the xml file.
You should talk about it over here instead http://www.geekzone.co.nz/forums.asp?ForumId=84&TopicId=26592




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


308 posts

Ultimate Geek


  # 170889 13-Oct-2008 16:44
Send private message

I'm using the freeviewNZ-EPG-GBPVR.exe for MediaPortal using the -all switch to get all channels.  It imports 120 channels or something like that.  I have set up Prime on an analog tuner in my HVR-2200, but I'm not able to get any EPG data for Prime to appear.  Is this by design or have I not entered the correct details for the channel into the TV Server?

Thanks,
Ross.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


 
 
 
 




1752 posts

Uber Geek

Trusted

  # 170915 13-Oct-2008 18:17
Send private message

rlevis: I'm using the freeviewNZ-EPG-GBPVR.exe for MediaPortal using the -all switch to get all channels.  It imports 120 channels or something like that.  I have set up Prime on an analog tuner in my HVR-2200, but I'm not able to get any EPG data for Prime to appear.  Is this by design or have I not entered the correct details for the channel into the TV Server?

Thanks,
Ross.


I havn't tried it myself however I added the -all function some time ago and this is the first time its been mentioned it doesn't work.

Have you mapped the correct channel?




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


308 posts

Ultimate Geek


  # 170936 13-Oct-2008 19:58
Send private message

Have you mapped the correct channel?

That is a good question.  I wasn't sure what to put in the Channel field.  I think I put something like 58 in there since it is UHF channel 58 in Tauranga.  Should I be entering a specific global number for Prime?




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


2812 posts

Uber Geek


  # 170957 13-Oct-2008 21:32
Send private message

the -all command gives prime epg data, and it will work. you just havn't correctly done the mappings in tvserver config




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter




1752 posts

Uber Geek

Trusted

  # 170967 13-Oct-2008 21:53
Send private message

kiwijunglist: the -all command gives prime epg data, and it will work. you just havn't correctly done the mappings in tvserver config


Could you provide a screenshot at all to show what the prime maping should look like?




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


308 posts

Ultimate Geek


  # 171001 14-Oct-2008 03:34
Send private message

Yes please!  I tried channel 316 for Prime as I saw that quoted in another post somewhere, but it still shows no EPG.  It would be great to get this working.

Thanks,
Ross.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


11 posts

Geek


  # 173003 23-Oct-2008 10:43
Send private message

Have gone back to using mediaportal server now as found it way easier to configure the client side of it and have found the picture to be alot cleaner (like perfect)with the lastest release rc3 (this is comparing it with DVBviewer), however I never got EPG downloader to work with DVBviewer, now I'm trying to run it with mediaportal server and still having no joy. The tvguide.xml file is not appearing anywhere after running your program. I must be doing something basic wrong maybe here  "The program needs to be given a parameter to work correctly for MediaPortal.
freeviewNZ-EPG-GBPVR.exe -mediaportalTVServer" please confirm where I apply this change.

The program seems to run fine checks for newer version etc and disappears but I'm left with no .xml file anywhere for mediaportal to find.

cheers



1752 posts

Uber Geek

Trusted

  # 173035 23-Oct-2008 13:10
Send private message

Double click on the "mediaportalTvServer.bat" which is part of the download at http://www.mentalindustries.orconhosting.net.nz/epg.
this will put the tvguide.xml file in the correct place.

If you cant find it in the folder "C:\Program Files\Team MediaPortal\MediaPortal TV Server" try looking in c:\ some people have reported problems which results in the file being placed there instead (When im less busy I will look at fixing this).

hope that helps

mentalinc




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


11 posts

Geek


  # 173043 23-Oct-2008 13:46
Send private message

Thanks, I had tried that(running the server.bat file) and again but theres no tvguide.xml file anywhere and if I make one and put the xml.gz file in it mediaportal still can't see it, very frustrating.

Surfanski

1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.