Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




40 posts

Geek


# 214183 1-May-2017 13:00
Send private message

In the last day or so our Dish TV freeview box has stopped recognising its remote.  We have 2 remotes and the same problem is evident with both.  I've tried new batteries in each remote with no change and even tried my Harmony remote which has the functions programmed into it.  Have also tried unplugging the unit for a minute and then plugging it back in. Has anyone had this happen and is there a fix?  We don't really want to have to replace it again, this is our second Freeview box that's had issues after a couple of years of use.


Create new topic
2000 posts

Uber Geek

Trusted

  # 1773882 1-May-2017 22:04
Send private message

Send email via  https://www.dishtv.co.nz/index.php?route=information/contact

 

I've had very good service from them in the past.




40 posts

Geek


  # 1774783 3-May-2017 09:55
Send private message

Well it's started working again, all I did was wipe down the front of the unit, it looked clean but there may have been something I couldn't see obstructing the sensor.


 
 
 
 


2000 posts

Uber Geek

Trusted

  # 1774795 3-May-2017 10:10
Send private message

     >there may have been something I couldn't see obstructing the sensor.<

 

Beer? 

 

I cleaned our TV screen on the weekend ... couldn't believe the cobwebs, fly dirt and sooty stuff that came off it undecided




40 posts

Geek


  # 1774813 3-May-2017 10:39
Send private message

Wouldn't have been beer, we don't drink it and if my husband does get given some he drinks it in his game room.  Could be cat dribble though or something my son got on it; he's not the cleanest of creatures.  We'll never know unfortunately, but I think I'll need to do this from time to time as a preventative.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.