Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
Satch
1985 posts

Uber Geek


  #157215 15-Aug-2008 14:38
Send private message

RustyGonad: Thats a new one... Your scan is working exactly as it should.  The first 70 or so channels listed in the guide are a mixture of Australian channels along with a couple of mysterious Sky Box Office and a few others.

The blue screen is strange though - sounds like a Nvidia driver type issue... Unless its similiar to the DVB-T issue with MHEG.   Try your postcode as 0000 - other than that I'm out of ideas.


Changing the postcode made no difference.  Should the guide data populate automatically?  And I assume the channel number assignment makes no difference?

When I say a blue screen, I mean that when I select a channel it says it is changing to that channel but all I get is the media center blue background/pattern.  It does not crash or anything like that.

I've got two HVR-3000 cards installed.  I hope that isn't the issue.

I'm going to try my Sky smartcard reader next to see if I can get that working instead.  But I need to get freeview working too so anymore suggestions would be great.

Oh, and what's the MHEG issue all about?

RustyGonad

495 posts

Ultimate Geek

Trusted

  #157220 15-Aug-2008 14:58
Send private message

Satch:
RustyGonad: Thats a new one... Your scan is working exactly as it should.  The first 70 or so channels listed in the guide are a mixture of Australian channels along with a couple of mysterious Sky Box Office and a few others.

The blue screen is strange though - sounds like a Nvidia driver type issue... Unless its similiar to the DVB-T issue with MHEG.   Try your postcode as 0000 - other than that I'm out of ideas.


Changing the postcode made no difference.  Should the guide data populate automatically?  And I assume the channel number assignment makes no difference?

When I say a blue screen, I mean that when I select a channel it says it is changing to that channel but all I get is the media center blue background/pattern.  It does not crash or anything like that.

I've got two HVR-3000 cards installed.  I hope that isn't the issue.

I'm going to try my Sky smartcard reader next to see if I can get that working instead.  But I need to get freeview working too so anymore suggestions would be great.

Oh, and what's the MHEG issue all about?


For test purposes I'd drop back to one tuner, until you get it working.  No need to remove the card, just configure one to start with.

Does it ever come up with a No Signal error? or does it just hang on the Blue background?  try changing channels - the TV pack sometime takes a while to kick off, and channel change will usually fix it.

Once its working the guide data will auto-populate.  If you have guide data its a good indication that everythings working like it should.

The other thing to do is to always disable the oz/Sky channels.  When your editing the channel list you can use the "END" key to get straight to the Freeview channels...



 
 
 
 


Satch
1985 posts

Uber Geek


  #157226 15-Aug-2008 15:18
Send private message

After about 10 seconds it does come up with the TV Signal error.

Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #157229 15-Aug-2008 15:25
Send private message

Satch: After about 10 seconds it does come up with the TV Signal error.


Are you sure that the splitter you are using passes power from both cards?







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Satch
1985 posts

Uber Geek


  #157232 15-Aug-2008 15:33
Send private message

Nety:
Satch: After about 10 seconds it does come up with the TV Signal error.


Are you sure that the splitter you are using passes power from both cards?


It's the exact same splitter which I've had Sky and Freeview SD working via DVBViewer in the past.  I'm just trying Rusty's on tuner suggestion at the moment.  The first time I tried, VMC crashed and then could not see my tuner cards, so I've had to reboot...

Satch
1985 posts

Uber Geek


  #157238 15-Aug-2008 15:47
Send private message

Sweet.  Setting up just the one tuner card solved the problem.  Thanks for the suggestion Rusty.

babygwc
27 posts

Geek


  #157317 15-Aug-2008 22:04
Send private message

Ive followed the instructions of rusty etc in this thread, but I only seem to be able to get scan and get 9 sky channels with my VISTA TV PACK (Fresh build/SP1 patches etc etc).  Single Nova-S.  Ive reinstalled from scratch twice.

If i install WinTV i can successfully view all freeview channel (and scan all Sky channels as well).

Not sure what is wrong, any ideas?  Also does anybody know how to delete channels with the TV Pack installed (I can hide them easy enough), with all my scanning for channels I have the same 9 sky channels x 1,000 !

 
 
 
 


CYaBro
3342 posts

Uber Geek

Subscriber

  #157328 15-Aug-2008 22:52
Send private message

babygwc: Ive followed the instructions of rusty etc in this thread, but I only seem to be able to get scan and get 9 sky channels with my VISTA TV PACK (Fresh build/SP1 patches etc etc). Single Nova-S. Ive reinstalled from scratch twice.

If i install WinTV i can successfully view all freeview channel (and scan all Sky channels as well).

Not sure what is wrong, any ideas? Also does anybody know how to delete channels with the TV Pack installed (I can hide them easy enough), with all my scanning for channels I have the same 9 sky channels x 1,000 !


This sounds similar to my problem except I have 999 channels listed with no name.
I want to know how to remove the 999 channels of nothing and leave only the Sky channel numbers that actually have a signal.
Surely I don't have to manually scroll through the list and unticking the box to stop them showing in the guide???

babygwc
27 posts

Geek


  #157332 15-Aug-2008 23:45
Send private message

you can simply use the spacebar to untick your channels, and it will automatically scroll down to the next channel etc. .. (ie hit the space bar 900 times - like space-es in 80's)

Im still stuck with only nine sky channels......

nudge
86 posts

Master Geek


  #157570 17-Aug-2008 19:53
Send private message

Hmm, got it going nicely and it seems rather stable.  Someone commented that you could get the DVB-S guide showing for the analogue chanels, or merge the channel and set preferences on cards etc - how do you do this?  Also I tried the method of "merging" the channel (a message in this thread about mergin g sky with freeview - I do not have sky tho) but the optiuons weren't availble.

Those that are having trouble not finding channels, or only getting 9 channels - I had the same problem, a reboot between setting the frequencies worked for me (suggested by Rusty from memory)

RustyGonad

495 posts

Ultimate Geek

Trusted

  #157583 17-Aug-2008 20:54
Send private message

Yea - theres still a bug or three lurking in there... I suspect this is the main reason the TV Pack is OEM only...

When you are doing the initial channel scan, scan both 12483 and 12456 one directly after the other.  If you only scan one, then look at some TV, then try to scan the other it doesn't seem to release the tuner properly so it will miss the second transponder scan unless you do a reboot in between and then scan the second transponder before going to Live TV.

If you are stuck with 999 channels I suggest running MCE setup again ie setup-->General-->Run Media Center Setup.  This should get you back to the original 100 or so channels of ozzie junk.

Another thing some may get stuck with - if you are editing channels to get the order correct, turn the Preview OFF.  This makes the process alot quicker and will save Vista Indexing slowing things down to a crawl.

xfire
7 posts

Wannabe Geek


  #157584 17-Aug-2008 21:05
Send private message

Good advise rusty thanks, I have got it all setup and also found which hasn't been mentioned in here is that you can edit the channels from the guide which is different from the previous setup using your own epg :)

Has anyone mananaged to add the merge the sky channels in with the fiji edtion with any success?

RustyGonad

495 posts

Ultimate Geek

Trusted

  #157586 17-Aug-2008 21:09
Send private message

xfire: Good advise rusty thanks, I have got it all setup and also found which hasn't been mentioned in here is that you can edit the channels from the guide which is different from the previous setup using your own epg :)

Has anyone mananaged to add the merge the sky channels in with the fiji edtion with any success?


Yea - got dual tuners working one for Sky using DVBSBridge (incl Freeview), one for Freeview alone.

I've merged the channels, giving dual tuners for all Freeview DVB-S channels, single tuner for Sky unique channels via DVBSBridge.

 

xfire
7 posts

Wannabe Geek


  #157589 17-Aug-2008 21:23
Send private message

Ok I must be new what is DVBSBridge? Is this some kind of dual tuner tool to do the tweaks you mentioned in a earlier post?

rhysb
431 posts

Ultimate Geek

Trusted

  #157690 18-Aug-2008 12:25
Send private message

I've been talking to one of the eHome developers (who happens to be a kiwi) about the issue with scheduled recordings disappearing from the guide, and it looks like it may be a bug in the scheduler. He has passed it on to a developer in their scheduling team to look at, so hopefully they can isolate the bug and develop a fix.

What I would like to know is if anybody is NOT experiencing this problem, ie they can schedule a series and it records succesfully.






1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.