Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
2658 posts

Uber Geek
+1 received by user: 92


  Reply # 151290 25-Jul-2008 14:32
Send private message

Hi

I havn't set up analog on my HVR2200
I wonder if this may help with the issue of changing from analog -> digital then back.
You could set up the card so all the digital channels are mapped to Tuner #1
and map all the analog channels to Tuner #2
This might work, the disadvantage would be inability to record and watch 2 different digital channels on seperate muxes.

Mike




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151353 25-Jul-2008 16:28
Send private message

Thanks Mike, I'll give it a go.  Tried doing the Hybrid settings as suggested by mcraenz which worked for a short while but I am back to the same problem now.

2658 posts

Uber Geek
+1 received by user: 92


  Reply # 151359 25-Jul-2008 16:37
Send private message

cool, let me know how you get on.
I'm thinking of doing a reinstall of my HTPC soon, but i know the girlfriend will probably cry if she has to loose me to the computer for an entire day.

I was thinking of installing Vista32 Ultimate instead of the current Vista 64 Ultimate, then i was gonna use the latest build of powerdvd8 ultra and the newest ATI 8.7 drivers along with isntalling MPC-HC viewer (and the MPC-HC H264 drivers) and having another go at getting hardware acceleration working in MP RC2.  If that doesn't work i will just use CoreAVC.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


2658 posts

Uber Geek
+1 received by user: 92


  Reply # 151361 25-Jul-2008 16:40
Send private message

You could also try turning off EVR and see if that stops it freezing/crashing.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151518 26-Jul-2008 09:45
Send private message

I'm running it in VRM9 rather then EVR.  I have tried disabling the analogue entirely this morning to see if it stable on just digital.  With the storm today we have lost sky already to "atmospheric conditions" so having the DVB-T is great.



136 posts

Master Geek


  Reply # 151595 26-Jul-2008 15:08
Send private message

andynz: Thanks Mike, I'll give it a go.  Tried doing the Hybrid settings as suggested by mcraenz which worked for a short while but I am back to the same problem now.


Hey man i finaly got prime working.... didnt relise i had to restart after changing freqency... But now i have the same problem as you...

Did you manage to fix it? if so how? im tying not using EVR now to see if it fixes my lagg, it appers so atm (watching c4)

349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151728 27-Jul-2008 10:08
Send private message

No fix yet.  I tried dropping the analogue tuners in the TV server setup.  Only problem is when I restarted MP, TV was on an analogue channel so couldn't tune anything.  Put the analogue tuners back as per the Hybrid settings suggested.  Changing channels works this morning but who know this afternoon.

What ever I do I still have problems when changing channels, even within the digital group.  Often, but not always, I change a channel and get a frozen frame and no sound of the new channel.  Change channels again and again a frozen image and no sound of the new channel.  If I turn TV off and on again it clears the fault.

I posted my problem in the MP forum last week but no reply so not quite sure what to do next.

MP is great on everything but TV, but so far is very unstable with an HVR2200.

Cheers
Andy

349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151737 27-Jul-2008 10:38
Send private message

Just noticed that my HVR2200 shows in MP TV server setup, cards,  as WINTV-7164 BDA DVBT Tuner.  Should it show as an HVR2200?  Does everyone elses 2200 show the same way?



136 posts

Master Geek


  Reply # 151740 27-Jul-2008 10:46
Send private message

yea mine shows the same...

my TV is fine, digitel works fine, its just changing from digatal to analog for a 2nd time (works first change) then it comes up saying


"Unable to start timeshifting
Uknown error"

349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151742 27-Jul-2008 10:49
Send private message

Seen "unable to start time shifting.  Unknown error"  so many times!!!



136 posts

Master Geek


  Reply # 151751 27-Jul-2008 11:20
Send private message

ill start a new therd this one has gone off topic lol.


1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.