Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
9 posts

Wannabe Geek


  Reply # 2140823 6-Dec-2018 20:50
Send private message quote this post

In Brooklyn, almost zero signal quality on CH32 from Fitzherbert. Contacted FreeviewNZ, they replied

 

"Kordia informed us on Monday that the storm did damage their Fitzherbert transmitter and it was fixed Monday afternoon. If your channels aren’t back yet, try a cold re-tune if you haven’t already - power off at the wall, reconnect the aerial cable, power on then go to the Tuning menu to re-tune the channels. This gives the TV a reboot and often corrects the problem."

 

Did cold re-tune, still no signal quality on CH32, all other channels normal. Have contacted FreeviewNZ, will post any progress...


715 posts

Ultimate Geek
+1 received by user: 79

Trusted

  Reply # 2140841 6-Dec-2018 21:48
Send private message quote this post

Ch 32 is from Kaukau. I spoke to Kordia this afternoon, to be honest it felt like I was speaking to someone in an overseas call centre,
“no issues “

 
 
 
 


27252 posts

Uber Geek
+1 received by user: 6684

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2141234 7-Dec-2018 16:10
One person supports this post
Send private message quote this post

Apparently this is now resolved.

 

 


9 posts

Wannabe Geek


Reply # 2141256 7-Dec-2018 18:53
Send private message quote this post

Thanks for feedback. Prompted me to do another factory reset and cold re-tune, this time leaving everything unplugged for several hours. After re-setup, all channels now back to normal — full strength, 100% quality. FreeviewNZ replied to me very promptly — said Kordia is sending someone back up the tower to check it, great response, impressed.   I've let them know my problem is resolved. Thanks again!


47 posts

Geek
+1 received by user: 3

Lifetime subscriber

  Reply # 2141274 7-Dec-2018 20:10
Send private message quote this post

Yes, it's working fine now.




52 posts

Master Geek
+1 received by user: 7


  Reply # 2141275 7-Dec-2018 20:19
Send private message quote this post

Yes, I had this email from Freeview at lunchtime today:

We have heard back from our contacts at Kordia, their technicians are investigating their Fitzherbert transmitter. They believe it may have been damaged in the storm last weekend and while the major issue was addressed on Monday, they'll send a technician to climb the transmitter as soon as weather permits to carry out a closer inspection and address this.

Things were still broken this morning, but working when I checked now (no retune needed).
I do think their service status page could use a few more updates, as I never saw this fault listed. Showing recently repaired faults would also be useful.

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.