Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 28
27 posts

Geek

Trusted
DishTV

  # 2161219 14-Jan-2019 22:19
2 people support this post
Send private message quote this post

Hi,

 

We are working on a new testing release that will correctly log the Audio dropout issue that a customer with specific setups have experiencing.

 

 

We have released a new firmware 0120 this evening that corrects other issues.

 

 

The Error code 963 issue when installing some applications from the play store will be fixed in the next release.

 

 

 





Dish TV Technologies Ltd


 
 
 
 


3 posts

Wannabe Geek


  # 2161248 15-Jan-2019 00:14
2 people support this post
Send private message quote this post

Hi - thanks for the reply.   Much appreciated. 

 

Well I think its a great box in concept.....but like you say rushed to market.

 

I've got 2 late model LG TV's and various AV receivers Marantz SR6013 and Sony 2000ES.   

 

I've had a good play tonight and the audio issue really prevents the box from being usable.

 

I've tried direct to TV, A2 via various HDMI Splitters in line, direct to AVR then TV, with and without HDbT distribution in the signal chain.  I even demuxed the HDMI audio via a Blustream SM11 signal manager with HDMI Audio extractor.   The audio drop out is still present even with analog!   So my observation is that it is definitely embedded into HDMI audio signal output of the A2 itself - pretty confident its not anything to do with any other component.   

 

I've started a service dialogue with Dish TV outlining our issues but have yet to hear back.   Just FYI - my business colleague also bought one today, he has same issue.   He is an automation engineer and Linux guru and had a good sniff around any and all settings but the A2 is pretty locked down in terms of drivers etc.    

 

We'll give Dish TV some time to resolve but otherwise I cant see how they can expect to sell these - fundamentally a good product but not usable to watch or record TV in its current state.   I've read almost this whole forum and not everyone is having this issue.   I wonder if they have different chipsets in the production runs and only some H/W configurations.  

 

I did notice however, the after a physical power reset the fault doesn't appear on live TV (freeview Ch1 for example) for 4-5 minutes.   If I play a recording it fails instantly i.e. within 10s or so and then every 10-15s after that.  Reset power again and you get another 4-5 minutes of un-interrupted audio.

 

Anyway, hopefully Dish TV will come up with something useful.   I'll be returning mine if not!  

 

I'll post if I hear anything useful.

 

Cheers Grant 

 

PS - just saw new firmware release 120 has been released tonight.  I'l give that a whirl in the AM.

 

 

 

 

 

 

 

    

 

 


15 posts

Geek


  # 2161342 15-Jan-2019 09:34
Send private message quote this post

Thanks for that detailed reply. I was beginning to think i was the only one ! .. 

 

Great to see you tested with an HDMI audio extractor as i was toying with the idea myself..

 

What i don't understand is why everyone is not having this issue, unless as you say the chipset revisions are different on some of them....

 

I had a reply this morning from DTV support stating that they were dealing with the chipset makers. Relevant info below....

 

 

 

 

Just had an update from the software team they are communicating with the chipset providers for extra driver debug prints for your specific issue. They have been conducting many tests with different devices to try and replicate. They can see an indication of audio disturbance in the stream at times with one amplifier flashing up PCM often at the start of ads, but all devices tested on have not dropped the audio. At these audio disturbance times there has been no details in the logs, hence they trying to get more specific prints happening.

 

 

 


185 posts

Master Geek


  # 2161350 15-Jan-2019 09:49
Send private message quote this post

I don't have one of these units but have been following this forum with interest.  As the audio dropout fault seems to take 4-5 minutes to occur from initial use & returns again after 4-5 minutes after a reset. Might this indicate a heat related fault or a problem with memory handling ?  


655 posts

Ultimate Geek

Lifetime subscriber

  # 2161459 15-Jan-2019 12:02
Send private message quote this post

So how long does it take for the satellite connector to get hot?

 

Doing temperature readings on mine (Since Update V120 2 hours ago) and:

 

Room temp = 23 stable

 

Satellite connector = 32 stable

 

UHF Connector = 30 stable

 

Running FreeView App.


162 posts

Master Geek

Trusted
dns4me
Lifetime subscriber

  # 2161507 15-Jan-2019 12:49
Send private message quote this post

msukiwi:

 

So how long does it take for the satellite connector to get hot?

 

 

 

Doing temperature readings on mine (Since Update V120 2 hours ago) and:

 

 

 

Room temp = 23 stable

 

 

 

Satellite connector = 32 stable

 

 

 

UHF Connector = 30 stable

 

 

 

Running FreeView App.

 



Mine is running in a media cupboard with temp of 24.8

Satellite connector (measured at base of device) = 39.7 stable (No Sat cable connected)

UHF connector = 38 stable (UHF cable connected)

Device is in standby state. Touching the top of the device it seems not too hot - just the connectors

Updated to 120 this morning. It would be good if Dish could let us know what 120 fixed and again with each update, what issues it addresses. We haven't had the sound issues others have had but ours is set to go through the Denon AVR ( set up to bypass so the Denon doesn't need to be on) and play sound on the TV.

Recording has worked well so far but we did notice last night a couple of instances of brief pixelisation and sound droping. Only for about 1 to 2 seconds. We are connected via UHF.

The 963 error when trying to install an App is a big issue for us along with reduced Playstore content - would like to see the full store available.


 
 
 
 


56 posts

Master Geek


  # 2161579 15-Jan-2019 15:00
Send private message quote this post

Just wondering if anyone has tried to use this unit with the Harmony Companion remote control system? I had a quick look and can't see the A2 listed under DishTV. Thinking of buying one but it needs to be under harmony control rather than their remote.




BDFL - Memuneh
64419 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

45 posts

Geek


  # 2161686 15-Jan-2019 17:36
Send private message quote this post

Lewk:

 


Mine is running in a media cupboard with temp of 24.8

Satellite connector (measured at base of device) = 39.7 stable (No Sat cable connected)

UHF connector = 38 stable (UHF cable connected)

Device is in standby state. Touching the top of the device it seems not too hot - just the connectors

Updated to 120 this morning. It would be good if Dish could let us know what 120 fixed and again with each update, what issues it addresses. We haven't had the sound issues others have had but ours is set to go through the Denon AVR ( set up to bypass so the Denon doesn't need to be on) and play sound on the TV.

Recording has worked well so far but we did notice last night a couple of instances of brief pixelisation and sound droping. Only for about 1 to 2 seconds. We are connected via UHF.

The 963 error when trying to install an App is a big issue for us along with reduced Playstore content - would like to see the full store available.

 

 

 

 

 

 

Regarding the limited playstore content - this is not done by DishTV. It is up to app developers to make their apps compatible with the AndroidTV platform and also release apps to the New Zealand market. The play store content is managed by Alphabet (Google) not DishTV.

 

 

 

@DishTV - It appears you have blocked sideloading of apps. Is this done deliberately? I have a mate who develops apps and it would be nice to be able to sideload to allow him to develop for this device.

 

 

 

Kind regards

 

 

 

John


45 posts

Geek


  # 2161690 15-Jan-2019 17:40
Send private message quote this post

freitasm:

 

@DishTV one inconvenient thing is how frequent On Demand requires login. Practically every time there's an update or the box is restarted we need to login again...

 

 

 

 

I do not have this issue - but I logged in via facebook as I had issues with it recognising my email address as being valid (and it is a straightforward address - I think it did not like the "-" symbol).

 

 

 

FYI - I logged in on day one and have not needed to log in since. Have done 2 updates since...

 

 

 

John


120 posts

Master Geek

Trusted

  # 2161713 15-Jan-2019 19:01
Send private message quote this post

IceFragmatic:

 

freitasm:

 

@DishTV one inconvenient thing is how frequent On Demand requires login. Practically every time there's an update or the box is restarted we need to login again...

 

 

 

 

I do not have this issue - but I logged in via facebook as I had issues with it recognising my email address as being valid (and it is a straightforward address - I think it did not like the "-" symbol).

 

 

 

FYI - I logged in on day one and have not needed to log in since. Have done 2 updates since...

 

 

 

John

 

 

 

 

I have not had this problem either, Logged in on day 1 in Dec and it is still logged in.  That is even after restarts and firmware update.

 

 





Smithy

15 posts

Geek


  # 2162340 16-Jan-2019 22:14
Send private message quote this post

Did some more experiments tonight after finding how to display the input data for a show on the LG.

 

MySKY and Freeview via LG Aerial input show the Audio as Dolby Audio whilst the same show through the A2 Shows only PCM sound.'

 

This is consistent across multiple channels.  Freeview Live TV App is set to AC3  and the Android settings for sound are configured to Auto..

 

 

 

Are other people getting AC3 Dolby audio out of this box?

 

 


15 posts

Geek


  # 2162483 17-Jan-2019 11:24
Send private message quote this post

I had to go into the Freeview TV App and toggle the sound setting from AC3 to PCM then Back to AC3 to get the sound to output as AC3 Dolby as reported by my TV Input info display.

 

This results in improved sound but i still get audio glitches but the durations are much shorter, like less than a second.


162 posts

Master Geek

Trusted
dns4me
Lifetime subscriber

  # 2163363 18-Jan-2019 17:00
Send private message quote this post

Just checking with other A2 users.

Are you having issues with your remote? I find that when I push the on/off button it doesn't work. If I push it again it works.

@Dishtv any news on the firmware fix for the 963 error when installing apps?

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 28
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.