Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3168 posts

Uber Geek
+1 received by user: 990

Subscriber

Topic # 243709 27-Dec-2018 11:35
Send private message quote this post

We have recently got a SmartVU and we’re using it to rejuvenate a 6-yo Samsung Smart TV that has no aerial for FTA live TV and that has lost some of its smarts due to Samsung no longer supporting some of the apps - eg. Netflix. On the whole the SmartVU works fine - except for the built-in Chromecast.

I have music videos on my iPad which I can send to the TV via the iPad VLC app and a first-gen Chromecast - and it works well. When I try and do this using the SmartVU built-in Chromecast, the audio gets through but no video.

I have tried changing all sorts of settings to no effect.

Would be grateful for any comments or advice.

Create new topic

gzt

10401 posts

Uber Geek
+1 received by user: 1629


  Reply # 2151079 27-Dec-2018 12:28
Send private message quote this post

No idea. I'd take a guess there is a video codec required. In the vlc details what is the video codec for that video?


Edit: or some property of the video codec..



3168 posts

Uber Geek
+1 received by user: 990

Subscriber

  Reply # 2151085 27-Dec-2018 12:39
Send private message quote this post

Videos are mp4.

 
 
 
 


gzt

10401 posts

Uber Geek
+1 received by user: 1629


  Reply # 2151117 27-Dec-2018 13:15
Send private message quote this post

MP4 is the container format. MP4 can contain any of: H.264, H.265, MPEG-4, MPEG-2, and maybe a few more. In addition to that, there are other properties like resolution.



3168 posts

Uber Geek
+1 received by user: 990

Subscriber

  Reply # 2151147 27-Dec-2018 14:47
Send private message quote this post

Thanks for the comments.

After further investigation, it seems VLC for iOS may be the problem. I went back a step and tried the music vids with the first-gen Chromecast - which used to play these vids fine. The older CC updated itself and then displayed the same issue as the CC in the SmartVU - audio but no video.

Both the SmartVU CC and the older CC play other stuff OK - just not the stuff coming via VLC. Disappointing but c’est la vie. In hindsight I should have tested further before bursting into print here.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.