Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




161 posts

Master Geek
+1 received by user: 15


Topic # 24375 22-Jul-2008 14:04
Send private message

I have installed this card on vista and on xp fully installed, in the the device manager it shows dvb-t and dvb-s but when i try to use any programs except dvbviewer it will only find the analogue tv tuner or will give an error saying dvb has not started or dvb-s is not installed am i being a nub and you have to enable it on the card some how, if so could someone please inform me. programs that this has happened with are PowerCinema, Mediaportal, Windows MC, Ritzdvb. The only program that will recognise that it has dvb-s is Dvbviewer but then this will not pick up any stations. Ive tried a number of patches which havent done any good, any help would be appreciated.
:Edit:Forgot to mention that this card has been install on 2 different computers with the same results.

Create new topic
3057 posts

Uber Geek
+1 received by user: 433

Subscriber

  Reply # 150284 22-Jul-2008 14:17
Send private message

When you installed the card did you allow windows to find and install the drivers at boot up?  If so that may be part of the problem and what I have written below may help.  You can down load the latest drivers and software for the HVR-3000 from here:

http://www.hauppauge.co.uk/site/support/support_triquad.html

There are also directions on the site for correct installation.  But basically you use the hauppauge installation tool to remove the windows tuner drivers and then install the hauppauge ones.

The important step is that when you reboot after removal of the devices windows will ask 3 times (once for each tuner) if you want it to install drivers, you must decline its kind offer 3 times and install yourself later.  Then run the hauppauge installation software.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



161 posts

Master Geek
+1 received by user: 15


  Reply # 150396 22-Jul-2008 16:57
Send private message

that was the last thing that i tried before posting on here, ive tried the lastest drivers on the website and the ones on the cd, but with windows xp it wouldnt install it from windows drivers but in vista it did i tried those out but still the same problem. Any chance of the dvb part of the card being disabled is that common?

 
 
 
 


3057 posts

Uber Geek
+1 received by user: 433

Subscriber

  Reply # 150415 22-Jul-2008 17:48
Send private message

Sorry, trying not to teach you how to suck eggs.  But are all 8 hauppauge devices present in the device manager?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



161 posts

Master Geek
+1 received by user: 15


  Reply # 150467 22-Jul-2008 20:22
Send private message

Yes it installed 8 devices can you compare and see if there are any differences to yours

3057 posts

Uber Geek
+1 received by user: 433

Subscriber

  Reply # 150563 23-Jul-2008 09:57
Send private message

Yep.  Same devices as me.  Did WinTV2000 come with the HVR-3000? It did with mine, and while it is useless for terrestrial freeview it might allow you to check out whether it is a physical problem with the card.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



161 posts

Master Geek
+1 received by user: 15


  Reply # 150704 23-Jul-2008 17:24
Send private message

yeah that prog came with it, ill give it ago go tonight and hopefully get a result of some kind



161 posts

Master Geek
+1 received by user: 15


  Reply # 151015 24-Jul-2008 16:41
Send private message

installing that program came with some wierd results it doesnt pick up any inputs when i try to scan for channels and now when i go into Windows Media Centre it doesnt allow me to scan for channels it always just assumes that im plugged into a set top box, uninstall and Windows Media Centre goes back to normal.

3057 posts

Uber Geek
+1 received by user: 433

Subscriber

  Reply # 151212 25-Jul-2008 10:16
Send private message

Dunno if you have seen this thread from a few months ago.  It may help.  Its for the DVB-S psrt of your HVR-3000

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=20392




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 151267 25-Jul-2008 13:10
Send private message

perhaps start again by running HCWclear.exe

I found it was better off to do the following:

run hcwclear.exe, choose the 2nd bottom option (removing all drivers, but not software)
restart
ignore message about new devices found
run hcwdriverinstall.exe from WinTV 'CD' folder
restart
drivers should not be an issue now
install WinTV



Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.