Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


Topic # 24644 29-Jul-2008 21:40
Send private message


just got a new pc for htpc,

being lazy and not using a GFX card, just using cpu decoding ...
Everything seems to look okay,
I've tried both coreavc & powerdvd codecs, no difference ....

i get lots of skipping (its unwatchable ... full frames for a few seconds ... then drops out for 10+s) ... i think frames are being dropped but not sure, as same results in live tv and recorded (no matter where i record / play (tried gbpvr /mediaportal))

I don't think its the signal as audio plays fine and it reports 60-80% signal quality ... Its not CPU as that sits well under 60%

The one thing i think it may be is my capture card, i'm running a Leadtek DTV1000+ (imported from AU)

I don't really want to have to shell out for a nova500 if i don't have to.

anyone got any hints?

-bruce

Create new topic
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 152565 29-Jul-2008 22:14
Send private message

Specs might help.
You should really use a gfx card, otherwise the interface of whatever program you use will likely be laggy.
8500GT are $60-80ish i think, well worth the investment.



16 posts

Geek


  Reply # 152566 29-Jul-2008 22:25
Send private message

AMD Athlon 64 X2 5200+ 2.7 GHz
Asus M3N78-EMH HDMI Motherboard
2gb Ram

running vista 32bit

when you say lag ... do you mean sync issues or lag as in delay (eg 5s behind "live") ... in that case i'm not too worried, i just want to watch olympics in HD, i can upgrade later if it bugs me too much.

Main thing is I dont' want to spend money unneccessarily.

I am tempted to replace the capture card, just to get the dual tuners.

-bruce

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 152574 29-Jul-2008 22:57
Send private message

I suggest trying gfx acceleration anyway, your onboard is HD3200 which supports it (kind of well).

I cant think of much else tbh sorry, someone else might have ideas?



16 posts

Geek


  Reply # 152578 29-Jul-2008 23:31
Send private message

by hd3200 i assume you mean Nvidia GeForce 8200 .... but yes, onboard gfx , but no real h.264 support

thanks for your suggestions

4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 152583 30-Jul-2008 00:14
Send private message

Oh i must have been looking at the wrong model.
In that case you should be able to hybrid SLI with an 8400GS which should work fine.

Though this might not be causing your problem.



16 posts

Geek


  Reply # 152622 30-Jul-2008 09:58
Send private message

just an update incase anyone else is having my problem .....

my brother suggested i try the freeview samples...
For some reason the 1 and 2 samples aren't working .... i'll try them again later,
but tv3 worked perfectly .... had about 70-80% usage for the first few seconds .... dropped rapidly .... from 20-30s onwards was only getting 10-20% usage.

so its something to do with the capture...
1. signal (although unlikely due to nice audo and a pretty good picture (when it wasn't stuttering))
2. irq conflict
3. capture card ...


will try checking the first 2 today, if no luck, then off to get a new capture card.




16 posts

Geek


  Reply # 153578 2-Aug-2008 14:01
Send private message

got a new capture card (HVR-2200) ... its a little better than before ... but tv is still unwatchable ....
even analogue tv is unwatchable (skipping / dropped frames)

i assumed it could be a problem with the mobo ... so i put a PCI firewire card in there, and that worked perfect.
Its losing the data somewhere ... but not sure where!! :(

anyone got any hints?

4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 153675 2-Aug-2008 20:58
Send private message

If even analogue is unwatchable then its a signal issue. I still suggest you get a full h264 compatible graphics card, i'm going to using the AMD 5200 with an 8500GT, still waiting on replacement motherboard though.



16 posts

Geek


  Reply # 153691 2-Aug-2008 21:22
Send private message

i got it working ...
hooray.

i think i know what i did, but not entirely sure.
Taking it of evr and putting it on vmr9 seemed to fix the issue.
I tried putting it back on evr and no luck, so this seems to be my issue. (not entirely sure though)

now i have two new problems ..... the cpu usage gets away on me sometimes ... i think i will need to purchase a proper GFX card .. i'm thinking a 8500 .... and the signal, it doesn't like channel 2 where it is (rabbit ears)  so might have to invest in a proper aerial.

thanks for your help exdee.

-bruce

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.