Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | ... | 87
642 posts

Ultimate Geek
+1 received by user: 140

Trusted

  Reply # 162860 7-Sep-2008 17:05
Send private message

I've been sent a new firmware release for the ET Receiver today- vers 1.04 dated 5th September 2008. Being fathers' day, I haven't had a chance to spend much time with it, but things look very promising, and if you're the adventurous type, you may like to give this a try. PM me with your email address or email me and I will send it to you.
Improvements noted so far is that the new Audio Bypass mode introduced with 1.04 evaluation is still there. This means that you'll get great AC3 Dolby 5.1 on channels that broadcast this (sadly only TV3 at the moment. Please email/call TVNZ and tell them we want AC3 back on TV1!) and it autoswitches to PCM when this is the only option available. No problems with audio over HDMI now from the brief tests I've done here, and I don't currently have a proper AV receiver capable of decoding AC3 over HDMI.  Also, any sluggish 'remote" problems should be fixed. Cannot say whether random audio dropouts have been resolved yet. In the short time I've tested it, I haven't noticed any.

I still have stock of the ET Receivers so feel free to PM/email me for a very good deal. I have one of the new Vantage Receivers here on evaluation, that can record to a USB HDD. I believe the ET produces a picture easily as good as the Vantage, at half the price. These are really great value.

158 posts

Master Geek


  Reply # 163209 9-Sep-2008 01:46
Send private message

Today I bought a eXtra HD receiver from Spong, it's doing a great job even with my old cables. He updated the firmware on the spot for me and even pretuned it for me (we both get a signal from Pinehill). Just like to say thanks for your patience and help Dave

 
 
 
 


642 posts

Ultimate Geek
+1 received by user: 140

Trusted

  Reply # 163303 9-Sep-2008 13:59
Send private message

For anyone who would like the latest ET 1.04 firmware dated 5th September 2008, it's now available for download at the Satlink site. http://www.satlinknz.co.nz/extra_terrestrial.html  

FPR

127 posts

Master Geek
+1 received by user: 7


  Reply # 163422 10-Sep-2008 02:01
Send private message

Hi all,

I have just got a ET box from Spong ( Thanks again Spong for the quick & easy purchase)

I'm very happy with the et box, it gives a great picture & sound on all channels.
But When I watched NCIS on sunday night, I couldn't see any real difference between the standard digital picture & the HD picture NCIS is surpose to be.
From what I have read, it should stand out like dogs balls.....correct?

So a question about Antenna Strength.
Main Menu on ET Box - Installation - Antenna Postion -
Signal Strength Bar = about a 1/3 full
Signal Quality Bar = Full

Information button on remote ( also bottom of screen when changing channels)
S Bar = Full
Q Bar = about 1/3 full

as you can see different readings.
I'm using a combined VHF/UHF Antenna, line of sight to Mt Cargil (Dunedin)

TV is a 42" Samsung HDTV ready 1080i rear projection HD over componet.

I dont want adjust the Antenna, as I would lose picture Quality on analog (which is still needed to record to )

So is it worth getting a UHF antenna (only $50 from DSE ) & a Diplexer to join the 2 antenna's up?

Any Help, Tips or coments are welcome.

Thanks in advance John

3252 posts

Uber Geek
+1 received by user: 207

Trusted

  Reply # 163445 10-Sep-2008 09:00
Send private message

No, there's nothing wrong with your picture.  Even if there were, it wouldn't manifest itself as a lower quailty picture, it'd be totally broken up/pixellated etc.  The reason the signal bars are the wrong way round is a software error.  I don't remember which way is correct, but given you get an acceptable picture, quality must be 100%. 

As for your "lack" of HD picture, put it down to a combination of your eyes, your tv and the program being broadcast.

195 posts

Master Geek


  Reply # 163632 10-Sep-2008 21:59
Send private message

FPR - I noted the manual gave similar levels and I assumed as I also got them they were ok.  As already said if the picture and audio is fine the numbers are a little irrelevant.  Compared to a DVB-S settop box equivalent levels it would not surprise me if there were firmware issues with the results graphed.
Changing you antennae is unlikely to give any advantage.  Test HD by watching most of TV3 or looking for HD labelled programs.  Also check the ET's settings. 
Hope that helps.

FPR

127 posts

Master Geek
+1 received by user: 7


  Reply # 163660 11-Sep-2008 02:46
Send private message


Thanks for your advice.

Yes the picture/sound is good, no break up. So I will forget about the antenna.
I have have had a good play with the TV & ET box tonight & improved the picture,
so will wait to the next HD tv program is on to see if that has helped.

Thanks John

FPR

127 posts

Master Geek
+1 received by user: 7


Reply # 163895 11-Sep-2008 23:54
Send private message


Hi again all,

Just letting you know, and anyone reading this who is thinking about getting a ET box.
After watching Miami CSI in "HD" tonight, I'm very impressed with the ET Box.
The picture was excellent.

John

158 posts

Master Geek


Reply # 163901 12-Sep-2008 01:25
Send private message

So what did you do to go from great to excellent?
I found the same thing. Whilst I was happy with the picture I also couldn't see much difference between SD and HD content. In fact SD Mission Impossible on the other night looked better than the HD content on the other channels. I put it down to signal quality. So I'd be interested in what you tweaked to get the better picture as I also have a Samsung.

10 posts

Wannabe Geek


  Reply # 163939 12-Sep-2008 08:42
Send private message

Hi guys
Can you please help me to get to the bottom of this conundrum. A few weeks back I bought an ET box (firmware 1.03) and hooked it up to my plasma with the HDMI and amp with an optical cable. I have had no trouble of sound dropping out or picture breaking up. When i connected the component via my receiver (my receiver does not put out HD on component) the picture is OK but some disturbance when the receiver is manipulated (like changing the volume). Otherwise OK. A friend of mine bought an ET box a couple of weeks back. He has a lot of problems, sound dropping out and picture playing up (on a componenet ouitput projector). He upgraded the software to V 1.04 and I connected his ET box to my system. Results are not impressive. No sound break ups but the picture is pixallating on HDMI and component. Really not good at all. Yet my ET box with the earlier firmware works fine. Any suggestions about what may be causing this or how to fix this?
Thanks
Misha

6508 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 163946 12-Sep-2008 09:08
Send private message

I upgraded the firmware to 1.04 last night and this enabled the bypass audio out option.  This part worked well for me, and my receiver automatically switched between 5.1 and 2.0 setup depending on the channels soundtracks.

However, the audio drop out problem on the 2.0 mpeg soundtracks has not been fixed at all.  There are still big dropouts on the 2.0 mpeg audio on channels that do not have a dolby output option, -(ie most channels!).

I did have one unit that was almost uncontrollable via the remote and upgrading to this firmware has completely fixed this unit up which is great.  I would say this is the biggest benefit from this upgrade, but this will only apply to a small number who basically would have probably returned their units anyway it was that bad.

So really I don't see much of a difference really, not worth the hassle as really nothing useful has changed in my opinion.

Re the picture break up questions.  If you have your box set to auto resolution, it will output what the channel is natively being broadcast in.  The zinwell can not do this by the way.  SD content will be sent to your display in 576 resolution and HD will be sent in 720 or 1080.  Only shows labelled in the EPG as HD are actually HD content, the rest on TV1 and TV2 are SD upscaled to 720 and TV3 is SD upscalled to 1080.  If you have a HD capable display and have this connected correctly, then you should see a dramatic improvement over traditional SD content.

Digital TV is compressed before transmission using the MPEG system.  If part of a picture doesn't change much between shots it will not bother updating that part of the screen.  If you aerial and reception is not the best then parts of the picture may be corrupted.  These bad parts will stay on the screen until the picture changes significantly, so can hang around for a while where the background is the same, eg the news desk etc.  For those with issues, do you have a proper UHF aerial with good quality RG6 cable and proper crimp connections etc?  Do you have decent connecting cables and do you live close to a transmitter?  I would be looking at reception quality first as I have found every box I've received/sold has at least provided an excellent picture.

Cheers,
Jackson.

10 posts

Wannabe Geek


  Reply # 163971 12-Sep-2008 11:58
Send private message

Thanks Jaxson for your observations. What you are saying is that there may be differences between boxes, firmware or hardware. My swignal is not the best (about 50% of the bottom bar) but then my unit with older firmware seem to receive  and distribute the signal better than my friend's unit with updated firmware.
Cheers
Misha

256 posts

Ultimate Geek
+1 received by user: 1


  Reply # 163979 12-Sep-2008 12:45
Send private message

Misha: My swignal is not the best (about 50% of the bottom bar)

I find if I swig too much... my picture deteriorates, I lose all swignal... then fall off the bar...LOL Laughing




 

195 posts

Master Geek


  Reply # 164099 12-Sep-2008 20:31
Send private message

Misha: Hi guys
Can you please help me to get to the bottom of this conundrum. A few weeks back I bought an ET box (firmware 1.03) and hooked it up to my plasma with the HDMI and amp with an optical cable. I have had no trouble of sound dropping out or picture breaking up. When i connected the component via my receiver (my receiver does not put out HD on component) the picture is OK but some disturbance when the receiver is manipulated (like changing the volume). Otherwise OK. A friend of mine bought an ET box a couple of weeks back. He has a lot of problems, sound dropping out and picture playing up (on a componenet ouitput projector). He upgraded the software to V 1.04 and I connected his ET box to my system. Results are not impressive. No sound break ups but the picture is pixallating on HDMI and component. Really not good at all. Yet my ET box with the earlier firmware works fine. Any suggestions about what may be causing this or how to fix this?
Thanks
Misha

Misha, I think you are saying one box works fine and the other swapped in does not.  With everything else the same the conclusion is attractive that the faulty box is ....faulty!  That means hardware in this case.
Simple.  Send it back and get it replaced.

49 posts

Geek


  Reply # 164117 12-Sep-2008 23:46
Send private message

Have been at the homeshow assisting on the Extra Terrestrial  stand with peter and the venue is a interferance nightmare. Besides the all metal building where the signal is going to be highly dimminshed, Fire men with high powered RT's and users with cellphones under the antenna produced interferance harmonics showing that the picture could pixelate.  One interesting fact when looking at the S (signal)  and Q (Quality)  displays, the levels went into a nose dive with pixelation on the RT splats near the UHF antenna at the stand.  This did not happen on all frequencies.  For those that dont know, TVNZ has its own freq band it transmits all its channels on, Works TV3/C4 another frequency and finally Kordia has the highest frequency with Parliament etc on it.

Suggestion ... When looking at pixelation breakup, try to find what band this is coming on ( go into the menu / installation / antenna position ) and in the case of Auckland, then you have a choice of selecting another frequency if you are in an multi signal zone.   If you are in an area where you can get only one set, either get a more directional antenna and get more signal strength or call the radio inspector and report interferance on that frequency which is giving you the problem.  Just note on the "i" screen display the Q and the S are transposed whereas in the installation menu, they are correctly labelled. Not really a problem, just a graphics labelling which can be easily be fixed in due course.  On my receiver where I can receive three of the Auckland transmitters, since I have personally selected just the strongest signal location and the frequencies and altered my aerials polarisation to suit, I have had no picture breakups. 

On the question of the firmwares.  Version 1.4 fixes besides the breakup of audio via only the Optical output, it also fixes an issue of commumication affecting only about 2% of the receivers sent out which have a slightly different IR sensor in the receiver.  This caused the Channel button to alter the volume and do strange things. The fix was to slightly alter the frequency bandwidth commands in the firmware to take in account of both sensors used in the manufacture of the receivers.

My advice, narrow down your pixellation problem to the channel and then to the frequency it is transmitted on. Also go more directional with the antenna and identify any possible interferrence source. The Extra terrestrial is a great receiver.  Any test of the merits of one version of software over another are fruitless unless they are done at the same time in the same conditions. This also goes when comparing models.

1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | ... | 87
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.