Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 87
10 posts

Wannabe Geek


  Reply # 165344 18-Sep-2008 14:04
Send private message

The vantage hasn't needed a firmware upgrade because it works perfectly fine.

Even if your chinese engineers manage to get PVR functionality on the ET box what good is an EPG as it doesn't support 1 touch recording anyway so you're still going to have to use some sort of timer or reservation function for the PVR to be useful.

Hi ventolin
Can you explain how to play back a HD recording sitting in an external hard disk. Do you use the vantage box or connect it in a different way to the TV or the receiver. most external HD's only have USB or firewire connections.
Misha

104 posts

Master Geek


  Reply # 165347 18-Sep-2008 14:15
Send private message

The vantage has a USB 2.0 connection on the back for connecting an external HDD, so you can easily move the HDD between PC and the Vantage. It records whatever is being transmitted, so if the picture is 1080i then it will record 1080i.

It has a media player built in that plays the recorded files aswell as other formats. Etc .avi .mpg.

 
 
 
 


69 posts

Master Geek


  Reply # 165356 18-Sep-2008 15:00
Send private message

I have sent this to Peter but felt it useful to also post here.

Missing  tvCentral  (Maybe only Hamilton/Waikato related).

I downgraded a unit to V1.3 Firmware (300708). Did system reset, reloaded the channels using the automatic feature.
Checked the list.

TV Central is there and I can watch it (was showing a farming program), its in EPG with now/new etc.
I also note I have the following channels also listed.
030 tvCentral
242 Reserved 4KSD
243 Reserved 5KSD
244 Reserved 6KSD
700 Zinwell SSU

Now upgrade to V1.4 (120908)
Use Auto channel setup
All above channels have gone from the list (press list button on remote and in EPG).

Second experiment Sound drop outs. Conclusive (to me anyway).

ET Box with Coax output connected to one amp. HDMI Output connected to second amp. (in Parallel). ie SIMALTANOUSLY.
Channel set to C4 (left on same channel throughout, so no MUX issues!).
S=100%Coax supplied amp drops out (sometimes for a few seconds!), HDMI supplied AMP has solid sound.

There is no pixilation.
IT IS NOT RECEPTION RELATED.

Downgraded unit to V1.3 (300708)
Same config as above. Dropouts much more frequent and some really long (5+ seconds). Still only drops out on Coax NOT on HDMI.

Its improved in V1.4 (120908) but not fixed.

General Note
For anybody reading this thinking of buying an ET don't be put off. These are very minor issues and Peter will no doubt already be working on a new firmware to fix them. Most people would not even see them as you would normally plug the box directly into a LCD/Plasma with HDMI or Component+LR and both these modes work fine. They should not stop you buying this box, and as you can see the after sales support is pretty good.


69 posts

Master Geek


  Reply # 165361 18-Sep-2008 15:09
Send private message

ventolin: The vantage has a USB 2.0 connection on the back for connecting an external HDD, so you can easily move the HDD between PC and the Vantage. It records whatever is being transmitted, so if the picture is 1080i then it will record 1080i.

It has a media player built in that plays the recorded files aswell as other formats. Etc .avi .mpg.


Does it have a built in Ethernet port?
I am looking for a device like this for a new idea i'm playing with (note I know about HTPC, NAS/Media boxes but am looking for STB type devices with Freeview HD built in).

6505 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 165364 18-Sep-2008 15:24
Send private message

Second experiment Sound drop outs. Conclusive (to me anyway).

ET Box with Coax output connected to one amp. HDMI Output connected to second amp. (in Parallel). ie SIMALTANOUSLY.
-----------------

There have never been audio drop outs over hdmi or analogue stereo outs.
We need to test as you have here, but with another zinwell or similar using coax/opt out.
We need to determine if the problem is with the firmware OR with the freeview broadcast of that soundtrack.

195 posts

Master Geek


  Reply # 165366 18-Sep-2008 15:29
Send private message

Regarding audio I noted distorted sound on the lower composite Red/White while the top pair were less distorted, running at full volume on the unit.  Same in 1.03, 1.04 beta and 1.04 final.  I first thought it was a cable problem, however swapping cables and sockets it bcame clear it was the lower socket pair that was the problem. 
I was advised by the supplier that only 1 in ten units had good audio output on both pairs.
The unit had arrived damaged, so was replaced, replacement here today. 
Replacement unit is the same.  What do other users note?
I fear this is a hardware problem, however perhaps it is addressable and being addressed in the firmware updates?  I appreciate seeing updates and hope they continue until we get a fully functioning stable version.
One bug little discussed that has also been fixed (Thank you!) is the channel control would jump two channels intermittently, making the user think they had pressed the button twice, thank fully addressed.
It would be nice if one of the suppliers, perhaps the importer communicated a little more with us regarding bug status, a list on the website would be appreciated, together with the plans for remedy.  Showing all fixed issues may well engender more trust of this product and be a market leading initiative.
Can anyone else shed light whether the analogue audio out is a software or hardware issue?

69 posts

Master Geek


  Reply # 165369 18-Sep-2008 15:39
Send private message

Jaxson: Second experiment Sound drop outs. Conclusive (to me anyway).

ET Box with Coax output connected to one amp. HDMI Output connected to second amp. (in Parallel). ie SIMALTANOUSLY.
-----------------

There have never been audio drop outs over hdmi or analogue stereo outs.
We need to test as you have here, but with another zinwell or similar using coax/opt out.
We need to determine if the problem is with the firmware OR with the freeview broadcast of that soundtrack.


I was not testing HDMI, I was testing 1 known ET output compared to another suspect one, it was suggested that the dropouts were related to the signal or the freeview broadcast.
I was proving that it is not. If it was signal/broadcast it would dropout on all outputs (because the input was being lost).
It only dropped on Coax, hence its an internal problem (read firmware/coding).

Mark

6505 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 165371 18-Sep-2008 15:44
Send private message

One box I had had extremely low audio out from the lower stereo rca sockets.
The other box has good volume on both.
Composite video out good from both sets.
Same firmware.


69 posts

Master Geek


  Reply # 165376 18-Sep-2008 15:48
Send private message

Hinko: Regarding audio I noted distorted sound on the lower composite Red/White while the top pair were less distorted, running at full volume on the unit.  Same in 1.03, 1.04 beta and 1.04 final.  I first thought it was a cable problem, however swapping cables and sockets it bcame clear it was the lower socket pair that was the problem. 
I was advised by the supplier that only 1 in ten units had good audio output on both pairs.
The unit had arrived damaged, so was replaced, replacement here today. 
Replacement unit is the same.  What do other users note?
I fear this is a hardware problem, however perhaps it is addressable and being addressed in the firmware updates?  I appreciate seeing updates and hope they continue until we get a fully functioning stable version.
One bug little discussed that has also been fixed (Thank you!) is the channel control would jump two channels intermittently, making the user think they had pressed the button twice, thank fully addressed.
It would be nice if one of the suppliers, perhaps the importer communicated a little more with us regarding bug status, a list on the website would be appreciated, together with the plans for remedy.  Showing all fixed issues may well engender more trust of this product and be a market leading initiative.
Can anyone else shed light whether the analogue audio out is a software or hardware issue?


I can't speak for the importer or other suppliers but I will test your symptoms on my setup and report back.
I personally favour an open approach within the enthuist/devlopment community i.e. here (a good techy test audiance).

Feel free to email me if you want me to test anything (badmac@gmail.com) as I am keen to identify and report as many issues as possible before my customers do (I resell the boxes in the Waikato). I can't do technical (hardware) help or warrenty issues, just testing of suspected problems.

Regards
Mark

3252 posts

Uber Geek
+1 received by user: 207

Trusted

  Reply # 165379 18-Sep-2008 15:49
Send private message

Jaxson: Second experiment Sound drop outs. Conclusive (to me anyway).

ET Box with Coax output connected to one amp. HDMI Output connected to second amp. (in Parallel). ie SIMALTANOUSLY.
-----------------

There have never been audio drop outs over hdmi or analogue stereo outs.
We need to test as you have here, but with another zinwell or similar using coax/opt out.
We need to determine if the problem is with the firmware OR with the freeview broadcast of that soundtrack.

If it were a freeview issue, I'd expect dropout on all audio outputs, wouldnt you?

195 posts

Master Geek


  Reply # 165386 18-Sep-2008 16:00
Send private message

Re "One box I had had extremely low audio out from the lower stereo rca sockets.
The other box has good volume on both." I was reporting distortion, not sound level differences, that is a crackly quality to the sound.  For a device of this level I was expecting distortion free sound from both outputs.  Distortion I can hear is bad distortion, rasies the issue what the distortion figures are and manufacturing pass tolerances.  I expect the order of < 0.1%, hearing it has to be way over 3%. 

6505 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 165388 18-Sep-2008 16:02
Send private message

Totally would expect dropouts on all sound and video outputs if it was indeed reception/interference related as has been suggested by supplier. 

Unless there's more going on behind the scenes, like one base soundtrack for hdmi and analogue out and then additional digital soundtracks that the set top boxes can pass directly out via coax/opt outs.  In this case one of these additional soundtracks may well be corrupted at the broadcast end on some mux's.

I doubt all this.  I don't think it's signal related but we need to run an ET box next to a zinwell with both feeding to an amp, or ideally one amp each over coax or opt to really rule this out.

6505 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 165404 18-Sep-2008 16:25
Send private message

Interesting to hear the quality issue.  Both my audio outputs have been pretty good quality.  My mate at work was complaining that his was bad but I didn't really see how... but maybe it is?!

69 posts

Master Geek


  Reply # 165407 18-Sep-2008 16:35
Send private message

I have tested all 3 units I have and the AV sound is the same on upper and lower (volume and distortion), so I can't help.

I checked all 3 MUXes and did notoce that the Kordia MUX (Demo channel 100) sometime has MUCh lower volume than the others on some test clips.

2069 posts

Uber Geek
+1 received by user: 227

Subscriber

  Reply # 165419 18-Sep-2008 16:55
Send private message

Hinko: Regarding audio I noted distorted sound on the lower composite Red/White while the top pair were less distorted, running at full volume on the unit.  Same in 1.03, 1.04 beta and 1.04 final.  I first thought it was a cable problem, however swapping cables and sockets it bcame clear it was the lower socket pair that was the problem. 
I was advised by the supplier that only 1 in ten units had good audio output on both pairs.


I think I have the same problem, I'm using 1.04 final and using the bottom pair I get low sound volumes and when I turn up the volume on the TV it sounds like the TV is in a tunnel or something.

I will try the upper pair tonight.  I did notice during an earlier test that the problem seemed to have gone away as I was using different cables but it is likely I was using the top connectors.

The optical output seems to be working OK for me but I can't be sure as I have an aerial problem at that location.

1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 87
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08


Revera partners with Nyriad to deliver blockchain pilot to NZ Government
Posted 5-Dec-2017 20:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.