Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | ... | 87
2452 posts

Uber Geek
+1 received by user: 440


  Reply # 178580 18-Nov-2008 14:10
Send private message

I found the ET box was a little fussy with USB sticks.

It didnt like a 512mb one that I have had about 3 years. Just wouldnt see it. I even reformatted it - still no joy.

I ended up trying a really crappy 64mb nobrand USB stick and it was happy.

Hey Pete - Do you know what sort of media the ET will be able to record to? I'm presuming probably a USB Hard disk drive even though the manual currently says "never plug in an HDD to the ET" - or words to that effect.

 

Robert





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

29 posts

Geek


  Reply # 178627 18-Nov-2008 18:36
Send private message

Hi guys

As reported my green flash had dissapeared prior to update, but upgraded firmware anywy.

Now (still) have sound crackling initially when changing channels

and also sound 'dragging' when in and out of EPG.

Unit ran flawlessly prior to green flash saga

Any similar experiences?

Chur

 
 
 
 


16 posts

Geek


  Reply # 178662 18-Nov-2008 20:12
Send private message

Kanz: Hi guys

As reported my green flash had dissapeared prior to update, but upgraded firmware anywy.

Now (still) have sound crackling initially when changing channels

and also sound 'dragging' when in and out of EPG.

Unit ran flawlessly prior to green flash saga

Any similar experiences?

Chur


So what's this firmware upgrade supposed to fix ?
I haven't notice any green flash since yesterday
and I haven't installed the upgrade yet.

18 posts

Geek


  Reply # 178729 19-Nov-2008 08:05
Send private message

Jaxson: If your box is working ok now after trying the firmware update then you're ok, nothing is damaged.  You've either managed to successfully do the update, or you still have the original firmware.

Check the menu for the system info/version number and compare that with the update you were trying to upgrade to.  This will tell you if the upgrade worked ok or not.

Hi All,thanks for your help.
I have tried this and the box clearly has not upgraded. However, as the green flash has gone, I have decided to adopt the 'if it ain't broke, don't fix it' theory, for now, and not update. I will wait a while.

2452 posts

Uber Geek
+1 received by user: 440


  Reply # 178895 19-Nov-2008 19:07
Send private message

I am interested to know if other people can very easily crash the ET, by going into the program guide and trying the next day (Yellow button). If you do it 2 or 3 times (I wait for the next day to come up before trying the next), the box pretty much crashes and reboots - often with a loud whistling.

Anyone else getting a few problems with the guide?

(I am on the very latest firmware - mondays version - but it did it on the one before as well).

Robert





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

203 posts

Master Geek


  Reply # 178978 20-Nov-2008 05:21
Send private message

I am interested to know if other people can very easily crash the ET, by going into the program guide and trying the next day (Yellow button)


yellow button has next week and prev  not next day that is the blue button.

195 posts

Master Geek


  Reply # 178982 20-Nov-2008 07:18
Send private message

I am now running Firmware 1.05   16 Nov 08 off KauKau, Wellington.

I have not seen any more green screen flashes, which is good.
The jerky images seem to have vanished now, which is good.

Concerningly I am finding there is now much more depixillation on this new firmware on TV3, seems associated with scene changes - frequently the beginning of a new scene.  Did not happen on the older firmware, nothing else changed.  Seems like another channel is briefly displayed.

I'd also really appreciate an update on the composite sound issue please Pete.  In the continuing absence of any explanation seems to suggest to me that this is a hardware issue.

2452 posts

Uber Geek
+1 received by user: 440


  Reply # 178990 20-Nov-2008 08:40
Send private message

wiredr: I am interested to know if other people can very easily crash the ET, by going into the program guide and trying the next day (Yellow button)


yellow button has next week and prev  not next day that is the blue button.

 

OK - thanks for clarifying that - So your ET box is rock solid and doesnt crash - is it just mine?





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

203 posts

Master Geek


  Reply # 179024 20-Nov-2008 11:03
Send private message

i have had the odd ocasion where the system locks up on tv3 which has required a hard reboot , sometimes wen changing from tv3 to tv one it will reboot, generally i would say that the software that peter eischer (satlinknz ) had installed is the problem and not the machine,

105 posts

Master Geek
Inactive user


  Reply # 179027 20-Nov-2008 11:08
Send private message

do a factory default and load again...no probs here or with other clients

49 posts

Geek


  Reply # 179028 20-Nov-2008 11:09
Send private message

Mine was needing a hard reboot on an almost daily basis.   You could see when it needed it - the clock would've frozen, not to be confused with just simply displaying the wrong time (in standby mode).  Peter seems to recommend not bothering with standby mode - but that's not a very green line of thought.
I've returned my unit - just awaiting Peter to actually collect it from the courier and follow up on it.  Been 3 days now...

203 posts

Master Geek


  Reply # 179031 20-Nov-2008 11:16
Send private message

pete9321: do a factory default and load again...no probs here or with other clients

WHEN new updates are loaded then that effectivly resets the stb.this then requires a new ch scan. the problems mentioned prev have transfered thru the last 3 updates . the original software from china worked way better than the nz software only trouble was the lack of an epg,

25 posts

Geek


  Reply # 179037 20-Nov-2008 11:36
Send private message

Hinko: I am now running Firmware 1.05   16 Nov 08 off KauKau, Wellington.

I have not seen any more green screen flashes, which is good.
The jerky images seem to have vanished now, which is good.

Concerningly I am finding there is now much more depixillation on this new firmware on TV3, seems associated with scene changes - frequently the beginning of a new scene.  Did not happen on the older firmware, nothing else changed.  Seems like another channel is briefly displayed.

I'd also really appreciate an update on the composite sound issue please Pete.  In the continuing absence of any explanation seems to suggest to me that this is a hardware issue.


yeah seeing the depixlation issue as well and its a different media stream breaking in, either an ad or TV3 news reporter feeds. Once it happens will continue all night every 10-15 mins or so.  Next time it happens Im going to power cycle the ET unit to see if its potentially an ET fault or the TV3 media stream

Any one else seeing this.

29 posts

Geek


  Reply # 179136 20-Nov-2008 20:15
Send private message

Re the pixelised picture

On the previous ET I had it use to be real bad on TV3 - about 2 to 3 times a minute.
Scene changes seem to set these off but I could not tell if another channel was trying to break in.
I tried reception from two different transmitters (manually tuning each time to the correct channels) and had the same problems.
This ET eventually died and its replacement was heaps better.
Watched Ice Road Truckers on TV3 last night and picture only broke up 3 times
Pete has always said its weak signal or interference.
I know its definetly not weak signal but could be interfernce from other channels.
It seems that some ET's are more sensitive to this problem than others (definetly my experience)
Interesting to note that when other users replace ET with other brands of box and same aerial and leads there is no picture break up problems.

Also still experiencing audio drop outs on optical out. This could be caused by ET getting confused with other channels.

Picture quality is always 100% and always strong signal

With more reports coming in I believe that this issue should go back to the factory for investigation.


Ian

2452 posts

Uber Geek
+1 received by user: 440


  Reply # 179150 20-Nov-2008 22:17
Send private message

inichol: Re the pixelised picture

On the previous ET I had it use to be real bad on TV3 - about 2 to 3 times a minute.
Scene changes seem to set these off but I could not tell if another channel was trying to break in.
I tried reception from two different transmitters (manually tuning each time to the correct channels) and had the same problems.
This ET eventually died and its replacement was heaps better.
Watched Ice Road Truckers on TV3 last night and picture only broke up 3 times
Pete has always said its weak signal or interference.
I know its definetly not weak signal but could be interfernce from other channels.
It seems that some ET's are more sensitive to this problem than others (definetly my experience)
Interesting to note that when other users replace ET with other brands of box and same aerial and leads there is no picture break up problems.

Also still experiencing audio drop outs on optical out. This could be caused by ET getting confused with other channels.

Picture quality is always 100% and always strong signal

With more reports coming in I believe that this issue should go back to the factory for investigation.


Ian


Hi Ian - Your experience is similar to mine.
First box - really bad - second box - definitely better. I think that they must vary somewhat.

I am getting break ups every 5 minutes or so - which is better than the first box.

In either case the boxes were showing 5-10% signal strength and 100% Quality. I had my aerial tested and was told it all checked out finel. Very low Bit Error Rate and Very high signal strength. I can see the Waitakare transmitter from my place and and 'shielded' from the other transmitter sites by Mt Eden. I've tried manual tuning and cant get anything from the other locations - so they cant be interferring.

Just as an experiment I chucked a variable attenuator in between the aerial and the box (max of 26db) and if I wind the attenuation way up I can get 60-70+% Strength and 100% Quality indicated. It doesnt actually seem to reduce the break ups. So I agree with someone on an earlier post that maybe the signal strength indicator goes backwards when the signal is very strong. (My Prime and Triangle etc was VERY sharp before adding all the attenuation - Its rubbish with the attenuation wound up).

I've just decided to live with it the way it is - maybe there will be a firmware upgrade one day that magically resolves my issues, or if someone I know gets another brand of STB I might see if I can borrow it. I'm reluctant to rewire the house and change the aerial on the off chance it might 'fix' my picture.

Robert




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1 | ... | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | ... | 87
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.