Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87
3 posts

Wannabe Geek


  Reply # 216861 22-May-2009 02:38
Send private message

i've just tried to patch the latest firware ( pvr ) on to my et hd box and now it is stcuk with a message on the receiver RECT and won't work - any ideas folks?

7 posts

Wannabe Geek


  Reply # 216907 22-May-2009 10:25
Send private message

I applied the BETA patch Yesterday.

The PVR stuff is a bit cryptic and clunky, but you can see the direction and with some polish and work it could be quite functional (no hope of that, its probably the "final" code now!!!!).

The sound dropout issue is still exactly the same on my setup. C4 drops out frequently. TV3 2-3 times per hour. HDMI out is working fine, although I did get a couple of silent periods, but they were associated with pixelation so I expect they were signal related).

I must say the whole interface is a bit smarter now, its not so pov pack. Definately heading in the right direction, it does need some work on removing the chinglish.

its been running 24 hours now and no lockups, no pixelation breakups either (something has definately changed in this area as this problem has totally dissappeared so far and it normally happened frequently).

 
 
 
 


gdc

21 posts

Geek


  Reply # 217124 23-May-2009 08:47
Send private message

Ive just noticed on my 2 ET boxes that if you wiggle the Aerial input plug around a bit you get picture freezing and pixelation, Odd that both boxes should do it, seems to me there may be an issue here with the RF receiver module. Ive looked inside it and all looks good as far as soldering, Perhaps other people can try this, this could be the real cause of the picture problems, not aerials etc as Pete has professed continuously, HMMMMM

11 posts

Geek


  Reply # 217184 23-May-2009 12:10
Send private message

Latest pvr firmware
problems I've noticed.

pixelation problem still exsists.

tv3,C4 sound skip, goes away if tv3 is set to dolby from audio choice.

audio sync problem on all channels bar tv1 and tv2.

reboots when using remote buttons/menu related?.

no audio when using timer record from standy(may be my hdmi splitter causing this).

out of sync audio when using timer record from unit on while watching.

one touch record seems to work.

Hope they are stil working on this firmware.


ET pretty much a door stop now.. well until the next inorganic collection.



2452 posts

Uber Geek
+1 received by user: 440


  Reply # 217210 23-May-2009 13:09
Send private message

InspectorGadget: Pete has just said it will be up later today on the website.

Here is exactly what he said

"
you need instructions for use...

s/ware and instructions will be on

freeviewshop website later today...no warranty, user can do whatever they like with it..."


So even though Satlinknz is providing the software, apparently there is no warrantly with it.  Go figure . . . . .



TS Doctor doesn't work.  It scans the resultant file and fails on a "PMT test".  Must be the wrong calender date or something. Tongue out  .  I'm haviong a go with SUPER now.

Hi Inpspector Gadget - Do you know if this just meant to be a beta release with fixes to come or is this release 'it'? I'm really hoping for it just to be beta at this stage. You seem to have the 'ear' of the powers that be.

I've given the PVR software a try and found the same issues as everyone else. Sound goes  like a dirty CD sometimes. Recording from timer seemed to have no sound (sometimes). Looks like just the top 2/3rds of the screen is shown.

I also managed to get the unit to start going through a cycle of "Signal Lost" and then repeating audio from about 2 minutes before, then the picture came back for a few seconds, then blank screen and "Signal Lost", audio from a couple of minutes previous etc etc. A channel change fixed it. It happened after I was mucking about with recording.

I did think that over all the pixelation had reduced a bit - but it could be because the unit has been on a shelf for several weeks 'resting'.

If this release really is the final release then its best left alone. If its a beta work in progress then I appreciate that its been released but a few fixes would be warmly welcomed.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

205 posts

Master Geek


  Reply # 217233 23-May-2009 15:36
Send private message

Unfortunately, I think this is a final release. He wouldn't give it to me a week ago when I asked for it, because he wanted to get it "finalised"

It doesn't look very finalized to me.

12 posts

Geek


  Reply # 217766 25-May-2009 17:51
Send private message

I notice Pete hasn’t put the PVR software up on his website, probably because it’s just too buggy!

I installed the PVR release off the freeviewshop site.  At first I only had problem with the recordings until the remote stopped working and I had I had to reboot (SNFU).  Now I get sound stuttering and sound going out of sync on TV3 and some other channels, even when not recording.  Anyone successfully gone back to the previous non-pvr release?


205 posts

Master Geek


  Reply # 217774 25-May-2009 18:33
Send private message

Area51:

I notice Pete hasn’t put the PVR software up on his website, probably because it’s just too buggy!

I installed the PVR release off the freeviewshop site.  At first I only had problem with the recordings until the remote stopped working and I had I had to reboot (SNFU).  Now I get sound stuttering and sound going out of sync on TV3 and some other channels, even when not recording.  Anyone successfully gone back to the previous non-pvr release?




  I found if you turn off the USB HDD and then reboot, it seems to fix this.  No-idea about the roll-back though.  But it is getting very tempting.

663 posts

Ultimate Geek
+1 received by user: 46

Trusted

  Reply # 217791 25-May-2009 19:33
Send private message

from all the post stating the results your getting, i presume i would be better off sticking with the firmware i have until a further date when we get a real working update? or buy a new PVR STB and use my box as a door stop?

2452 posts

Uber Geek
+1 received by user: 440


  Reply # 217810 25-May-2009 20:23
Send private message

dbcool: i've just tried to patch the latest firware ( pvr ) on to my et hd box and now it is stcuk with a message on the receiver RECT and won't work - any ideas folks?


After just trying to rollback to the pre PVR release (It goes into a reboot loop and doesnt seem to rollback), I reinstalled the PVR release. It seems to allow the PVR release to be installed ok - so its not bricked.

The RECT or (AECT/whatever) shows at the setup stage after the software has installed. If you have the TV set to the right input I would expect you should see the original setup screen. If you hit the OK button and leave it a few minutes it will probably retune and sort itself out.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1 post

Wannabe Geek


  Reply # 217851 25-May-2009 22:39
Send private message

Hi, would like to try the beta firmware on my ET box, but would like a safety net.

Has anyone managed to revert back to the November firmware after trying the updated firmware yet?

PVR functionality looks pretty good. If the sound dropouts are also fixed this will be a great update.

3 posts

Wannabe Geek


  Reply # 217888 26-May-2009 05:43
Send private message

got mine working again - thanks robjg63 -
what i am trying to do is snd the signal to a second tv - i have the et box connected via hdmi to my main tv and i have an rf ( co ax lead ) going to a tv in another room - when i connect it to the loop out plug - the 2nd tv receives the anlogue channels on my aerial but i cannot find the rf signal for the et box at all ? does anyone know what rf channel the loop out is on and can it be programmed ?

2452 posts

Uber Geek
+1 received by user: 440


  Reply # 217903 26-May-2009 08:07
Send private message

The RF out is just the aerial signal. Its not Freeview decoded.(If I have understood you)

You could try some very long RCA cables to the second TV - Not sure if the ET can drive HDMI and RCA ports at the same time though.
YOu may need to buy a 2nd freeview STB. I bought a Zinwell recently. Very happy with it - no lockups/reboots/pixelation - very quick channel change etc.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

12 posts

Geek


  Reply # 217930 26-May-2009 09:59
Send private message

Thanks InspectorGadget, I removed my USB pen drive and I think the sound sync problem on TV3 has gone away (havn't had to much time to test). Now just got sound stuttering until I change the setting from MPEG to Dolby Digital every time I change to TV3.

6508 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 217940 26-May-2009 10:46
Send private message

I installed freeviewshop PVR firmware.
I used a solid state USB thumbdrive though, not a physical hard drive.

Initial observations:

Recordings have serious pixellation/stutters/pauses/picture dropouts for me, which just aren't there in the live tv I'm watching.
Interface could do with some tidying up, and some colour coding to ease the use of the coloured buttons.
Record only works when you bring up the info bar.
Record and stop record buttons took for ever to work, like every 10th push got through.

I can't test the optical/dig coax out now unfortunately.

1 | ... | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.