Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87
195 posts

Master Geek


  Reply # 218446 27-May-2009 21:24
Send private message

wiredr - if using VLC on Win try setting skiploopfilter from none to all

7 posts

Wannabe Geek


  Reply # 218449 27-May-2009 21:30
Send private message

Ok, 36 hours with the PVR update. I tried recording and got some stuttering crap. I tested my pen drives performance from the links and info above and found 2Mb/S write speed (ie crap). I have a 64Gb one which tests at 11Mb/s write but right now I don't want to have the ET format it (why can't it just use whatever its given, why does it need to format everything before it "sees" it).



Anyway, left it all running for a soak test. now 3 days later I set my TV to HDMI3 (the ET boxes input, I have MySkyHDi, so the ET is a bit of a toy!!!!). The audio is about 15 seconds behind the video, very very strange (i'm on C4), I haven't changed channels or reset yet, can anybody confirm its not actually C4 thats screwed, but the ET). I still am not getting pixelation or lockups, so other than this audio delay I currently have an improved ET experience.



Note: I do get the audio dropouts on Tv3/C4 over coax (and optical), I do NOT get them over HDMI in fact I have no audio problems over HDMI (other than the delay, which I guess is a major). I will change the channel soon and expect the ET to sort itself out, otherwise I will power cycle it.

 
 
 
 


205 posts

Master Geek


  Reply # 218496 27-May-2009 22:45
Send private message

AVEC: Ok, 36 hours with the PVR update. I tried recording and got some stuttering crap. I tested my pen drives performance from the links and info above and found 2Mb/S write speed (ie crap). I have a 64Gb one which tests at 11Mb/s write but right now I don't want to have the ET format it (why can't it just use whatever its given, why does it need to format everything before it "sees" it).



Anyway, left it all running for a soak test. now 3 days later I set my TV to HDMI3 (the ET boxes input, I have MySkyHDi, so the ET is a bit of a toy!!!!). The audio is about 15 seconds behind the video, very very strange (i'm on C4), I haven't changed channels or reset yet, can anybody confirm its not actually C4 thats screwed, but the ET). I still am not getting pixelation or lockups, so other than this audio delay I currently have an improved ET experience.



Note: I do get the audio dropouts on Tv3/C4 over coax (and optical), I do NOT get them over HDMI in fact I have no audio problems over HDMI (other than the delay, which I guess is a major). I will change the channel soon and expect the ET to sort itself out, otherwise I will power cycle it.


  It's not C4.  The ET box is screwed.  The audio lags the video more and more as time goes by.  I have seen it when I am recording one channel and watching the other.  The channel I am viewing is fine at the beginning, but you start noticing it going more and more out of sync after about 30  minutres.

  There has never been an issue with audio dropouts over HDMI. It has always been through SPDIF that has ever been affected.

7 posts

Wannabe Geek


  Reply # 218530 28-May-2009 08:23
Send private message

Channel change immediately synced the sound back up. By the time I changed channels the audio was just over 18 seconds out (timed by watch 3 times using the start of commercials to time video to sound difference).

203 posts

Master Geek


  Reply # 218929 28-May-2009 19:38
Send private message

AVEC: Channel change immediately synced the sound back up. By the time I changed channels the audio was just over 18 seconds out (timed by watch 3 times using the start of commercials to time video to sound difference).


so how come i can watch tv3 on myski and tv3 on the et and the audio is the same sync on both ,
i can switch between optical on my ski to hdmi on freeview and they are identicle sync.
i also set c4 on the et for an hour and there was no out of sync audio .
my signal level is 60% and quality is 100%.

7 posts

Wannabe Geek


  Reply # 218938 28-May-2009 20:06
Send private message

Don't know, I left ET on C4 for 3 solid days (to see if I got a lockup).

Now that I have changed channels and then put it back on C4 there is no loss of lip sync in over 6 hours (AND NOT 1 PIXELATION ISSUE, which I used to have many of - Q=100% Sig = 40%). I will be leaving it for the next 4 days to see if it repeats.

I have MySkyHDi set for a 40mSec delay just to fix the small delay between voice and video on my Samsung (the Samsungs processing delay), so I can't comment on the ET versus HDi for sync issues, but I tell you what I'd notice anything over 100mS.

205 posts

Master Geek


  Reply # 218985 28-May-2009 22:03
Send private message

AVEC: Don't know, I left ET on C4 for 3 solid days (to see if I got a lockup).



Now that I have changed channels and then put it back on C4 there is no loss of lip sync in over 6 hours (AND NOT 1 PIXELATION ISSUE, which I used to have many of - Q=100% Sig = 40%). I will be leaving it for the next 4 days to see if it repeats.



I have MySkyHDi set for a 40mSec delay just to fix the small delay between voice and video on my Samsung (the Samsungs processing delay), so I can't comment on the ET versus HDi for sync issues, but I tell you what I'd notice anything over 100mS.


  I think the issue occurs when either the HDD is plugged in, or some recording has taken place.  It certainly seems that way on mine.

51 posts

Master Geek


  Reply # 218992 28-May-2009 22:20
Send private message

When i updated the firmware the sound was all jumpy as mentioned earlier particularly on tv3. After removing my Toshiba memory stick (that was getting rather hot) the sound improved almost immediatly. I havent watched it since but im sure as you say it is certainly worse with a pen drive etc connected so it must have somthing to do with trying to look at the usb port while processing the incoming signal?

11 posts

Geek


  Reply # 219254 29-May-2009 12:33
Send private message

Well regardless of having flashdrives plugged it or not, Tv3 and C4's sound is munted..
I've tired the standy boot procedure mentioned, but all that does for me is boot it up in dolby.
soon as I have a flashdrive plugged in sound goes out of sync on all but tv1 and 2.

The only positive to come from the pvr firmware update for me, is I have not had any menu locks.
I have had reboot's when using the remote however.
I hope satlink is working with the "engineers" to fix their MASSIVE balls up.

Can we do class action lawsuit here in NZ...

12 posts

Geek


  Reply # 219296 29-May-2009 13:38
Send private message

HemiR: Well regardless of having flashdrives plugged it or not, Tv3 and C4's sound is munted..

I've tired the standy boot procedure mentioned, but all that does for me is boot it up in dolby.


Hi HemiR, for the standby boot procedure to work for me, I have to use the button on the front of the STB.  It  won't work with using the standby button on the remote.

When your sound jumpy is it thru' HDMI like mine? 

11 posts

Geek


  Reply # 219330 29-May-2009 14:59
Send private message

Area51:
HemiR: Well regardless of having flashdrives plugged it or not, Tv3 and C4's sound is munted..

I've tired the standy boot procedure mentioned, but all that does for me is boot it up in dolby.


Hi HemiR, for the standby boot procedure to work for me, I have to use the button on the front of the STB.  It  won't work with using the standby button on the remote.

When your sound jumpy is it thru' HDMI like mine? 


Hiya Area51


Yep, used the front panel button on unit.. and yep, connected via HDMI...


1 post

Wannabe Geek


  Reply # 219737 30-May-2009 11:15
Send private message

Sorry to add to this thread - my first time here - but felt that I needed to vent my anger!!

I foolishly purchased an ET Box from the Freeviewshop website. Nothing but problems from day one - audio and bad pixellation. Tried a mates DSE box at my place (same aerial, TV, sound set up) no problems at all. I reported this on the freeviewshop forum, asked for advice.....I then get an email from Lars telling me that he had removed my post and I was now banned from the site!!! I explained that it was the ET box that was the issue - he blamed my set up and aerial (which I had professionally installed). As a non-tech guy, I stupidly accepted his technical explanation as to why the box was fine and that I was not entitled to a refund.

I have now discovered this forum - wish I came here earlier. My advice to you all - don't waste your time with the ET Box. People like Lars and "Pete" who has been freferred to in these threads are just trying to cover up what is a really badly made piece of junk - and if they admitted that - they would be up for so many refund claims that they just couldn't afford it.

Sorry to rant - but people really need to know this.

232 posts

Master Geek
+1 received by user: 1


  Reply # 219794 30-May-2009 13:29
Send private message

Apologies not needed - Some of us have been experiecning these problems for a while now.

we feel your pain - I would out it to this forum that is not one completely happy ET owner out there other than Pete.

I've got one of the better boxes & since I only use it twice a week (CSI & Criminal Minds)- I'm sticking with it (Too Lazy to do anything else) But I would not recommend anyone else bothers buying one. I still have not even put the PVR release onto my box for fear of what it could do to it.

Cheers


BDFL - Memuneh
59174 posts

Uber Geek
+1 received by user: 10411

Administrator
Trusted
Geekzone
Subscriber

205 posts

Master Geek


  Reply # 219821 30-May-2009 14:37
Send private message

NonTech1: Sorry to add to this thread - my first time here - but felt that I needed to vent my anger!!



I foolishly purchased an ET Box from the Freeviewshop website. Nothing but problems from day one - audio and bad pixellation. Tried a mates DSE box at my place (same aerial, TV, sound set up) no problems at all. I reported this on the freeviewshop forum, asked for advice.....I then get an email from Lars telling me that he had removed my post and I was now banned from the site!!! I explained that it was the ET box that was the issue - he blamed my set up and aerial (which I had professionally installed). As a non-tech guy, I stupidly accepted his technical explanation as to why the box was fine and that I was not entitled to a refund.



I have now discovered this forum - wish I came here earlier. My advice to you all - don't waste your time with the ET Box. People like Lars and "Pete" who has been freferred to in these threads are just trying to cover up what is a really badly made piece of junk - and if they admitted that - they would be up for so many refund claims that they just couldn't afford it.



Sorry to rant - but people really need to know this.


  No apologies needed.  This box in it's current state SHOULD NOT BE ON THE MARKET

1 | ... | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.