Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




101 posts

Master Geek


Topic # 25015 9-Aug-2008 15:56
Send private message

Hi all,

I have been running one Hauppage WinTV HVR 3000 in windows mce for a while now. As I have crap reception I have been running DVBs using an old sky dish.

I have just got another Hauppage WinTV HVR 3000 so that I can run dual tuners as such I had to split my sat dish cable into two.
I grabbed one of these from DCE - http://www.dse.co.nz/cgi-bin/dse.storefront/489d0f4d0401cf8a273fc0a87f3b068c/Product/View/L4036 to do the job.

The back of the packet had a picture showing dual tuners, however it said if you have a sat tuner to hook it up to the diode leg.

I keep getting no signal errors every now and then any ideas?

Create new topic
6 posts

Wannabe Geek


  Reply # 156025 11-Aug-2008 20:50
Send private message

Probably just check your cables, if there is a little movement & a crimp isn't tight it can easily throw out. Just bought a proper crimp tool today & am now phasing the old twist-type ones out. Costs are about the same for the crip lugs - just borrow a crimp tool if you can, or you can get good hex-type ones for around $30, just be careful that they're the right type of lugs for the crimp tool though as DSE ones are a bit smaller than more industrious ones at electrical wholesalers.



101 posts

Master Geek


  Reply # 156370 12-Aug-2008 19:19
Send private message

Don't think it is a faulty connection.

It seems that the errors happen when it is a scheduled recording starting up by itself. It has happened both on records from standby and when I am watching another channell.

I have been able to get it to do 2 channels to record/watch at the same time if it juet hit record current channel.

 
 
 
 


6 posts

Wannabe Geek


  Reply # 156376 12-Aug-2008 19:28
Send private message

Just to check - sorry if it's obvious.
Are you aware that while watching/recording TV3/C4/etc and try to watch/record anything from TVNZ that it can't simultaneously do this?
We are installing a 2nd card to do this at work as although TV: 1, 2, 6, 7, Sport Extra, Maori TV (Freq. Tp 12483) can all be watched/recorded at once you can't touch: TV 3, C4, Stratos, Parliament TV, Cue TV, Te Reo (Freq Tp. 12456) without getting the signal from another tuner (unless your card has 2 or more DVB-S tuners in it).



101 posts

Master Geek


  Reply # 156381 12-Aug-2008 19:37
Send private message

I have just gotten a second card the other day.

I am getting the error when I am only recording one channel at once as well. E.g. waking up to record one program...



101 posts

Master Geek


  Reply # 156470 13-Aug-2008 06:56
Send private message

Just an idea... could it be that the first TV card to start up has to be the one connected to the diode leg. I am possably getting this error when the one connected to the non diode leg starts up first?

If my signal is working, I can record one channel and watch another including being able to watch one off each transponder eg. record tv3 whilst watching TVNZ sports extra.

The issue with signal seems to happen when I have not been using either of my tuners at all and the tuners are starting up.

1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 156540 13-Aug-2008 11:53
Send private message

i run an HVR3000 and HVR1300.

I found I got errors in recordings quite a bit.  I have never figured out why. 

I have come across a really crude resolution though.

tv card---->RG6 end---->male coaxial end---female coaxial end----------> RG6 end -----> splitter etc

i unplug and replug the coax cable (there is no voltage from this card) and it fixes it.  I have found sometimes this card gets hot sometimes seems to be an issue.

I really should work out why it does it, but this works, and i've spent countless hours trying all sorts of other stuff.



101 posts

Master Geek


  Reply # 156768 14-Aug-2008 06:52
Send private message

The crude fix I have been using is by just quitting and restarting media center - it seems to work.
Simple fix but doesn't help me when I want to record something while I am away...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08


Revera partners with Nyriad to deliver blockchain pilot to NZ Government
Posted 5-Dec-2017 20:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.