Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


113 posts

Master Geek
+1 received by user: 2


Topic # 25244 16-Aug-2008 10:25
Send private message

Hi guys,

I've been testing Intel's latest onboard video (X4500HD) the last couple of days using the following two boards from Gigabyte, and can say the results have been pretty good so far...

http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2878

http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2877

I tried the EG45 board briefly, but have done most of the testing on the cheaper EG43 board. Using a Intel Dual Core 2180 CPU, 2GB RAM, HVR2200 via another TV Server box, Vista SP1 and Media Portal RC2. I'm using the Arcsoft TMT h.264 codec (tested the Power DVD 8 codec briefly but was getting a bit of picture corruption).

Using the chipset drivers that came on the motherbaord CD the picture was stuttering a bit, so I download the latest drivers from Intel's website and now everything seems to be running mint. Its connected to a Sony Bravia 1080P rear projection TV. Initially the desktop area was outside the borders of the TV and I couldn't find anywhere in Intel's very basic driver to fix it (like NVidia's resize HDTV desktop), but in the end randomly changing the apsect ratio sliders seemed to make the driver output a perfect fit for the TV so all good.

CPU usage is about 10% and all channels are pretty much perfect, and not having the problem with the Media Portal interface flashing like I did with the 780G board. Only glitch seems to be on some interlaced channels, the edges of red colours seems to jitter a bit, but nothing major.

So all in all pretty promising, beats the pants off AMD and NVidia onboard solutions from what I've seen so far and audio over HDMI worked straight away with no config needed. Anyone else had a play with this board?

Create new topic
7 posts

Wannabe Geek


Reply # 157490 17-Aug-2008 10:56
Send private message

Hi, thats interesting, I was wondering about those boards.
One point, the Gigabyte website says that the  GA-EG43M-S2H board has the Intel GMA X4500 chipset [
http://tinyurl.com/5z9697  while the GA-EG45M-DS2H has the Intel GMA X4500HD [ note the HD ] - http://tinyurl.com/6cxrct ] , do you think this is a typo on their site??

291 posts

Ultimate Geek


  Reply # 157521 17-Aug-2008 14:40
Send private message

Sorry to go off topic, but it sounds like you are using a separate PC as a TV server, I assume using media portal, so I'm going to ask for some help, if you are able to offer any.

I was trying to set this up but have not had any success.

The client PC just seems to freeze when I select My TV.  I've specified the hostname correctly + I've tried entering the IP address in diectly -but I just can't get it to connect.

If I run the client on the same PC as the server, it works fine.  If you do have any ideas as to what the issue might be, I'd appreciate your thoughts.

Cheers
b




"There is no way to Peace -Peace is the Way" (A. J. Muste)

 




113 posts

Master Geek
+1 received by user: 2


  Reply # 157639 18-Aug-2008 09:16
Send private message

Hi Galex, I don't think it is a typo as Intel's own website has the same thing. Not sure what it means though in terms of performance, they both seemed the same in terms of hi def decoding from what I saw.

Quidam, the first thing I would look at is if you are having firewall problems. Try running the MP client in a window when you try and connect to see if a firewall dialog box is popping up in the background. I've had that issue before. Maybe also try temporarily turning off the server firewall to see if thats causing the problems. If it is turn it back on and set up an exception for the server.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.