stroke64:
Dingbatt:
I resolved this problem by going into msconfig in Vista and shutting down the media center launcher.  Another way was to stop Vista loading ehtray.exe in startup.


That didn't acutally work for me in Vista HP. After every reboot, Vista would restore ehtray.exe back to it's former glory.

I found this in a manual for some other remote control software, which works for the MP-VMC remote problem too. Bit of a nasty hack but it works:

From: http://melloware.com/products/intelliremote/Intelliremote%20User%20Manual.pdf


Vista Media Center Edition ehtray.exe instructions
Even if you disable the task and delete the registry entry Vista will start it again the next time
you start Windows Media Center. To disable this from happening you need to perform the
following steps:
1. Delete the Registry entry
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\ehTray.exe
2. Right click cmd (at top) and click Run as administrator.
3. In command prompt, type takeown /f C:\Windows\ehome\ehtray.exe
4. A message will be displayed that this completed successfully. This will give you
ownership of the file.
5. In same command prompt, type icacls C:\Windows\ehome\ehtray.exe /grant (your
username):F NOTE: Substitute (your username) with your current username.
6. A message will be displayed that this completed successfully.
7. In the same command prompt, type cd C:\Windows\ehome to change to the ehome
directory.
8. In same command prompt, type rename ehtray.exe ehtray.old
9. Now reboot and ehtray.exe will no longer start when you start Windows or when you
start Windows Media Center




Yes I had to end up using the above method as ehtray refused to die!  I didn't delete the registry key though, and it fix still seems to work.