Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


20 posts

Geek


Topic # 25810 2-Sep-2008 13:41
Send private message

What'dya Know, after long searching I finally found a great tutorial

I used RustyGonans tutorial and viola I have Vista MCE, a HVR3000 and 21 Freeview Digital Channels that I can currently stream to my Xbox360

Link to Rusty's Instructions I used: http://www.geekzone.co.nz/forums.asp?ForumId=83&TopicId=18907

Man I'm stoked, I have only just managed to get Freeview Digital running in VMC at the moment, I'll try work on getting the analogue to run Sky through the S-video, x fingers.

I think that a moderator should make Rusty's Instructions Stickied so its easier to find them for anyone wanting to do it.

Oh there was probly one thing that I did have to do which was very weird but I did my settings in regedit for LNB 10750 and did a restart but when I checked they were still 11300, so I did a second restart and checked regedit again and it was 10750, strange but hey it worked :)

Thanks everyone for your help, Big thanks to Rusty for his guidelines really appreciated how straight forward it was to follow.

Create new topic
97 posts

Master Geek
+1 received by user: 1


  Reply # 162862 7-Sep-2008 17:08
Send private message

Wish I was as lucky as you...

I have not managed to get the system to see the two cards together. I believe I have followed the instructions to the letter,
but when I get to the very last stage, at section 7 of the rough guide - I can confirm that Freeview has in fact been restored. If I try to "Add Missing channel" (I am guessing that somehow the system is supposed to know that this is now to be a SKy channel) I add the channel and try to view it, and I get a Tuner Not Found message. Any ideas on where I could be going wrong?

Thanks



20 posts

Geek


  Reply # 163009 8-Sep-2008 09:59
Send private message

heya zimbonz,
man, i didn't get around to sussing they s-video/analogue in for my sky STB, I installed TV pack and starting using that, now I've gotta try work out how to get s-video/analogue running on that hahaha......if I do manage to hear from someone that has got it working I'll definately let you know.

97 posts

Master Geek
+1 received by user: 1


Reply # 163186 8-Sep-2008 22:45
Send private message

God I wish I hadn't gone down this path...

I have a HVR3000, and a MCE150. I had SKy through VMC and the MCE150, with xmltv EPG, and DVB Viewer with Freeview HD through the DVB-t card, working absolutely fine.
Then no, the Wife wants to be able to watch her tv "shows" in the bedroom off the Linksys extender, and I want to watch the warriors game - off Sky in the lounge...

Ah I says, I know - I will pop down to DSE, buy a cheap sat splitter, and use the HVR3000 DVB-S, to intergrate into VMC. After all - I have seen seemingly concise instructions on how to do this, so should be a doddle - in 30 mins they say!!

Well three days later, even taking off work - I am still going in f%!@# circles.

Why oh why, do we do this to ourselves...?


97 posts

Master Geek
+1 received by user: 1


  Reply # 163190 8-Sep-2008 22:52
Send private message

And, I have had a look at Media portal. Can I use Extenders - No. Do I need a noisy, arguably more expensive Pc in the bedroom to get Extender like functionality - Yes. Would the wife, if she saw the interface, even consider anything other than VMC (despite the lacking technical functionality) - NO. Why don't we all just give microsoft's Media Centre dept, phone numbers to our wives and mothers-inlaw. Bet those bastards would jump around then...

97 posts

Master Geek
+1 received by user: 1


Reply # 163563 10-Sep-2008 18:44
Send private message

/rant...

All sorted, I am a happy chappie. For anyone who is having the same issue as me:

If following RustyG's directions, and after you have restored your Freeview settings, by re adding the registry config files, make sure that in the registry, the analogue card is "Enabled for MCE" with a value of "1"
Mine was by default "0" and this prevented it from working side by side with the DVB-S card (HVR3000)

Now if I can only get the combined EPG to play nice...

On another note, I know I may be speaking out of turn, being a newbie - but could someone explain to me the logic behind locking forums, after 30 day inactivity? IMO this contributes greatly to the separation and fragmentation of vital info into separate threads, it would help if all relevant info could be kept in the same thread, ala most other tech help forums around.
Just my 2c, as I am sure there is a valid reason for it.

Cheers,
ZM



20 posts

Geek


  Reply # 163724 11-Sep-2008 10:50
Send private message

heya zimbo
Great to hear you've sorted it out, I dont think i've mentioned before but I had a similar problem my first time round with enabling dvb-t to dvb-s, and a friend told me to restart my computer twice, one after the other....and hey it worked hahaha....maybe alot of people may find that a bit helpful if your endevouring to go down this path, or at least double check the registry to make sure it has gone from (0) to (1). :)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.