Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


159 posts

Master Geek


Topic # 25990 8-Sep-2008 19:10
Send private message

Hi,

I've had my HTPC working well with 100% signal quality with Freeview HD, for a couple of months now. recently I've started getting a lot of dropped frames every 1-10 seconds. The signal quality displayed in the tuning details of Media Portal shows it dropping down to 10%-30% then back up to 100% on all digital channels. Prime is perfect. The roof aerial looks OK, weather is fine.

The only difference might be a few more leaves starting to grow on trees which are in the line of sight to Sugarloaf, Christchurch. Though the majority of these were evergreen anyway and didn't seem to be a problem.

Haven't added any new eletronic devices that might be interferring.

I'm using an HVR2200, is this likely to be a hardware fault with the card?


Create new topic
183 posts

Master Geek


  Reply # 163156 8-Sep-2008 20:02
Send private message

After 3 days my hvr-2200 started playing up. Signal dropping down then back up. I've sent it back and waiting for them to see what they think.

I also have a hvr-3000 and it never plays up so i know it's not my aerial or cable.



159 posts

Master Geek


  Reply # 163204 9-Sep-2008 00:25
Send private message

charley: After 3 days my hvr-2200 started playing up. Signal dropping down then back up. I've sent it back and waiting for them to see what they think.


Thanks for the info. Please add a follow-up to this post when you get a response. BTW, where did you buy the card from?

I thought it might have been an issue with the card and not my aerial since the signal up and down so dramatically rather then hovering at a lower level.

Thanks!

478 posts

Ultimate Geek
+1 received by user: 50

Trusted

  Reply # 163448 10-Sep-2008 09:24
Send private message

Im in Ferrymead and had great signal right thru the games but since then have had the same issue as yourself. Signal then drops then back.

My setup was with a Draco box (horrible onscreen display but lovely looking unit with tiny formfactor). This has gone back as faulty (which was what we blamed) and since then I have been trying a Strong box (nice on screen, ugly big box). This has not been trouble free tho either with channel 3 and the HD channel fine and all the rest subject to noise and picture breakup making them pretty much unwatchable. Same issue pretty much signal side too - there, gone, back.

Tech is due back anyday and we are going to have another play with the aerial and booster (I am also using an powered internal signal amplifier (or something lol) due to being on a signal edge area).

To be honest tho I am convinced someone has changed some setting at a transmission side since the games and that is the reason the signal has dropped away. No way it was fine for the closing then the next day all the issues started - pure coninsidence maybe but seems a big one.

 

 


1975 posts

Uber Geek
+1 received by user: 317

Lifetime subscriber

  Reply # 163467 10-Sep-2008 11:11
Send private message

I thought Sugarloaf wasn't even visible in Ferrymead, so good luck as you'll need it. My guess is that the signal is affected by the weather most likely the easterly and high level of water in the air. The power output of the digital transmitters (channels 47, 49 and 50) from Sugarloaf is 47 dBw (50 kW). Analog transmitters like Prime (channel 62) on 64 dBW are far more powerful but I imagine your analog reception is very poor. CTV (channel 44) is lower powered on 44 dBW (25 kW).




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


478 posts

Ultimate Geek
+1 received by user: 50

Trusted

  Reply # 163468 10-Sep-2008 11:34
Send private message

Think its a case by case thing. 2 neighbours also have freeview - one with problems and one with none. What I still dont understand is why during the games it was fine, never a hitch, then since the games this signal drop. Weather hmm. Not sure there - we are very exposed to the easterly

Anyway just letting the OP know there is someone else in Chch with the same issue. If we solve my end will post back any suggestions.


1975 posts

Uber Geek
+1 received by user: 317

Lifetime subscriber

  Reply # 163476 10-Sep-2008 12:52
Send private message

Quinny: Try a UHF phased array (multiple antennas) rather than a single yagi.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




159 posts

Master Geek


  Reply # 163884 11-Sep-2008 23:06
Send private message

I still think it is an issue with the card.

I've discovered that if I've had the HTPC off for a while then turn it on I get a flawless signal. After half an hour I start getting the occassionaly loss of data, by an hour later it's loosing data every 1-3 seconds.

My case is roomy and runs quite cool, so its not like its being put under any excessive heat. Plus it worked fine for a couple of months!

Will be interesting to see what they say about Charley's card. If its a known fault I'll definately be sending it back.

183 posts

Master Geek


  Reply # 163943 12-Sep-2008 08:54
Send private message

I'm still waiting for a reply from computer lounge on what their thoughts are and what they are going to do. I'm using my hvr-3000 at the moment and it still runs flawless all the time.

183 posts

Master Geek


  Reply # 163974 12-Sep-2008 12:20
Send private message

Well got a surprise in the mail today, hvr-2200 card arrived (looks like a replacment card).

I've plugged it in and watch channels 1, 2 and 3 for 10min each. No probs so far. Will report back after the weekend or when ever i have probs (fingers crossed that doesnt happen).

183 posts

Master Geek


  Reply # 164475 15-Sep-2008 11:30
Send private message

Well i've tested my replacement hvr-2200 card through out the weekend and no problems so far. I'm still a bit wary though since my 1st hvr-2200 card didnt start playing up till the 3rd day. I'm hoping that i was just unlucky to get a dud card 1st time round and that there are infact no compatability issues between the hvr-2200 and my particular setup.

478 posts

Ultimate Geek
+1 received by user: 50

Trusted

  Reply # 164478 15-Sep-2008 11:33
Send private message

Update - changed to fancy UHF only aerial and seems better. Jumped from 58% to 70%-85%. Testing that for the next week.

May have been a combo of box change and weather changes but I am still (ok still semi-) convinced that something was boosted for the games, lol. 

 




159 posts

Master Geek


  Reply # 164672 16-Sep-2008 00:23
Send private message

Thanks Charley, that's good news. :)

Although mine crapped out nearly 2 months after working flawlessly! So don't be too relieved after the 3rd day!

I've been busy lately to do any testing to see if I can resolve the issue, however there does seem to be a consistent trend.

Whenever I turn on the TV or a acheduled recording starts while the TV has been off, the picture is pretty much perfect gradually over time it gets worse and worse...at an hour I gets a dropped frame ever 1-3 secs, by 2 hours the I'm getting about 1 frame every 5 seconds! More like a slideshow!

I also bought mine though the Computer Lounge, so at least I should get a good response if they know of the problem already.

I do want to give it a more thorough test before I send it back though, like install some software other than MediaPortal as it'll be a bit of a hassle and expensive if it turns out that something has gone whack with my MP setup and their was nothing wrong with the card.

183 posts

Master Geek


  Reply # 164704 16-Sep-2008 07:51
Send private message

Having my hvr-3000 helped out alot with deciding to send the card back. If i didnt have that i probably would have upgraded my aerial first. Then mayb install amplifier and upgrade cable to quad core. All draining the pocket unnessecerily.

I found the tool ScanChannelsBDA v2.4.4 usful in testing the tuners signal quality. That would eliminate the dvb-t viewer as being the problem. I found the results reflected the experiance i was getting when using dvbviewer.
http://www.hauppauge.co.uk/board/showthread.php?t=12081

Ouch 2 months that's a long time to stay wary lol

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.