Hi guys,

Problem: I started to get times where there was an annoying lack of lip sync in an otherwise perfect FreeView setup.

Answer: My media PC gets plenty of use for photos, DVDs and music. I change the sound quality settings on the fly for DVDs and music (while, oddly, choosing to change the TV sound quality via the attached Home Theatre setup).

Solution: Reset the sound chip to factory default and leave it alone! The latency problem completely disappeared.


SilverStack