Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
572 posts

Ultimate Geek
+1 received by user: 60


  # 237283 20-Jul-2009 21:11
Send private message

xplorer: I got one of these on 1-day also. Pretty good. After firmware upgrade to 0609 PVR works. Most of my flash drives produced an error that they were too slow (including Kingston datatraveller) but a 50X SD card (in a usb reader) was fine. SATA disk also works now.



Have had to reboot a few times to get drives recognised and a few OSD messages made little sense (maturity of solution).



PVR button on remote is the key to the pvr.

I have been able to schedule record a few shows (had to be on the correct channel when creating them) and use it to record a show (just press the red record button) while watching (to then skip ads).



Picture quality has been ok on all channels, does seem to go black for a few seconds during a show this may be when signal is lost (weather etc).



Also takes a few seconds for any playback to run properly.


I got the box also from 2day.
I also too get the occassional screen blackout for 2 secs or so randomly whuile watching it.
Has anyone else had this issue, or know of a way to correct it?

147 posts

Master Geek

Trusted

  # 237287 20-Jul-2009 21:26
Send private message

Loismustdye:
I got the box also from 2day.
I also too get the occassional screen blackout for 2 secs or so randomly whuile watching it.
Has anyone else had this issue, or know of a way to correct it?


Yep, me and one other have had the same issue. It's a dud and needs to go back for a replacement. I'm not sure whether to send it to 1-day or to JCMatthew. I'm hoping to send it to JC Matthew direct, much easier, will ring them tomorrow and let you know how I get on (or try 0800 426 677 yourself if you like).




nOOb alert

 
 
 
 


572 posts

Ultimate Geek
+1 received by user: 60


  # 237314 20-Jul-2009 23:03
Send private message

NickiB:
Loismustdye:
I got the box also from 2day.
I also too get the occassional screen blackout for 2 secs or so randomly whuile watching it.
Has anyone else had this issue, or know of a way to correct it?


Yep, me and one other have had the same issue. It's a dud and needs to go back for a replacement. I'm not sure whether to send it to 1-day or to JCMatthew. I'm hoping to send it to JC Matthew direct, much easier, will ring them tomorrow and let you know how I get on (or try 0800 426 677 yourself if you like).


cool thanks, least i know im not the only one thats had issues with it.:-)

147 posts

Master Geek

Trusted

  # 237691 21-Jul-2009 22:02
Send private message

Update on the returns front:

One of the reasons I went ahead with the 1-day purchase is because I read here that JC Matthew offer good customer service. Turns out, not so much. I keep getting stuck talking to this one girl who is completely unhelpful. She just keeps telling me to go to 1-day, but it's not like I can walk into a store and return it. I explained it was a known fault and that their staff were replacing STBs for others direct, and pointed out how stupidly inefficient it is for me to send to 1-day, 1-day send to JCM, JCM send back to 1-day, 1-day send back to me. No wonder we need bigger trucks on the road... geez. She also tried to tell me it was a problem with my setup, like maybe I wasn't using UHF. Back to the first point, it's a known fault, I'm not the only person! Will send back to 1-day and see what happens. Not happy though.




nOOb alert

17 posts

Geek


  # 237695 21-Jul-2009 22:28
Send private message

JCMatthew is actually Morning Star computers. As a matter of interest, try using channel buttons, 1, 2 then 3 and back to 2 then 1. What happens? Allow time between button presses to do the actual channel change.

147 posts

Master Geek

Trusted

  # 237703 21-Jul-2009 22:41
Send private message

SuperT: JCMatthew is actually Morning Star computers. As a matter of interest, try using channel buttons, 1, 2 then 3 and back to 2 then 1. What happens? Allow time between button presses to do the actual channel change.


Thanks, but too late, it's boxed up ready to go back. Good riddance! There's definitely an issue with the box, as other people have experienced. Nothing happened when I trawled up and down the channels anyway, the screen flashing on and off happened no matter what channel I was on. I also tried it on someone elses tv and had the 'no signal' issue - as in no signal from the device to the tv, nothing to do with the reception signal.




nOOb alert

17 posts

Geek


  # 237760 22-Jul-2009 09:02
Send private message

Certainly sounds like a "Bad" one.....maybe power supply problems.
Hopefully the replacement will be better although it may well be that it will come back with "No problem found"!

 
 
 
 


6 posts

Wannabe Geek


  # 237764 22-Jul-2009 09:08
Send private message

Hi all
I am having trouble with the record button, It worked every time I have tried it now it won't record when I push the button any ideas.
Also can you guys record a programme and watch another? channel because I can't seem to

3186 posts

Uber Geek
+1 received by user: 415


  # 238421 23-Jul-2009 20:37
Send private message

Heres a question for the users out there..

Anyone have image jumping? Very slight up/down shifting (strangely within the frame) is occuring on the 50" plasma.

Noticable with the likes of the kids shows on tvnz6 (neice watches them) and tonight on 1 news too.

22149 posts

Uber Geek
+1 received by user: 4726

Trusted
Subscriber

  # 238609 24-Jul-2009 13:17
Send private message

Thats a result of crap deinterlacing - do you have the box doing some "upscaling" rather then leaving it to the tv?




Richard rich.ms

3186 posts

Uber Geek
+1 received by user: 415


  # 238691 24-Jul-2009 17:48
Send private message

Unfortunately so. Theres no auto output on it.

Guess Ill have to change it to 720p without them looking in the hope they don't notice the drop on tv3

22149 posts

Uber Geek
+1 received by user: 4726

Trusted
Subscriber

  # 238773 24-Jul-2009 22:05
Send private message

that will probably be worse on tvnz6 since thats 576i so the box will deinterlace it and then pass to the tv - better then the deinterlace-reinterlace-deinterlace that 1080i output gives you.

Lack of auto is pretty crap IMO, unless it has a good deinterlacer and they dont seem to on set top boxes - at least some dvd players have a half decent one in them.




Richard rich.ms

1 post

Wannabe Geek


  # 239778 28-Jul-2009 15:17
Send private message

I had the same problem a couple of other posters talked about earlier with severe pixillation on 1,2,6,7. I sent the box back cause I thought it was faulty. Same problem when the box was returned. Corrected the problem by doing the following: Menu>Installation>Search Setting>ANT Power>On. Then did a new autoscan and its all been fine ever since.

17 posts

Geek


  # 239799 28-Jul-2009 15:40
Send private message

That shouldn't make a difference as you probably don't have a "Powered" antenna.
I had problems after the update and just redid the update and rescanned to fix problems although I haven't had major probs with pixelation....only the occasional lapse.

22149 posts

Uber Geek
+1 received by user: 4726

Trusted
Subscriber

  # 239807 28-Jul-2009 16:00
Send private message

Are you able to check that you are on the right mux? Autoscan at a friends place was always getting the tvnx mux from one of the repeaters not the proper one and as a result there was bad reception.

Turns out there was some noise on the waiatarua signlan caused by a neighbour with a UHF video transmitter.




Richard rich.ms

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.