Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
dale77
292 posts

Ultimate Geek


  #253900 7-Sep-2009 22:37
Send private message

Interesting, I switched to AAC from AC3 during TV3 news, and gak... very laggy audio with AAC.

Quickly, back to AC3.

Only thing I can think of that might be at fault, other than signal, my Realtek HD Audio speaker correction?




HTPC: Antec Fusion 430, Gigabyte GA-MA78GPM-UD2H F7, AMD X2 4850e, Sapphire 4670 1GB, Corsair 4x1Gb,  Adata 128Gb SSD, WD10EARS Green, LG GGC-H20L Blu-ray, Hauppauge NOVA TD-500, Logitech z-5500, Logitech Harmony 525, Samsung LA40B530 1080p, Vista Premium-32 SP2, Catalyst 10.12(Facelift preview), Mediaportal 1.2.3+OneButtonMusic, AC3Filter, Cyberlink Powercinema 6 codec, BLU-RAY: Samsung BD-F7500

aaristotle
64 posts

Master Geek


  #256495 17-Sep-2009 13:50
Send private message

I have also noticed the issue firstly on a LA40B650 Samsung, which I reported to Samsung who suggested it was either the aerial (90% signal quality 0 bit rate error) or TV3. As this TV came with a 'free' 22" LCD with Freeview tuner via redemption I waited for it to arrive (3 weeks later), and after checking I get a similar issue with TV3 on it as well (LA22B450). Both have latest firmware (in fact the 22" has 1007 where as website still only has 1005).  As noted in an earlier post the News is particularly bad whereas at other times it can be barely noticable. 

 
 
 
 


Mutly
251 posts

Ultimate Geek


  #256575 17-Sep-2009 17:19
Send private message

Yeah, it has got to the stage when I just cant bear to watch TV3. And now that I have become more sensitive to sync issues I notice that C4 is also slightly out (as some others have pointed out in different threads).




I can't brain today. I have the dumb.


stuartg
4 posts

Wannabe Geek


  #263533 12-Oct-2009 18:05
Send private message

aaristotle: I have also noticed the issue firstly on a LA40B650 Samsung, which I reported to Samsung who suggested it was either the aerial (90% signal quality 0 bit rate error) or TV3. As this TV came with a 'free' 22" LCD with Freeview tuner via redemption I waited for it to arrive (3 weeks later), and after checking I get a similar issue with TV3 on it as well (LA22B450). Both have latest firmware (in fact the 22" has 1007 where as website still only has 1005).  As noted in an earlier post the News is particularly bad whereas at other times it can be barely noticable. 


I have just bought the same TVs and have noticed the problem on TV3 on the 40" (haven't got the 22" yet).  Did any find an answer or get feedback from Samsung?

aaristotle
64 posts

Master Geek


  #264240 16-Oct-2009 12:14
Send private message

One of the possible "problems" suggested by the Samsung helpdesk was that the aerial or cabling could affect it, so I want to isolate this as a cause before I go back to them. I now have MediaPortal (1.1 latest SVN) setup as a PVR on my PC with a HD Homerun DVB-T receiver, and will isolate whether the aerial is a problem this weekend. The problem only appears to occur on the TV3 channel but not on the TV3+1 channel, so it really seems to be a codec issue as I believe TV3 use a different sound codec than the other channels. I am surprised that there aren't a lot more Samsung users having a problem or maybe they are just putting up with it.

lchiu7
5356 posts

Uber Geek

Trusted

  #264263 16-Oct-2009 13:51
Send private message

Just a couple of points that might be of relevance.

1. I watch Freeview either via a poorly reviewed DVB-T receiver (reviewed on GZ) or via a Popcorn hour which has recorded the signal using gbpvr. Audio and video goes over HDMI to an older model JVC D-ILA 56" RP TV. I have never experienced any audio/video sync issues on any of the Freeview channels

2. Recognising that audio and video over HDMI have different processing requirements in a TV, some HD TV's have a lip sync option that attempts to fix this issues. I think my JVC has this feaature - have never consciously turned it on

This is an interesting thread on the issues

lip sync


I have seen reports that the Samsung TV's don't do audio/video sync that well. Also have you tried using a Freeview STB to see if that acts differently?




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


stuartg
4 posts

Wannabe Geek


  #264869 18-Oct-2009 17:46
Send private message

Samsung have told me that it's a problem with the TV3 Broadcast that "is currently being worked on". By who they didn't say.

 
 
 
 


dale77
292 posts

Ultimate Geek


  #264934 18-Oct-2009 23:03
Send private message

A friend who just purchased a 37in Samsung remarked on the TV3 audio synch problem as well.

So it appears to effect Samsungs + HTPCs, looks like a broadcast problem?




HTPC: Antec Fusion 430, Gigabyte GA-MA78GPM-UD2H F7, AMD X2 4850e, Sapphire 4670 1GB, Corsair 4x1Gb,  Adata 128Gb SSD, WD10EARS Green, LG GGC-H20L Blu-ray, Hauppauge NOVA TD-500, Logitech z-5500, Logitech Harmony 525, Samsung LA40B530 1080p, Vista Premium-32 SP2, Catalyst 10.12(Facelift preview), Mediaportal 1.2.3+OneButtonMusic, AC3Filter, Cyberlink Powercinema 6 codec, BLU-RAY: Samsung BD-F7500

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.