Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




11 posts

Geek


Topic # 42462 5-Oct-2009 15:42
Send private message

Anyone else experienceing this problem.
I used to get NCIS and CSI Miami on Sunday nights as full surrround, but in the last two weeks only the standard left and right channels are encoded on the dolby stream.
I have a Sony TV with Freeview build in, feeding the surround amp through an optical cable.  The amp displays that it is decoding Dolby Surround (whcih it does only when you tune to TV3) however, only the left and right channels have any audio on them.  To prove it wasn't the amp, I grabbed an old DVD player and ran the optical cable from it to the same input on the amp and played a Dolby 5.1 DVD, all channels work fine.
This all used to work fine, so I can only deduce that TV3 and or Freeview are only encoding L&R on these programs. The next test will be Tuesday night with CSI New York which is also supposed to be 5.1

I am receving via the Wellington Mt Kaukau transmitter.




View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6501 posts

Uber Geek
+1 received by user: 517

Trusted

  Reply # 261287 5-Oct-2009 15:46
Send private message

Just a quick check, are there any output options on your TV controlling the digital output. On some set top boxes there's an option of PCM or AC3. If this has changed, then it will act as you describe. Could have been with an over the air update for example.



11 posts

Geek


  Reply # 261296 5-Oct-2009 16:01
Send private message

I have checked the output settings from the TV, I get two options Auto and PCM. It is set to Auto which the TV manual says to set to when connected to equipment compatible with Dolby. The fact the the amp is displaying full Dolby decode suggests to me that the Dolby 5.1 stream is OK from the TV.

 
 
 
 


1134 posts

Uber Geek
+1 received by user: 142


  Reply # 261315 5-Oct-2009 16:28
Send private message

Noticed the same thing in Christchurch and Palmerston North for the past week or so, you're not imagining things.

TV3's Dolby Digital stream has been reduced to two-channels on its HD5.1 TV shows and movies (like last Saturday's Star Wars film).


:(


4699 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 261410 5-Oct-2009 20:13
Send private message

Hmm - I hadn't noticed this at all since I record the shows but watch them later. The last two NCIS shows have been in stereo only (well there's certainly no surround channels) and when I playback the ones before with surround the absence of the rear channels is pretty noticeable.

I know it's not my setup since I have .ts captures of all shows and play them back on a Popcorn Hour and some play with surround, and the latest ones don't. Guess it's time to complain to TV3




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 




11 posts

Geek


  Reply # 261545 6-Oct-2009 10:41
Send private message

I have phoned TV3 to lodge a fault report, they got me to phone Freeview and lodge a fault with them. I have yet to hear back from Freeview, but my guess they will refer it back to TV3. Watch this space.

2 posts

Wannabe Geek


Reply # 261709 6-Oct-2009 14:51

ilovemusic: Noticed the same thing in Christchurch and Palmerston North for the past week or so, you're not imagining things.

TV3's Dolby Digital stream has been reduced to two-channels on its HD5.1 TV shows and movies (like last Saturday's Star Wars film).


:(



I have had exactly the same problem in Tauranga for the past week, fine up till then. Have rechecked all Freeview TV (Panasonic TH-42PZ850), optical hookup and receiver (Kenwood KRF-V5060D) settings, all OK, but still only stereo when 5.1 advertised, and displayed as "5.1 surround" at programme start and after commercial breaks.



11 posts

Geek


  Reply # 261737 6-Oct-2009 15:49
Send private message

No more news from fault report phone calls this morning. (TV3 and Freeview). Will be interesting to see if there is any change on TV3 8:30pm tonight (CSI:New York), which is advertised as 5.1

1134 posts

Uber Geek
+1 received by user: 142


  Reply # 261742 6-Oct-2009 16:03
Send private message

I filed a complaint with Freeview.

Yet to get a reply.

Will keep an ear out tonight.

;)


2103 posts

Uber Geek
+1 received by user: 187


  Reply # 261768 6-Oct-2009 17:09
Send private message

Heh I noticed this with the movie Shooter, and soon after the first ad break it changed to Dolby Stereo logo. (no awesome .50cal-ness :( )

I did notice it on CSI or something the other night that it didn't have the same punch it normally does (previously the full 5.1 ive had to turn the amp down a little to stop the sub walking across the room)

Definately spotted StarWars was crud.

Have to keep an eye on the other stuff. They've spent OOOODDLES on the compression units, so may come back and say they have decreased the source quality and it no longer has 5.1

1134 posts

Uber Geek
+1 received by user: 142


  Reply # 261798 6-Oct-2009 18:33
Send private message

Got a stock reply from a Freeview robot;

"Please try a 'factory reset' or 're-installation' - press the 'menu' button on the digital receiver remote and follow the menu options.

If you are having problems with your Freeview Decoder or Set Top Box, please see the manufacturer or retailer you had purchased it from."

Clearly no human read my message as I clearly stated all my equipment was working 100%.

A pathetic response akin to the rubbish you get from Sky.

Tongue out



11 posts

Geek


  Reply # 261804 6-Oct-2009 18:53
Send private message

I too also go the stock reply from Freeview:


"Please try a 'factory reset' or 're-installation' - press the 'menu' button on the digital receiver remote and follow the menu options.
If you are having problems with your Freeview Decoder or Set Top Box, please see the manufacturer or retailer you had purchased it from.
To find a retailer near you, please click on link below
http://freeviewnz.tv/index.php?section_id=6
"

I have now replied via their web site again.

4699 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 261832 6-Oct-2009 20:10
Send private message

I received the following e-mail from Mediaworks once I sent an inquiry on their web site

"Greetings

We are currently working thru an issue that we have with 5.1 sound. We are hoping to clear this up as soon as possible.

TV3"

So looks like it's a TV3 issue and nothing to do with Freeview




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


2103 posts

Uber Geek
+1 received by user: 187


  Reply # 261840 6-Oct-2009 20:33
Send private message

CSY:NY is on... and my walls, they are a shaking once more :D:D



11 posts

Geek


  Reply # 261841 6-Oct-2009 20:35
Send private message

Ands all back again, well I wonder if they will ever say anything. Note so settings on my system have been changed.

38 posts

Geek
+1 received by user: 1


  Reply # 261853 6-Oct-2009 21:17
Send private message

Hi,

I just watched a CSI Miami from a couple of weeks ago on Mysky HDI and had the same issue. Definitely must be a universal problem.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.