Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | ... | 92
1083 posts

Uber Geek
+1 received by user: 59


  Reply # 387436 3-Oct-2010 17:27
Send private message

Anyway, what I'm writing about today is to ask why is it that occasionally - including today, the only channels I can view on MagicTV are channels 1,2,6,7? I read somewhere on here someone saying these are all on the same 'mux', being TVNZ. The rest of the channels are on MediaWorks and Kordia. 


This is about the third time this has happened over the last few months and it's really starting to annoy me. I have restarted the box via software and also by switching the rear panel switch - no difference. I should mention I have Freeview built into my Samsung 46" LED so tried switching to that and all the channels were displayed there perfectly. That counts out the aerial reception then doesn't it? The aerial cable comes out of the wall and goes into the Magic box and then out of that and into the TV which is working fine.


I've had that happen to my MagicTV too, maybe three times in the last month or so.  I didn't notice which channels it was that had disappeared, so don't know if they were all on the same mux, but I think I had TV1, TV2 and that's about it.

Rescanning to set up the channels seemed to fix it.

But a couple of series that I had set up to record didn't record, the to-do list just said "No episodes" next to the programmee name, even though there definitely were still episodes left in the series.  I don't know if the problems are related or not.

gpf

22 posts

Geek


  Reply # 387488 3-Oct-2010 21:53
Send private message

Thanks for your suggestion MurrayM. That did the trick - the only problem is, like you say some programs in the to-do list seemed to drop off. It was a good opportunity to go through every channel in the EPG for the next 7 days and reset my scheduled recordings so I'm not too worried this time - but when it happens again I won't be too pleased.

I see someone from Magictv sometimes comments on these threads - if you're listening Mr MagicTv, can you please explain what's going on with this problem and if you're taking any steps to address the problem? I noted my signal strength today was 80% and quality 100% so I don't think it's an aerial problem. Hopefully it's something that can be solved and distributed in a firmware update?? :)

Thanks again MurrayM

cheers
Gary


 
 
 
 


152 posts

Master Geek


  Reply # 387497 3-Oct-2010 22:26
Send private message

Happening with me too, but I've still got TV3 so it hasn't impacted me as such. Channels that are dead for me are TV4, TV3+1, and TV42. Now I think about it, I'd had them all deleted earlier but they won't delete now ... hmm, I might try rescanning myself ...


35 posts

Geek


  Reply # 388855 6-Oct-2010 17:55
Send private message

bfginger: Freeview certification allows recordings to be copied to Blu-ray disc because those recordings are encrypted.


Just because content is recorded onto BD doesn't necessarily mean it's encrypted. I doubt the Panasonic would actually encrypt unencrypted sources. Maybe someone who owns a Panny unit can verify this.

gpf: the only channels I can view on MagicTV are channels 1,2,6,7


I get this problem about once a month and have to do a channel rescan to see the Kordia/MediaWorks muxes. Annoying.


4 posts

Wannabe Geek


Reply # 388883 6-Oct-2010 19:23
Send private message

I have lost TV3 recently, rescanning fixed it,   New problem for me is I have an episode of Top Gear I cant delete???   Maybe MagicTV has good taste

80 posts

Master Geek


  Reply # 388999 6-Oct-2010 23:19
Send private message

Hi Guys ,
            Dumb question here ... I see a 3.13 beta 4 out from previous posts ... its not currently available on the NZ magic site and all of the links here take you straight to downloading it is it possible to post what the beta 4 fixes are or a pdf/link to the updates ... I like to read whats been fixed and cant seem to find it .

also did anyone answer the question of being able to use a wireless link{ usb etc }  rather than plugging in a network cable ?

Thanks for your help .
cheers
VS AKA Andrew

1083 posts

Uber Geek
+1 received by user: 59


  Reply # 389066 7-Oct-2010 09:58
Send private message

Most wireless network adaptors that plug into a USB port require drivers to be installed, so I don't think they will work.

Your best bet is to get something that can plug into the Ethernet RJ45 port on the back of the MagicTV that converts it into wireless. These devices go by several different names: bridge, access point client, gaming adapter, etc. These devices have the following features:


  • Ethernet port (Rj-45) connection

  • Own power supply since Rj-45 port doesn't provide power

  • Operate without software except for configuration

  • Can be configured on a computer and will retain their configuration through power cycling


 

Here are links to a few:

D-Link DWL-2100AP

D-Link DWL-G730AP

D-Link DWL-G820

Linksys WET54G

Linksys WGA54G

D-Link DAP-1522

Linksys WGA600N

 

1982 posts

Uber Geek
+1 received by user: 19

Trusted
Subscriber

  Reply # 389080 7-Oct-2010 10:29
Send private message

MurrayM: Most wireless network adaptors that plug into a USB port require drivers to be installed, so I don't think they will work.

Your best bet is to get something that can plug into the Ethernet RJ45 port on the back of the MagicTV that converts it into wireless. These devices go by several different names: bridge, access point client, gaming adapter, etc. These devices have the following features:





  • Ethernet port (Rj-45) connection



  • Own power supply since Rj-45 port doesn't provide power



  • Operate without software except for configuration



  • Can be configured on a computer and will retain their configuration through power cycling





 

Here are links to a few:

D-Link DWL-2100AP

D-Link DWL-G730AP

D-Link DWL-G820

Linksys WET54G

Linksys WGA54G

D-Link DAP-1522

Linksys WGA600N

 


This maybe just what I need to connect my old thin client via WiFi, sweet

1083 posts

Uber Geek
+1 received by user: 59


  Reply # 389082 7-Oct-2010 10:37
Send private message

Oops, my links didn't actually work (I had linked each of the products I listed to their websites). But now that you've got some model names you should be able to do some research into a suitable product.

89 posts

Master Geek


Reply # 391563 13-Oct-2010 22:13
Send private message

I've recently purchased a Magic TV and like it alot. There is one thing I've found though. The black (and white) levels are different between the TVNZ channels and the Media Works/Kordia ones. The TVNZ ones are correct, but the other 2 have higher black levels and lower whites. Is anyone else finding this?

I have another STB, an HDT 801s and it doesn't have this problem. I'm on firmware 3.13 beta 4, I also tried 3.12 and it's the same. It shows up on recorded material as well as live viewing, and through composite as well as HDMI.

152 posts

Master Geek


  Reply # 391614 14-Oct-2010 01:35
Send private message

fatjulio: ... The black (and white) levels are different between the TVNZ channels and the Media Works/Kordia ones. ...


Yeah, I think I'm seeing the same. Hadn't really noticed it. Surprising you say it's particular to the Magic unit. I'd have thought such a setting was either broadcaster defined or fixed at the set-top-box but obviously not quite so simple.

89 posts

Master Geek


  Reply # 391629 14-Oct-2010 07:54
Send private message

I also have a Sommet STB kicking around, I'll try that and see if it's the same.

917 posts

Ultimate Geek
+1 received by user: 38


  Reply # 391896 14-Oct-2010 17:44
Send private message

I've had a MagicTV for a little while now.

There are a couple of hardware issues. The first is with the RF loop out. The VHF/UHF signal is significantly degraded even when the MagicTV is turned off. If the strength of the signal going from the aerial to the RF-in is high and the RF loop out is going to a digital tuner then the signal may still be strong enough. But I've never seen another device's loop out degrade the signal to this degree. The MagicTV's digital TV tuner itself is very good.

The second is the noise. Someone earlier in this thread wrote that theirs was silent, but this one is the opposite. There may be no fan but the discharging of vibrations from the hard drive into a solid surface generates enough noise to be heard through all television content. I have not looked inside but I doubt there is any dampening of vibrations from the HDD. HDD batch and sample variation is going to make a big difference to how noisy each MagicTV unit is.

The MagicTV came with the 3.12 firmware preinstalled. That firmware wasn't very stable So I installed the 3.13 beta4 firmware which was an improvement. In total this unit has crashed or spontaneously rebooted five times.

There are some issues in the 3.13 beta4 firmware that deserve to be fixed -

* Has twice failed to start recording and then stops responding to the remote control.
* The hard drive has twice powered up again some seconds after MagicTV has entered standby mode.
* If the "Guide" button on the remote is pressed during recording playback there is no way to get rid of the "Guide is unavailable during playback" pop up message. Pressing OK on the remote should make it go away.
* The MagicTV can jam during playback and play the same second in an infinate loop if a section of recording was made from a poor signal.
* When changing channels the messages "No Signal" or "Channel Service Not Available" often pop up for no reason despite signal strength and quality being at 76% and 100% respectively.
* Sometimes Letterbox / Pillarbox disappear from the Aspect options after changing the video output format mode.
* If the TV aspect ratio is set to "4:3" then the "Zoom1" Aspect mode's relative horizontal and verticle proportions are incorrect and are noticeably not in synch with each other.
* "Deleted" channels reappear after STB reboot.

2 posts

Wannabe Geek


  Reply # 391928 14-Oct-2010 19:11
Send private message

bfginger: I've had a MagicTV for a little while now.


So have I. I'll comment on the points you've raised that I have experience with.


The second is the noise. Someone earlier in this thread wrote that theirs was silent, but this one is the opposite. There may be no fan but the discharging of vibrations from the hard drive into a solid surface generates enough noise to be heard through all television content.


I can't hear mine at all. Even with my ear pressed onto the front of the unit, I can only just make out the hard drive spinning away. Admittedly, there's some traffic noise going past outside, but it's still very very quiet.

In total this unit has crashed or spontaneously rebooted five times.


My unit has never crashed.

If the "Guide" button on the remote is pressed during recording playback there is no way to get rid of the "Guide is unavailable during playback" pop up message. Pressing OK on the remote should make it go away.


Press the escape key (the one under the aspect key)



89 posts

Master Geek


  Reply # 391980 14-Oct-2010 21:33
Send private message

I've just tested a Sommet SHDNZ3, and it's fine, consistent black levels across the channels. I emailed the support address about last Friday, and haven't heard anything back. This needs to be fixed.

1 | ... | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | ... | 92
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21


Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16


The future-proof 10.5-inch iPad Pro
Posted 13-Jun-2017 18:16


Mandatory data breach reporting in Australia
Posted 13-Jun-2017 11:30



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.