Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | ... | 92
33 posts

Geek


  Reply # 397438 29-Oct-2010 16:51
Send private message

Hey guys. Could someone please send me their file for the latest mtv3600 Beta6? I am having all sorts of probs downloading it. Thanks.

917 posts

Ultimate Geek
+1 received by user: 38


  Reply # 398267 31-Oct-2010 22:16
Send private message

Now on beta6 I tried deleting a couple of channels (28, Base FM) and they stayed deleted after waking the MagicTV from standby mode but the deleted channels still appeared in the EPG. Later, after waking the MagicTV from standby every channel on the Mediaworks and Kordia muxes showed a black screen. They came back after I changed channels to TV1 and back to TV3 but all the channel-specific video settings had been lost and the deleted channels returned. Before this I had the Mediaworks and Kordia muxes vanish, requiring a channels retune.

The EPG in playback warning window now disappears when the OK button is pressed which is good.

 
 
 
 


3 posts

Wannabe Geek


  Reply # 402304 9-Nov-2010 19:32
Send private message

Have read and implemented the suggestions but without success. We love the ease of Magic TV  and don't want to give up on it. But we have persisted for 3 months now, have had an expert technician in, sought the advice of MagicTV support in Raglan (they seem to have given up on us, as haven't replied to our email of 3 weeks ago) - and still severe pixilation at times, particularly from TV1 and TV2. Any last ditch things for us to try? Many thanks.

299 posts

Ultimate Geek
+1 received by user: 2


  Reply # 402515 10-Nov-2010 09:36
Send private message

What signal strength and quality do you get?

I get 70% strength and 100% quality and the only problems we have are

1. TV3 Dolby audio to the receiver has split second drop outs every now and then (strangely only with live TV, all the recorded stuff is fine)

2. Recently we have had 'channel signal not found' type messages briefly when switching channels.

Is your signal worse than this?

You may want to look into some sort of booster if it is (though they vary wildly in quality)

Also have you tried another freeview box? We also have a Zinwell 620HD and that is flawless with it's signal processing.




Q6600 @ 3.2Ghz (400x8) | GA-X38-DQ6 | 4Gb Corsair Dominator@800Mhz 4-4-4-12 | HIS HD5870 | Creative X-fi Fatality Pro | 2xWD SATAII Caviar Black 640Gb / 1xSeagate SATAII 7200.12 1000Gb | 2xASUS IDE DVDRW | Silverstone OP1000 PSU | Silverstone TJ09 Case

6552 posts

Uber Geek
+1 received by user: 527

Trusted

  Reply # 402525 10-Nov-2010 09:45
Send private message

casewindow: What signal strength and quality do you get?

I get 70% strength and 100% quality and the only problems we have are

1. TV3 Dolby audio to the receiver has split second drop outs every now and then (strangely only with live TV, all the recorded stuff is fine)


I have heard that the magic TV doesn't like too much signal.  I know that sounds crazy but in some cases that might mean attenuating the signal a bit.  This could be a problem if you got an aerial guy around to optimise the alignment etc and now had an extremely strong signal.  I've only heard this, I do not own the magic TV myself.

The audio drop outs seems scaringly similar to the ET box problems!

3 posts

Wannabe Geek


  Reply # 403082 10-Nov-2010 20:28
Send private message

Thanks case window and jaxson. Our signal strength is about 60% and our quality about 98%. We have attached 2 attenutors, a 12db and a 9db, to the aerial cable: with no attenuators we get a lot of pixellation. We have not tried another box yet . We may as we get more desperate.

406 posts

Ultimate Geek
+1 received by user: 30


  Reply # 403292 11-Nov-2010 10:16
Send private message

60% signal strength is starting to get quite low. i'd expect a bit of pixilation at that level.

6552 posts

Uber Geek
+1 received by user: 527

Trusted

  Reply # 403319 11-Nov-2010 10:49
Send private message

Yeah I agree.

Could be that you are getting a lot of signal, but just not of a very good quality.
For example, you could connect a coat hanger to an aerial amplifier and get a really strong signal level, but not a lot of useable info in there!

Sorry if this has been covered, but:
Where do you live?
What type of aerial do you have?
Do you have a UHF aerial only going to this box, or do you have a VHF aerial and a diplexer involved as well?
How far is your nearest freeview HD transmitter?
Do you use a masthead amp?
How many TV's do you feed this signal to?

203 posts

Master Geek


  Reply # 403327 11-Nov-2010 11:05
Send private message

chiz: Have read and implemented the suggestions but without success. We love the ease of Magic TV? and don't want to give up on it. But we have persisted for 3 months now, have had an expert technician in, sought the advice of MagicTV support in Raglan (they seem to have given up on us, as haven't replied to our email of 3 weeks ago) - and still severe pixilation at times, particularly from TV1 and TV2. Any last ditch things for us to try? Many thanks.



Try ditching the vhf connection.

299 posts

Ultimate Geek
+1 received by user: 2


  Reply # 403330 11-Nov-2010 11:19
Send private message

Just an addition to my earlier post, we only have a UHF aerial (specifically installed just for FV as when we bought our house it had no aerial)




Q6600 @ 3.2Ghz (400x8) | GA-X38-DQ6 | 4Gb Corsair Dominator@800Mhz 4-4-4-12 | HIS HD5870 | Creative X-fi Fatality Pro | 2xWD SATAII Caviar Black 640Gb / 1xSeagate SATAII 7200.12 1000Gb | 2xASUS IDE DVDRW | Silverstone OP1000 PSU | Silverstone TJ09 Case

cb1

220 posts

Master Geek
+1 received by user: 10


  Reply # 411360 30-Nov-2010 20:32
Send private message

Version 3.14 is now available from http://www.magictv.co.nz/support.html No release notes yet, but looks like jumped from 3.13 betas to 3.14.

Loaded ok, doesn't seem to be any new features, but the 10 minute jump forward/back is now reinstated. Reserve judgement on the smoothness of the ff/rw.




cb

304 posts

Ultimate Geek
+1 received by user: 28


  Reply # 411450 1-Dec-2010 00:11
Send private message

I've just upgraded to 3.14 but the EPG button doesn't seem to be doing anything. Any ideas?

Nevermind, my bad, just needed to access the Recording menus first!




Creator of Tallowmere.

89 posts

Master Geek


  Reply # 411610 1-Dec-2010 14:05
Send private message

They've pulled 3.14 and gone back to 3.12 on the support page.

52 posts

Master Geek


  Reply # 411613 1-Dec-2010 14:13
Send private message

What are you talking about?  3.14 is still there.

89 posts

Master Geek


  Reply # 411628 1-Dec-2010 14:33
Send private message

Ah, stupid cache.

1 | ... | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | ... | 92
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.