Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32

jol

38 posts

Geek


  # 412707 4-Dec-2010 00:48
Send private message

Regarding HD over component, I tried watching a recording of an HD programme (The Event from TV3 the other night) over component and I was getting 1080p output from the the PS3 and the picture looked pretty good so I assume it was genuine HD. 

5121 posts

Uber Geek

Trusted

  # 412722 4-Dec-2010 06:24
Send private message

If memory serves me correctly the inability to send hd over component is setby the ICT flag. But it has rarely been turned on because there were so many hd tv's in the US that didn't have hdmi inputs but had component video. It's a flag in the content so it could be turned on at any time.

Guess Freeview don't turn it on.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


 
 
 
 


1937 posts

Uber Geek
Inactive user


  # 412781 4-Dec-2010 11:48
Send private message

lchiu7: If memory serves me correctly the inability to send hd over component is setby the ICT flag. But it has rarely been turned on because there were so many hd tv's in the US that didn't have hdmi inputs but had component video. It's a flag in the content so it could be turned on at any time.

Guess Freeview don't turn it on.

I don't fully understand it but I was lead to believe that Freeview "approved" boxes lock out component HD? And that while TiVo is not an "approved" box, that it too also locked out component HD? 

5121 posts

Uber Geek

Trusted

  # 412825 4-Dec-2010 16:06
Send private message

ahmad:
lchiu7: If memory serves me correctly the inability to send hd over component is setby the ICT flag. But it has rarely been turned on because there were so many hd tv's in the US that didn't have hdmi inputs but had component video. It's a flag in the content so it could be turned on at any time.

Guess Freeview don't turn it on.

I don't fully understand it but I was lead to believe that Freeview "approved" boxes lock out component HD? And that while TiVo is not an "approved" box, that it too also locked out component HD? 


The ICT token is the Image Constraint Token. It's a flag in the data stream to tell the player not to send out HD over component since there is no copy protection on the analogue signal. It downscales to SD.

But given in the US when BluRay players and HD-DVD players first came out that there was a large installed base of HDTV's that could support 720p or 1080i over component but didn't have DVI or HDMI inputs that obeyed HDCP, for fear of consumer backlash the content producers agreed to turn off the flag to stop HD over component until about 2012. I guess this when they felt the majority of the population would have either purchased new TV's with HDMI or upgraded their older ones.

So the PS3 can send HD over component until the ICT flag is embedded in the signal stream, either from a BD title or from Freeview.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


246 posts

Master Geek


  # 413817 7-Dec-2010 07:25
Send private message

Heads up guys, firmware update 2.02 now out, have done some tests and all seems good now!!!





1835 posts

Uber Geek


  # 413912 7-Dec-2010 10:16
Send private message

wilt64: Heads up guys, firmware update 2.02 now out, have done some tests and all seems good now!!!
By all seems good, what are you referring to? The EPG is now complete and fixed? That's really the only thing i don't like about it and the only thing making me not buy one to try out.

246 posts

Master Geek


  # 413919 7-Dec-2010 10:35
Send private message

Disrespective:
wilt64: Heads up guys, firmware update 2.02 now out, have done some tests and all seems good now!!!
By all seems good, what are you referring to? The EPG is now complete and fixed? That's really the only thing i don't like about it and the only thing making me not buy one to try out.


Oh the recording bug that was introduced in the 2.01 update has been solved....The EPG is fixed and was fixed in the 2.01 update, the only thing was the Prime, MediaWorks issue that is not a bug just networks being fussy!!





 
 
 
 


1574 posts

Uber Geek


  # 414181 7-Dec-2010 18:43
Send private message

wilt64:
Oh the recording bug that was introduced in the 2.01 update has been solved....


By recording bug, do you mean the bug that would introduce multiple/duplicate listings in the library for one recording?
I am seeing this happening only on TV3 or C4. It must've had something to do with the EPG not being populated.
Just downloading the 2.02 update now. Hopefully it will fix it.

Thanks for your updates wilt64. You seem like you are the man in the know. Smile


604 posts

Ultimate Geek


  # 414250 7-Dec-2010 20:38
Send private message

dontpanic42:
wilt64:
Oh the recording bug that was introduced in the 2.01 update has been solved....


By recording bug, do you mean the bug that would introduce multiple/duplicate listings in the library for one recording?
I am seeing this happening only on TV3 or C4. It must've had something to do with the EPG not being populated.
Just downloading the 2.02 update now. Hopefully it will fix it.

Thanks for your updates wilt64. You seem like you are the man in the know. Smile



No, I had it on channel TV1 and TV2.

81 posts

Master Geek


  # 414286 7-Dec-2010 21:14
Send private message

wilt64: Heads up guys, firmware update 2.02 now out, have done some tests and all seems good now!!!


Thanks. I updated it earlier, along with the main PS3 firmware update.

1574 posts

Uber Geek


  # 414310 7-Dec-2010 21:56
Send private message

Hobchild:

No, I had it on channel TV1 and TV2.


Interesting. I only ever had it happen on TV3 and C4, and I just assumed that was because there were no proper listings in the EPG.
Have you got the full EPG (i.e. from the PS Store update that enabled the tvtv listings), or are you recording from un-named time slots (like it is currently on TV3, C4, Prime etc... due to the EPG listings not being there.)?

It's good to see Sony is releasing frequent updates to fix annoying little things like this.


604 posts

Ultimate Geek


  # 414364 7-Dec-2010 23:30
Send private message

dontpanic42:
Hobchild:

No, I had it on channel TV1 and TV2.


Interesting. I only ever had it happen on TV3 and C4, and I just assumed that was because there were no proper listings in the EPG.
Have you got the full EPG (i.e. from the PS Store update that enabled the tvtv listings), or are you recording from un-named time slots (like it is currently on TV3, C4, Prime etc... due to the EPG listings not being there.)?

It's good to see Sony is releasing frequent updates to fix annoying little things like this.



I don't have the "full" EPG, it doesn't seem worth it especially considering you lose the now/next function which I use a lot of. However the first time it happened to me I was trying to tape a movie off TV2 and I just used the now/next function to set it up, so it was not an empty slot. After it happened to me again I tried various channels to see if it was channel specific. The strange thing is that for me TV3 always recorded normally but the others all had the same problem. Manual recording always worked without any trouble either. What I did find out is that when I set the recording to record on time instead of starting it early it seemed to work properly, however this could be purely coincidental



6960 posts

Uber Geek

Trusted

  # 414535 8-Dec-2010 11:04
Send private message

Anyone using their PlayTV hardware with Windows 7 64bit version?
All good?

246 posts

Master Geek


  # 414576 8-Dec-2010 12:12
Send private message

Jaxson: Anyone using their PlayTV hardware with Windows 7 64bit version?
All good?


Yep, works fine on a laptop but the Windows 7 EPG has the same issues as PlayTV it uses the EIT EPG so it is very limited.







6960 posts

Uber Geek

Trusted

  # 414596 8-Dec-2010 13:01
Send private message

True, thanks.
http://www.avforums.com/forums/ps3-media-streaming/1014995-playtv-guide-using-windows.html

Yeah at least Windows Media Centre now hat that cool addon (found here in the EPG forum section) that extracts the EIT Data from the MHEG5 EPG, so the Win7 MC EPG can be made to work.

1 | ... | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55


Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.