Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 56850 26-Jan-2010 09:51
Send private message

First of all my appologies if this has been raised in the past, I have searched around and can't seem to find any info specific to my problem...
I have just bought a freeview satellite receiver and hooked it up to the satellite outside... Initial setup was great, all channels were crystal clear and working perfectly... Then suddenly they were gone... They do reappear from time to time, but it gets very annoying when they go!!!
I share my satellite with my neighbours (this setup was there when I moved in) who I think have sky setup, and it seems to be something to do with this... The problem seems to occur when they go out, or stop watching TV!!
I'm a bit stuck, and as a newbie to freeview / Satellite Tv could do with a point in the right direction!

Create new topic
6508 posts

Uber Geek
+1 received by user: 521

Trusted

  Reply # 293103 26-Jan-2010 11:03
Send private message

The lnb on the satellite dish needs to be powered, and it sounds like it's their box that is powering it.

How did you split the signal so you share the dish? Sounds like the splitter you used only allows power to pass on one port, or you haven't got your setup configured to have lnb power on.



5 posts

Wannabe Geek


  Reply # 293123 26-Jan-2010 12:47
Send private message

The signal splitter is a two way splitter with "All ports powered". I'll have another play with my settop to try and get some power settings!!

Thanks for the reply.

 
 
 
 




5 posts

Wannabe Geek


  Reply # 293125 26-Jan-2010 12:48
Send private message

*ports

rv

71 posts

Master Geek


  Reply # 293606 27-Jan-2010 19:54
Send private message

Hi, I have the same problem. Got a disc STB, connected- all went smoothly- no problems- all freeview channels fine for few days, then gone- or - more intermittently, screeching noise/lags and then no video or audio signal- works only intermittently. Was sky installed before but I disconnected it. tried doing blind scan again- says no signal yet nothing changed!
Checked all connections seem ok- maybe need to check all settings again but I'm not too good with these things, only learning!- seems like signal problem but..why would it work fine for few days...????stupid question but..has sky settings got something to do with this?can they change frequencies etc or something else?? so can't use freeview?? any help appreciated



5 posts

Wannabe Geek


  Reply # 293813 28-Jan-2010 10:40
Send private message

Well I've played around with my settings, but have had no luck so far!!!

Anyone know some good settings to get power to LNB???

553 posts

Ultimate Geek
+1 received by user: 15

Subscriber

  Reply # 294216 28-Jan-2010 23:53
Send private message

Possibly another splitter (or something) in the line?

rv

71 posts

Master Geek


  Reply # 294883 31-Jan-2010 13:44
Send private message

Sorted mine out - probably needed just a couple of degrees more elevation- 100 % quality and @ 70% signal-(Cf 30-40% quality before) all Nz channels good. Anyone knows how to get other channels if there are any??



5 posts

Wannabe Geek


  Reply # 295901 4-Feb-2010 00:50
Send private message

Well F beans if I still have no resolution to this problem...
Anyone with suggestions?????

549 posts

Ultimate Geek
+1 received by user: 22


  Reply # 296150 4-Feb-2010 18:47
Send private message

Is there an LNB Power option in your STB? What STB are you using?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.