Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
1139 posts

Uber Geek

Trusted

  # 439574 15-Feb-2011 02:36
Send private message

... Further information ...
MediaPortal is detecting the DVB-T audio type as "MPEG 1" here - incorrect.
The audio type on the sat feed is "MPEG 2" - correct.
The DVB-T 3+1 feed is correctly detected as LATM-AAC - correct.

Seems like Mediaworks have fiddled with the audio packet headers, and this is causing the audio decoding to be screwed up somehow. I hear this is very easy to do with LATM-AAC...

1139 posts

Uber Geek

Trusted

  # 439575 15-Feb-2011 03:13
Send private message

Examining the PMT with Transedit, the only difference I can see between the DVB-T FOUR/3+1 and C4 is an extra "Audio_Stream" (0x03) descriptor for the audio elementary stream, but most other SD services available here also have that descriptor too...

On a side note, the descriptor for TV3 says it is 4:2:2 chroma video. Since when has that been the case?

 
 
 
 




30 posts

Geek


  # 439869 15-Feb-2011 15:58
Send private message

I upgraded from Monogram 0.9.5 to 0.9.6, now instead of stuttering the new C4 gives out a jarring kind of buzz.  If I fallback to the PowerDVD AAC codec it goes back to stutter. All other channels remain fine.

The only difference I can see on the monogram properties for C4 is 0.9.5 was Low Complexity and 0.9.6 is High Efficiency.  I'm not really an audio guru so that could be meaningless.

1091 posts

Uber Geek


  # 439901 15-Feb-2011 17:02
Send private message

How to contact the Technical people at MediaWorks? Or is it kordia?




30 posts

Geek


  # 440584 17-Feb-2011 09:57
Send private message

tried watching on DVB-S and that feed is fine, Its just a problem with DVB-T. 

310 posts

Ultimate Geek


  # 444307 1-Mar-2011 01:39
Send private message

Same problem here in Tauranga with C42 and MediaPortal 1.1.2.  Looks like nothing has been fixed yet.  Has the problem been reported to TV3?  Is there no problem with freeview receivers?




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  # 444336 1-Mar-2011 09:49
Send private message

still running fine in my windows media center.... not to mention in several set top boxes. are you sure it isnt just poorly written codecs that are not interpreting the audio stream correctly?




 
 
 
 


1091 posts

Uber Geek


  # 444344 1-Mar-2011 10:05
Send private message

Yeah I don't think it's something that needs to be fixed by MediaWorks. I think it needs to be fixed in the Monogram codec. "poorly written" might be a bit presumptuous. Someone needs to contact Redscorpion and provide him with a sample recording of C4.

http://blog.monogram.sk/janos/2009/03/08/monogram-aac-decoder-0960/

I'll get around to it in the next week or 2 if someone doesn't beat me to it.






30 posts

Geek


  # 444983 2-Mar-2011 21:19
Send private message

The PowerDVD7 AAC codec has the same behaviour, for me its Monogram 0.9.5 has stutter, Monogram 0.9.6 has awful buzzing noise and PowerDVD7 has stutter similar to 0.9.5.

There are quite a few newer versions of PowerDVD so maybe one of them is fine but they are expensive.

1139 posts

Uber Geek

Trusted

  # 444992 2-Mar-2011 21:56
Send private message

You could try the DivX AAC codec. Works for me here...

310 posts

Ultimate Geek


  # 445013 2-Mar-2011 22:46
Send private message

Ah. Worls for me too in MediaPortal! Used Monogram all these years but no more.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


259 posts

Ultimate Geek
Inactive user


  # 445099 3-Mar-2011 10:59
Send private message

mine plays find when watching but videos recorded are like stuttering

1139 posts

Uber Geek

Trusted

  # 445165 3-Mar-2011 13:57
Send private message

freeviewfan: mine plays find when watching but videos recorded are like stuttering


When using MediaPortal?

22 posts

Geek


  # 445304 3-Mar-2011 21:17

Divx fixed my stuttering too. Using MediaPortal.

1091 posts

Uber Geek


  # 445314 3-Mar-2011 22:06
Send private message

After installing the divx codec does mediaportal end up sing that for video too? Can somone running divx do a graphedit and check?




1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.